所选语种没有对应资源,请选择:

本站点使用Cookies,继续浏览表示您同意我们使用Cookies。Cookies和隐私政策>

提示

尊敬的用户,您的IE浏览器版本过低,为获取更好的浏览体验,请升级您的IE浏览器。

升级

CloudEngine 12800, 12800E V200R003C00 配置指南-以太网交换

本文档针对设备的以太网业务,主要包括以太网交换概述、MAC配置、以太网链路聚合配置、M-LAG(跨设备链路聚合)配置、VLAN配置、QinQ配置、VLAN mapping配置、GVRP配置、STP/RSTP配置、MSTP配置、VBST配置、ERPS(G.8032)配置、Loopback Detection配置和二层协议透明传输配置。
评分并提供意见反馈 :
华为采用机器翻译与人工审校相结合的方式将此文档翻译成不同语言,希望能帮助您更容易理解此文档的内容。 请注意:即使是最好的机器翻译,其准确度也不及专业翻译人员的水平。 华为对于翻译的准确性不承担任何责任,并建议您参考英文文档(已提供链接)。
配置1 to 1的VLAN Mapping示例

配置1 to 1的VLAN Mapping示例

组网需求

图7-5所示,某数据中心网络中,随着业务的不断增加,网络管理者规划了新的分支,新分支所属的VLAN为VLAN5,而总部所属的VLAN为VLAN6,并且新分支和总部位于相同的网段,现需要实现新分支和总部的互通。

图7-5 配置VLAN Mapping示例(1 to 1)组网图

配置思路

采用如下的思路配置1 to 1 VLAN Mapping:

  1. 将连接新分支的Switch1的下行接口划分到VLAN5。
  2. 在Switch2上配置1 to 1的VLAN Mapping功能,实现新分支和总部互通。

操作步骤

  1. 将Switch1的下行口划分到VLAN5,上行口允许VLAN5通过

    <HUAWEI> system-view
    [~HUAWEI] sysname Switch1
    [*HUAWEI] commit
    [~Switch1] vlan 5
    [*Switch1-vlan5] quit
    [*Switch1] interface 10ge 1/0/1
    [*Switch1-10GE1/0/1] port default vlan 5
    [*Switch1-10GE1/0/1] quit
    [*Switch1] interface 10ge 1/0/2
    [*Switch1-10GE1/0/2] port default vlan 5
    [*Switch1-10GE1/0/2] quit
    [*Switch1] interface 10ge 1/0/3
    [*Switch1-10GE1/0/3] port link-type trunk
    [*Switch1-10GE1/0/3] port trunk allow-pass vlan 5
    [*Switch1-10GE1/0/3] quit
    [*Switch1] commit

  2. 在Switch2上配置VLAN Mapping

    <HUAWEI> system-view
    [~HUAWEI] sysname Switch2
    [*HUAWEI] commit
    [~Switch2] vlan 6
    [*Switch2-vlan6] quit
    [*Switch2] interface 10ge 1/0/1
    [*Switch2-10GE1/0/1] port link-type trunk
    [*Switch2-10GE1/0/1] port trunk allow-pass vlan 6
    [*Switch2-10GE1/0/1] port vlan-mapping vlan 5 map-vlan 6
    [*Switch2-10GE1/0/1] quit
    [*Switch2] interface 10ge 1/0/2
    [*Switch2-10GE1/0/2] port link-type trunk
    [*Switch2-10GE1/0/2] port trunk allow-pass vlan 6
    [*Switch2-10GE1/0/2] quit
    [*Switch2] commit
    

  3. 配置Switch3的二层转发功能

    <HUAWEI> system-view
    [~HUAWEI] sysname Switch3
    [*HUAWEI] commit
    [~Switch3] vlan 6
    [*Switch3-vlan6] quit
    [*Switch3] interface 10ge 1/0/1
    [*Switch3-10GE1/0/1] port link-type trunk
    [*Switch3-10GE1/0/1] port trunk allow-pass vlan 6
    [*Switch3-10GE1/0/1] quit
    [*Switch3] commit
    

  4. 验证配置结果

    将新分支Server和总部Server配置在同一个网段,比如配置新分支Server的IP地址为172.16.0.1/16,配置总部Server的IP地址为172.16.0.7/16,新分支可以和总部互通。以新分支Server1 ping总部Server3的显示为例。
    <Server1> ping 172.16.0.7
    Pinging 172.16.0.7 with 32 bytes of data:
    Reply from 172.16.0.7: bytes=32 time<1ms TTL=128
    Reply from 172.16.0.7: bytes=32 time<1ms TTL=128
    Reply from 172.16.0.7: bytes=32 time<1ms TTL=128
    Reply from 172.16.0.7: bytes=32 time<1ms TTL=128
    
    Ping statistics for 172.16.0.7:
        Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
        Minimum = 0ms, Maximum = 0ms, Average = 0ms

配置文件

  • Switch1的配置文件

    #
    sysname Switch1
    #
    vlan batch 5
    #
    interface 10GE1/0/1
     port default vlan 5
    #
    interface 10GE1/0/2
     port default vlan 5
    #
    interface 10GE1/0/3
     port link-type trunk
     port trunk allow-pass vlan 5
    #
    return
  • Switch2的配置文件

    #
    sysname Switch2
    #
    vlan batch 6
    #
    interface 10GE1/0/1
     port link-type trunk
     port trunk allow-pass vlan 6
     port vlan-mapping vlan 5 map-vlan 6
    #
    interface 10GE1/0/2
     port link-type trunk
     port trunk allow-pass vlan 6
    #
    return
  • Switch3的配置文件

    #
    sysname Switch3
    #
    vlan batch 6
    #
    interface 10GE1/0/1
     port link-type trunk
     port trunk allow-pass vlan 6
    #
    return
翻译
下载文档
更新时间:2019-05-05

文档编号:EDOC1100004255

浏览量:11157

下载量:276

平均得分:
本文档适用于这些产品
相关文档
相关版本
Share
上一页 下一页