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CloudEngine 8800, 7800, 6800, 5800 V200R003C00 告警处理

本文档介绍了设备支持的告警,内容包含告警解释、告警属性、告警参数、告警原因、告警处理。

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NTP_1.3.6.1.4.1.2011.6.80.2.1 hwNtpStateChangeTrap

NTP_1.3.6.1.4.1.2011.6.80.2.1 hwNtpStateChangeTrap

Trap Buffer信息解释

NTP synchronization state changed. (hwNtpState=[state], hwNtpSource=[source], hwNtpSourceVpnName=[VpnName])

NTP时钟同步状态变化。

Trap属性

Trap属性

描述

Alarm or Event

Event

Trap Severity

Critical

Mnemonic Code

hwNtpStateChangeTrap

Trap OID

1.3.6.1.4.1.2011.6.80.2.1

Alarm ID

该Trap是事件Trap,不涉及告警ID。

Alarm Type

该Trap是事件Trap,不涉及告警类型。

Raise or Clear

该Trap是事件Trap,不涉及告警产生或恢复。

Match trap

该Trap是事件Trap,不涉及配对Trap。

Trap Buffer信息参数

参数名称 参数含义

hwNtpState

NTP时钟同步状态。

hwNtpSource

时钟同步源的IP地址。

hwNtpSourceVpnName

时钟同步源所在VPN的名称。

VB信息参数

VB OID

VB Name

VB Index

1.3.6.1.4.1.2011.6.80.1.1

hwNtpState

None

1.3.6.1.4.1.2011.6.80.1.2

hwNtpSource

None

1.3.6.1.4.1.2011.6.80.1.3

hwNtpSourceVpnName

None

对系统的影响

NTP处于未同步的状态。

可能原因

由于以下原因,NTP状态从同步转为未同步:
  • 原因1:本端的系统时钟被设置
  • 原因2:对端被删除
  • 原因3:对端不可达
  • 原因4:对端认证失效
  • 原因5:对端时钟未同步
  • 原因6:对端时钟距离上次更新的时间间隔太大,未在允许时间内
  • 原因7:对端NTP时钟层数大于本端NTP时钟层数
  • 原因8:时钟同步源丢失
  • 原因9:本端NTP模式与对端NTP模式不匹配

处理步骤

  • 原因1:本端的系统时钟被设置
    1. 配置新的时钟,NTP将进入同步状态。

      • 如果是,则请执行步骤3。
      • 如果不是,则请执行步骤2。

    2. 请收集告警信息和配置信息,并联系技术支持人员。
    3. 结束。
  • 原因2:对端被删除
    1. 配置新的时钟源,NTP进入同步状态。

      • 如果是,则请执行步骤3。
      • 如果不是,则请执行步骤2。

    2. 请收集告警信息和配置信息,并联系技术支持人员。
    3. 结束。
  • 原因3:对端不可达
    1. 检查本端与对端的网络连通性。

      • 如果网络不可达,则请执行步骤2。
      • 如果网络可达,则请执行步骤3。

    2. 配置新的时钟源,NTP将进入同步状态。

      • 如果是,则请执行步骤4。
      • 如果不是,则请执行步骤3。

    3. 请收集告警信息和配置信息,并联系技术支持人员。
    4. 结束。
  • 原因4:对端认证失败
    1. 检查本端和对端是否都已经配置NTP认证。

      • 如果已配置认证,则请执行步骤2。
      • 如果未配置认证,配置NTP认证。

    2. 查看本端和对端配置的NTP认证密钥是否一致。

      • 如果是,则请执行步骤3。
      • 如果不是,则重新配置NTP认证密钥。

    3. 请收集告警信息和配置信息,并联系技术支持人员。
    4. 结束。
  • 原因5:对端时钟未同步
    1. 配置新的时钟源。

      • 如果NTP进入同步状态,则请执行步骤3。
      • 如果NTP未进入同步状态,则请执行步骤2。

    2. 请收集告警信息和配置信息,并联系技术支持人员。
    3. 结束。
  • 原因6:对端时钟距离上次更新的时间间隔太大,未在允许时间内
    1. 配置新的时钟源。

      • 如果NTP进入同步状态,则请执行步骤3。
      • 如果NTP未进入同步状态,则请执行步骤2。

    2. 请收集告警信息和配置信息,并联系技术支持人员。
    3. 结束。
  • 原因7:对端NTP时钟层数大于本端NTP时钟层数
    1. 通过display ntp status查看本端NTP时钟层数。

      • 如果本端NTP时钟层数小于对端,则请执行步骤2。
      • 如果本端NTP时钟层数大于对端,则请执行步骤3。

    2. 配置新的时钟源,使对端NTP时钟层数小于本端NTP时钟层数。

      • 如果NTP进入同步状态,则请执行步骤4。
      • 如果NTP未进入同步状态,则请执行步骤3。

    3. 请收集告警信息和配置信息,并联系技术支持人员。
    4. 结束。
  • 原因8:时钟同步源丢失
    1. 配置新的时钟源。

      • 如果NTP进入同步状态,则请执行步骤3。
      • 如果NTP未进入同步状态,则请执行步骤2。

    2. 请收集告警信息和配置信息,并联系技术支持人员。
    3. 结束。
  • 原因9:本端NTP模式与对端NTP模式不匹配
    1. 执行命令display ntp sessions version查看NTP的模式。

      • 如果NTP的模式与对端模式匹配,则请执行步骤3。
      • 如果NTP的模式与对端模式不匹配,则请执行步骤2。

    2. 配置NTP的模式。

      • 如果NTP进入同步状态,则请执行步骤4。
      • 如果NTP未进入同步状态,则请执行步骤3。

    3. 请收集告警信息和配置信息,并联系技术支持人员。
    4. 结束。
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更新时间:2019-05-05

文档编号:EDOC1100004339

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