所选语种没有对应资源,请选择:

本站点使用Cookies,继续浏览表示您同意我们使用Cookies。Cookies和隐私政策>

提示

尊敬的用户,您的IE浏览器版本过低,为获取更好的浏览体验,请升级您的IE浏览器。

升级

CloudEngine 8800, 7800, 6800, 5800 V200R003C00 配置指南-设备管理

本文档介绍了设备管理的配置,具体包括查看设备状态、硬件管理、信息中心配置、NTP配置、以太时钟同步配置、故障管理配置、节能管理、性能管理、维护助手配置和OPS配置。
评分并提供意见反馈 :
华为采用机器翻译与人工审校相结合的方式将此文档翻译成不同语言,希望能帮助您更容易理解此文档的内容。 请注意:即使是最好的机器翻译,其准确度也不及专业翻译人员的水平。 华为对于翻译的准确性不承担任何责任,并建议您参考英文文档(已提供链接)。
配置NTP多播模式示例

配置NTP多播模式示例

组网需求

图4-15所示的组网中。SwitchC的时间已经同步到权威时钟(卫星定位系统)。

用户由于计费业务需要,要求组网中所有交换机从SwitchC同步到时钟。

图4-15 NTP多播模式组网图

配置思路

配置NTP协议进行时间同步,采用NTP多播模式来满足客户的需求。配置思路如下:

  1. 选择SwitchC作为主时间服务器,使用本地时钟作为NTP主时钟,层数为2。

  2. 配置SwitchC为NTP多播服务器,从接口VLANIF10(对应的物理接口为10GE1/0/1)向外发送多播报文。

  3. SwitchD和SwitchF为NTP多播客户端。SwitchD使用VLANIF10(对应的物理接口为10GE1/0/1)接口侦听多播报文。SwitchF使用VLANIF10(对应的物理接口为10GE1/0/2)接口侦听多播报文。

操作步骤

  1. 图4-15配置各接口的IP地址

    # 在SwitchC上配置接口IP地址并配置路由协议。

    <HUAWEI> system-view
    [~HUAWEI] sysname SwitchC
    [*HUAWEI] commit
    [~SwitchC] vlan 10
    [*SwitchC-vlan10] quit
    [*SwitchC] interface 10ge 1/0/1
    [*SwitchC-10GE1/0/1] port link-type trunk
    [*SwitchC-10GE1/0/1] port trunk pvid vlan 10
    [*SwitchC-10GE1/0/1] port trunk allow-pass vlan 10
    [*SwitchC-10GE1/0/1] quit
    [*SwitchC] interface vlanif 10
    [*SwitchC-Vlanif10] ip address 10.1.1.3 24
    [*SwitchC-Vlanif10] quit
    [*SwitchC] commit
    

    SwitchD和SwitchF的配置请参考配置文件。

  2. 配置NTP多播服务器

    # 配置SwitchC使用本地时钟作为NTP主时钟,层数为2。
    <SwitchC> system-view
    [~SwitchC] ntp refclock-master 2
    # 配置SwitchC为NTP多播服务器,从VLANIF10发送NTP多播报文。
    [*SwitchC] interface vlanif 10
    [*SwitchC-Vlanif10] ntp manycast-server
    [*SwitchC-Vlanif10] quit
    [*SwitchC] commit

    # SwitchC作为NTP服务器,使能NTP服务器功能。

    [*SwitchC] undo ntp server disable
    [*SwitchC] commit

  3. 配置与服务器在同一网段的NTP多播客户端SwitchD

    # 配置SwitchD为NTP多播客户端,从接口VLANIF10侦听NTP多播报文。
    <SwitchD> system-view
    [~SwitchD] interface vlanif 10
    [*SwitchD-Vlanif10] ntp manycast-client
    [*SwitchD-Vlanif10] quit
    [*SwitchD] commit

  4. 配置与服务器在同一网段的NTP多播客户端SwitchF

    # 配置SwitchF为NTP多播客户端,从接口VLANIF10侦听NTP多播报文。
    <SwitchF> system-view
    [~SwitchF] interface vlanif 10
    [*SwitchF-Vlanif10] ntp manycast-client
    [*SwitchF-Vlanif10] quit
    [*SwitchF] commit

  5. 验证配置结果

    完成以上配置后,SwitchD和SwitchF能够同步到SwitchC。

    # 查看SwitchD的NTP状态,可以看到时钟状态为“synchronized”,即,已经完成同步。时钟的层数为3,比服务器SwitchC低1级。

    [~SwitchD] display ntp status
     clock status: synchronized
     clock stratum: 3
     reference clock ID: 10.1.1.3
     nominal frequency: 100.0000 Hz                                                 
     actual frequency: 100.0000 Hz                                                  
     clock precision: 2^17                                                          
     clock offset: 0.7305 ms                                                        
     root delay: 5.32 ms                                                            
     root dispersion: 34.86 ms                                                      
     peer dispersion: 24.28 ms                                                      
     reference time: 15:32:43.134 UTC Sep 11 2013(D5DB0B9B.2271BCDB)                
     synchronization state: clock synchronized    

    # 查看SwitchF的NTP状态,可以看到时钟状态为“synchronized”,即,已经完成同步。时钟的层数为3,比服务器SwitchC低1级。

    [~SwitchF] display ntp status
     clock status: synchronized
     clock stratum: 3
     reference clock ID: 10.1.1.3
     nominal frequency: 100.0000 Hz                                                 
     actual frequency: 100.0000 Hz                                                  
     clock precision: 2^17                                                          
     clock offset: 0.7192 ms                                                        
     root delay: 5.32 ms                                                            
     root dispersion: 35.82 ms                                                      
     peer dispersion: 24.28 ms                                                      
     reference time: 15:32:43.134 UTC Sep 11 2013(D5DB0B9B.2271BCDB)                
     synchronization state: clock synchronized    

配置文件

  • SwitchC的配置文件

    #
    sysname SwitchC
    #
    ntp ipv6 server disable
    ntp refclock-master 2
    #
    vlan batch 10
    #
    interface Vlanif10
     ip address 10.1.1.3 255.255.255.0
     ntp manycast-server
    #
    interface 10GE1/0/1
     port link-type trunk
     port trunk pvid vlan 10
     port trunk allow-pass vlan 10
    #
    return
  • SwitchD的配置文件

    #
    sysname SwitchD
    #
    ntp server disable
    ntp ipv6 server disable
    #
    vlan batch 10
    #
    interface Vlanif10
     ip address 10.1.1.4 255.255.255.0
     ntp manycast-client
    #
    interface 10GE1/0/1
     port link-type trunk
     port trunk pvid vlan 10
     port trunk allow-pass vlan 10
    #
    return
  • SwitchF的配置文件

    #
    sysname SwitchF
    #
    ntp server disable
    ntp ipv6 server disable
    #
    vlan batch 10
    #
    interface Vlanif10
     ip address 10.1.1.2 255.255.255.0
     ntp manycast-client
    #
    interface 10GE1/0/2
     port link-type trunk
     port trunk pvid vlan 10
     port trunk allow-pass vlan 10
    #
    return
翻译
下载文档
更新时间:2019-05-05

文档编号:EDOC1100004379

浏览量:8332

下载量:330

平均得分:
本文档适用于这些产品
相关文档
相关版本
Share
上一页 下一页