所选语种没有对应资源,请选择:

本站点使用Cookies,继续浏览表示您同意我们使用Cookies。Cookies和隐私政策>

提示

尊敬的用户,您的IE浏览器版本过低,为获取更好的浏览体验,请升级您的IE浏览器。

升级

CloudEngine 8800, 7800, 6800, 5800 V200R003C00 配置指南-设备管理

本文档介绍了设备管理的配置,具体包括查看设备状态、硬件管理、信息中心配置、NTP配置、以太时钟同步配置、故障管理配置、节能管理、性能管理、维护助手配置和OPS配置。
评分并提供意见反馈 :
华为采用机器翻译与人工审校相结合的方式将此文档翻译成不同语言,希望能帮助您更容易理解此文档的内容。 请注意:即使是最好的机器翻译,其准确度也不及专业翻译人员的水平。 华为对于翻译的准确性不承担任何责任,并建议您参考英文文档(已提供链接)。
配置NTP对等体模式的示例

配置NTP对等体模式的示例

组网需求

图4-12所示,在同一个局域网中有3台设备。

用户要求局域网中设备时间同步,以便网管对设备管理。其中SwitchC已经通过网络和权威时钟(卫星定位系统)同步,用户要求SwitchD和SwitchE都同步到SwitchC。

图4-12 对等体模式组网图

配置思路

配置NTP协议进行时间同步,采用NTP对等体模式来满足客户时间同步的需求。配置思路如下:

  1. 选择SwitchC的本地时钟作为NTP主时钟
  2. SwitchC和SwitchD之间采用单播NTP服务器/客户端模式实现时钟同步。SwitchC作为服务器,SwitchD作为客户端。
  3. SwitchE和SwitchD之间采用对等体模式实现时钟同步,SwitchE作为主动对等体向SwitchD发起时钟同步请求。

操作步骤

  1. 配置SwitchC、SwitchD、SwitchE的IP地址

    按照图4-12给每个接口配置IP地址。配置完成后,3台Switch之间可以互相ping通。

    # 在SwitchC上配置IP地址,SwitchD和SwitchE的配置请参考配置文件。

    <HUAWEI> system-view
    [~HUAWEI] sysname SwitchC
    [*HUAWEI] commit
    [~SwitchC] vlan 100
    [*SwitchC-vlan100] quit
    [*SwitchC] interface vlanif 100
    [*SwitchC-Vlanif100] ip address 10.0.0.1 24
    [*SwitchC-Vlanif100] quit
    [*SwitchC] interface 10ge 1/0/1
    [*SwitchC-10GE1/0/1] port link-type trunk
    [*SwitchC-10GE1/0/1] port trunk pvid vlan 100
    [*SwitchC-10GE1/0/1] port trunk allow-pass vlan 100
    [*SwitchC-10GE1/0/1] quit
    [*SwitchC] commit

  2. 配置NTP客户端/服务器模式

    #将SwitchC的本地时钟设为NTP主时钟,层数为2,使能SwitchC的NTP服务器功能。

    [~SwitchC] ntp refclock-master 2
    [*SwitchC] undo ntp server disable
    [*SwitchC] commit

    # 在SwitchD上指定SwitchC作为SwitchD的NTP服务器。

    <SwitchD> system-view
    [~SwitchD] ntp unicast-server 10.0.0.1
    [*SwitchD] commit

    完成上述配置后,SwitchD可以同步SwitchC的时钟。

    查看SwitchD的NTP状态,可以看到时钟状态为“synchronized”,即,已经完成同步。时钟的层数为3,比SwitchC低1级。

    [~SwitchD] display ntp status
     clock status: synchronized
     clock stratum: 3
     reference clock ID: 10.0.0.1
     nominal frequency: 100.0000 Hz                                                 
     actual frequency: 100.0000 Hz   
     clock precision: 2^18                                                          
     clock offset: 0.7388 ms                                                        
     root delay: 2.45 ms                                                            
     root dispersion: 22.08 ms                                                      
     peer dispersion: 11.20 ms                                                      
     reference time: 15:10:11.276 UTC Sep 11 2013(D5DB0668.46B1A2A4)                
     synchronization state: clock synchronized   

  3. 配置NTP单播对等体模式

    # 在SwitchE上指定SwitchD作为自己的被动对等体。

    <SwitchE> system-view
    [~SwitchE] ntp unicast-peer 10.0.0.2
    [*SwitchE] commit

    由于SwitchE没有配置主时钟,并且其时钟层数低于SwitchD,所以SwitchE向SwitchD同步。

  4. 验证配置结果

    同步后观测SwitchE的状态。SwitchE的时钟状态为“synchronized”,即,已经完成同步。SwitchE的时钟层数为4,比被动对等体SwitchD低1级。

    # 查看SwitchE的时钟状态。

    [~SwitchE] display ntp status
     clock status: synchronized
     clock stratum: 4
     reference clock ID: 10.0.0.2
     nominal frequency: 100.0000 Hz               
     actual frequency: 100.0000 Hz                  
     clock precision: 2^17                                                          
     clock offset: -0.8330 ms                                                       
     root delay: 6.94 ms                                                            
     root dispersion: 33.65 ms                                                      
     peer dispersion: 22.72 ms                                                      
     reference time: 15:10:40.979 UTC Sep 11 2013(D5DB064F.FADFF822)                
     synchronization state: clock synchronized 

配置文件

  • SwitchC的配置文件

    #
    sysname SwitchC
    #
    ntp ipv6 server disable
    ntp refclock-master 2
    #
    vlan batch 100
    #
    interface Vlanif100
     ip address 10.0.0.1 255.255.255.0
    #
    interface 10GE1/0/1
     port link-type trunk
     port trunk pvid vlan 100
     port trunk allow-pass vlan 100
    #
    return
  • SwitchD的配置文件

    #
    sysname SwitchD
    #
    ntp server disable
    ntp ipv6 server disable
    ntp unicast-server 10.0.0.1
    #
    vlan batch 100
    #
    interface Vlanif100
     ip address 10.0.0.2 255.255.255.0
    #
    interface 10GE1/0/1
     port link-type trunk
     port trunk pvid vlan 100
     port trunk allow-pass vlan 100
    #
    return
  • SwitchE的配置文件

    #
    sysname SwitchE
    #
    ntp server disable
    ntp ipv6 server disable
    ntp unicast-peer 10.0.0.2
    #
    vlan batch 100
    #
    interface Vlanif100
     ip address 10.0.0.3 255.255.255.0
    #
    interface 10GE1/0/1
     port link-type trunk
     port trunk pvid vlan 100
     port trunk allow-pass vlan 100
    #
    return
翻译
下载文档
更新时间:2019-05-05

文档编号:EDOC1100004379

浏览量:8322

下载量:330

平均得分:
本文档适用于这些产品
相关文档
相关版本
Share
上一页 下一页