所选语种没有对应资源,请选择:

本站点使用Cookies,继续浏览表示您同意我们使用Cookies。Cookies和隐私政策>

提示

尊敬的用户,您的IE浏览器版本过低,为获取更好的浏览体验,请升级您的IE浏览器。

升级
CloudEngine 8800, 7800, 6800, 5800 V200R003C00 配置指南-网络管理与监控

本文档介绍了网络管理与监控的配置,具体包括SNMP配置、RMON配置、NETCONF配置、OpenFlow Agent配置、LLDP配置、NQA配置、镜像配置、报文捕获配置、路径/连通性探测配置、NetStream配置、sFlow配置和iPCA配置。

评分并提供意见反馈 :
华为采用机器翻译与人工审校相结合的方式将此文档翻译成不同语言,希望能帮助您更容易理解此文档的内容。 请注意:即使是最好的机器翻译,其准确度也不及专业翻译人员的水平。 华为对于翻译的准确性不承担任何责任,并建议您参考英文文档(已提供链接)。
配置ICMP Jitter测试示例

配置ICMP Jitter测试示例

组网需求

图6-11所示。SwitchA和SwitchB通过Vlanif接口实现三层互通。

SwitchA作为NQA客户端,测试与SwitchB之间网络的抖动情况。

图6-11 ICMP Jitter测试组网图

配置思路

采用如下思路进行配置:

  1. SwitchA作为NQA客户端,在SwitchA上建立ICMP Jitter测试用例。

操作步骤

  1. 配置VLAN,将接口加入到VLAN

    # 配置SwitchA

    <HUAWEI> system-view
    [~HUAWEI] sysname SwitchA
    [*HUAWEI] commit
    [~SwitchA] vlan 10
    [*SwitchA-vlan10] quit
    [*SwitchA] interface 10ge 1/0/1
    [*SwitchA-10GE1/0/1] port link-type trunk
    [*SwitchA-10GE1/0/1] port trunk pvid vlan 10
    [*SwitchA-10GE1/0/1] port trunk allow-pass vlan 10
    [*SwitchA-10GE1/0/1] commit
    [~SwitchA-10GE1/0/1] quit

    # 配置SwitchB

    <HUAWEI> system-view
    [~HUAWEI] sysname SwitchB
    [*HUAWEI] commit
    [~SwitchB] vlan 10
    [*SwitchB-vlan10] quit
    [*SwitchB] interface 10ge 1/0/1
    [*SwitchB-10GE1/0/1] port link-type trunk
    [*SwitchB-10GE1/0/1] port trunk pvid vlan 10
    [*SwitchB-10GE1/0/1] port trunk allow-pass vlan 10
    [*SwitchB-10GE1/0/1] commit
    [~SwitchB-10GE1/0/1] quit

  2. 配置VLANIF接口,并且配置VLANIF接口的IP地址

    # 配置SwitchA

    [~SwitchA] interface vlanif 10
    [*SwitchA-Vlanif10] ip address 10.1.1.1 24
    [*SwitchA-Vlanif10] commit
    [~SwitchA-Vlanif10] quit

    # 配置SwitchB

    [~SwitchB] interface vlanif 10
    [*SwitchB-Vlanif10] ip address 10.1.1.2 24
    [*SwitchB-Vlanif10] commit
    [~SwitchB-Vlanif10] quit

  3. 使能NQA客户端,配置ICMP Jitter类型的NQA测试例

    [~SwitchA] nqa test-instance admin icmpjitter
    [*SwitchA-nqa-admin-icmpjitter] test-type icmpjitter
    [*SwitchA-nqa-admin-icmpjitter] destination-address ipv4 10.1.1.2
    [*SwitchA-nqa-admin-icmpjitter] commit

  4. 立即启动测试

    [~SwitchA-nqa-admin-icmpjitter] start now
    [*SwitchA-nqa-admin-icmpjitter] commit

  5. 验证测试结果

    [~SwitchA-nqa-admin-icmpjitter] display nqa results test-instance admin icmpjitter                                                                         
                                                                                    
    NQA entry(admin, icmpjitter): test flag is inactive, test type is ICMPJITTER    
      1 . Test 1 result   The test is finished                                      
       SendProbe: 60                          ResponseProbe: 60                     
       Completion: success                    RTD over thresholds number: 0         
       OWD over thresholds SD number: 0       OWD over thresholds DS number: 0      
       Min/Max/Avg/Sum RTT: 1/5/2/128         RTT square sum: 294                   
       Num of RTT: 60                         Drop operation number: 0              
       Operation sequence errors number: 0    RTT Status errors number: 0            
       System busy operation number: 0        Operation timeout number: 0           
       Min positive SD: 1                     Min positive DS: 1                    
       Max positive SD: 3                     Max positive DS: 1                    
       Positive SD number: 10                 Positive DS number: 9                 
       Positive SD sum: 12                    Positive DS sum: 9                    
       Positive SD square sum: 18             Positive DS square sum: 9             
       Min negative SD: 1                     Min negative DS: 1                    
       Max negative SD: 4                     Max negative DS: 5                    
       Negative SD number: 10                 Negative DS number: 9                 
       Negative SD sum: 13                    Negative DS sum: 13                   
       Negative SD square sum: 25             Negative DS square sum: 33            
       Min delay SD: 1                        Min delay DS: 0                       
       Avg delay SD: 0                        Avg delay DS: 0                       
       Max delay SD: 2                        Max delay DS: 2                       
       Delay SD square sum: 59                Delay DS square sum: 13               
       Packet loss SD: 0                      Packet loss DS: 0                     
       Packet loss unknown: 0                 Average of jitter: 1                  
       Average of jitter SD: 1                Average of jitter DS: 1               
       Jitter out value: 0.3360330            Jitter in value: 0.3163250            
       Number of OWD: 60                      Packet loss ratio: 0 %                
       OWD SD sum: 57                         OWD DS sum: 11                        
       ICPIF value: 0                         MOS-CQ value: 0                       
       TimeStamp unit: ms                                          

配置文件

  • SwitchA的配置文件

    #
    sysname SwitchA
    #
    vlan batch 10
    #
    interface Vlanif10
     ip address 10.1.1.1 255.255.255.0
    #
    interface 10GE1/0/1
     port link-type trunk
     port trunk pvid vlan 10
     port trunk allow-pass vlan 10
    #
    nqa test-instance admin icmpjitter
     test-type icmpjitter
     destination-address ipv4 10.1.1.2
    #
    return
  • SwitchB的配置文件

    #
    sysname SwitchB
    #
    vlan batch 10
    #
    interface Vlanif10
     ip address 10.1.1.2 255.255.255.0
    #
    interface 10GE1/0/1
     port link-type trunk
     port trunk pvid vlan 10
     port trunk allow-pass vlan 10
    #
    return
翻译
下载文档
更新时间:2019-05-05

文档编号:EDOC1100004380

浏览量:20084

下载量:324

平均得分:
本文档适用于这些产品

相关版本

相关文档

Share
上一页 下一页