所选语种没有对应资源,请选择:

本站点使用Cookies,继续浏览表示您同意我们使用Cookies。Cookies和隐私政策>

提示

尊敬的用户,您的IE浏览器版本过低,为获取更好的浏览体验,请升级您的IE浏览器。

升级
CloudEngine 8800, 7800, 6800, 5800 V200R003C00 配置指南-网络管理与监控

本文档介绍了网络管理与监控的配置,具体包括SNMP配置、RMON配置、NETCONF配置、OpenFlow Agent配置、LLDP配置、NQA配置、镜像配置、报文捕获配置、路径/连通性探测配置、NetStream配置、sFlow配置和iPCA配置。

评分并提供意见反馈 :
华为采用机器翻译与人工审校相结合的方式将此文档翻译成不同语言,希望能帮助您更容易理解此文档的内容。 请注意:即使是最好的机器翻译,其准确度也不及专业翻译人员的水平。 华为对于翻译的准确性不承担任何责任,并建议您参考英文文档(已提供链接)。
配置UDP Jitter测试示例

配置UDP Jitter测试示例

组网需求

图6-14所示。使用NQA Jitter功能测试SwitchA与SwitchC之间传送报文的抖动时间。

图6-14 UDP Jitter测试组网图

配置思路

采用如下思路进行UDP Jitter测试的配置:

  1. SwitchA作为NQA客户端,SwitchC作为NQA服务器端。

  2. 在NQA服务器上配置侦听地址和侦听端口号。在NQA客户端配置Jitter类型的NQA测试例。

操作步骤

  1. 图6-14配置各接口并配置Switch之间路由可达

    # 配置SwitchA,SwitchB、SwitchC的配置与之类似,详见配置文件。

    <HUAWEI> system-view
    [~HUAWEI] sysname SwitchA
    [*HUAWEI] commit
    [~SwitchA] vlan 100
    [*SwitchA-vlan100] quit
    [*SwitchA] interface 10ge 1/0/1
    [*SwitchA-10GE1/0/1] port link-type trunk
    [*SwitchA-10GE1/0/1] port trunk pvid vlan 100
    [*SwitchA-10GE1/0/1] port trunk allow-pass vlan 100
    [*SwitchA-10GE1/0/1] quit
    [*SwitchA] interface vlanif 100
    [*SwitchA-Vlanif100] ip address 10.1.1.1 24
    [*SwitchA-Vlanif100] quit
    [*SwitchA] quit
    [*SwitchA] ip route-static 10.2.1.0 24 10.1.1.2
    [*SwitchA] commit

  2. 在SwitchC上配置NQA服务器

    # 配置NQA服务器UDP连接侦听的IP地址和端口号。

    <SwitchC> system-view
    [~SwitchC] nqa server udpecho 10.2.1.2 9000
    [*SwitchC] commit

  3. 配置SwitchA

    # 使能NQA客户端,配置Jitter类型的测试例。

    [~SwitchA] nqa test-instance admin jitter
    [*SwitchA-nqa-admin-jitter] test-type jitter
    [*SwitchA-nqa-admin-jitter] destination-address ipv4 10.2.1.2
    [*SwitchA-nqa-admin-jitter] destination-port 9000 
    [*SwitchA-nqa-admin-jitter] commit 

  4. 启动测试

    [~SwitchA-nqa-admin-jitter] start now
    [*SwitchA-nqa-admin-jitter] commit

  5. 验证测试结果

    [~SwitchA-nqa-admin-jitter] display nqa results test-instance admin jitter
    
    NQA entry(admin, jitter): test flag is inactive, test type is JITTER
      1 . Test 1 result   The test is finished
       SendProbe: 60                          ResponseProbe: 60                     
       Completion: success                    RTD over thresholds number: 0         
       OWD over thresholds SD number: 0       OWD over thresholds DS number: 0      
       Min/Max/Avg/Sum RTT: 2/77/7/401        RTT square sum: 11877                 
       Num of RTT: 60                         Drop operation number: 0              
       Operation sequence errors number: 0    RTT Status errors number: 0           
       System busy operation number: 0        Operation timeout number: 0           
       Min positive SD: 1                     Min positive DS: 1                    
       Max positive SD: 10                    Max positive DS: 2                    
       Positive SD number: 7                  Positive DS number: 14                
       Positive SD sum: 16                    Positive DS sum: 16                   
       Positive SD square sum: 106            Positive DS square sum: 20            
       Min negative SD: 1                     Min negative DS: 1                    
       Max negative SD: 10                    Max negative DS: 21                   
       Negative SD number: 9                  Negative DS number: 18                
       Negative SD sum: 18                    Negative DS sum: 88                   
       Negative SD square sum: 108            Negative DS square sum: 1368          
       Min delay SD: 1                        Min delay DS: 0                       
       Avg delay SD: 3                        Avg delay DS: 2                       
       Max delay SD: 38                       Max delay DS: 38                      
       Delay SD square sum: 2858              Delay DS square sum: 2723             
       Packet loss SD: 0                      Packet loss DS: 0                     
       Packet loss unknown: 0                 Average of jitter: 2                  
       Average of jitter SD: 2                Average of jitter DS: 3               
       Jitter out value: 0.4763590            Jitter in value: 1.5859300            
       Number of OWD: 60                      Packet loss ratio: 0 %                
       OWD SD sum: 184                        OWD DS sum: 157                       
       ICPIF value: 0                         MOS-CQ value: 0                       
       TimeStamp unit: ms

配置文件

  • SwitchA的配置文件

    #
    sysname SwitchA
    #
    vlan batch 100
    #
    interface Vlanif100
     ip address 10.1.1.1 255.255.255.0
    #
    interface 10GE1/0/1
     port link-type trunk
     port trunk pvid vlan 100
     port trunk allow-pass vlan 100
    #
     ip route-static 10.2.1.0 255.255.255.0 10.1.1.2
    #
    nqa test-instance admin jitter
     test-type jitter
     destination-address ipv4 10.2.1.2
     destination-port 9000
    #
    return
  • SwitchB的配置文件

    #
    sysname SwitchB
    #
    vlan batch 100 110
    #
    interface Vlanif100
     ip address 10.1.1.2 255.255.255.0
    #
    interface Vlanif110
     ip address 10.2.1.1 255.255.255.0
    #
    interface 10GE1/0/1
     port link-type trunk
     port trunk pvid vlan 100
     port trunk allow-pass vlan 100
    #
    interface 10GE1/0/2
     port link-type trunk
     port trunk pvid vlan 110
     port trunk allow-pass vlan 110
    #
    return
  • SwitchC的配置文件

    #
    sysname SwitchC
    #
    vlan batch 110
    #
    interface Vlanif110
     ip address 10.2.1.2 255.255.255.0
    #
    interface 10GE1/0/2
     port link-type trunk
     port trunk pvid vlan 110
     port trunk allow-pass vlan 110
    #
     nqa server udpecho 10.2.1.2 9000
    #
     ip route-static 10.1.1.0 255.255.255.0 10.2.1.1
    #
    return
翻译
下载文档
更新时间:2019-05-05

文档编号:EDOC1100004380

浏览量:19620

下载量:322

平均得分:
本文档适用于这些产品

相关版本

相关文档

Share
上一页 下一页