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X6000 服务器节点 iBMC (V290至V299) 用户指南 12

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打开KVM后显示与管理系统连接失败

打开KVM后显示与管理系统连接失败

问题现象

问题描述

可能原因

打开KVM后,KVM界面显示“与管理系统连接失败,管理系统的IP为xx.xx.xx.xx”。

KVM服务默认端口为2198,当该服务端口未开启或端口不通时,会出现此错误。

解决方案

  1. 打开iBMC WebUI中的配置 > 服务配置页面,查看“KVM”服务是否已开启。

    • 是 => 2

    • 否 => 3

  2. 打开本地命令提示符(CMD),运行telnet ip port指令,测试KVM服务端口是否可以访问。

    例如,telnet xx.xx.xx.xx 2198

    • 是 => 5

    • 否 => 4

  3. 开启KVM服务,并重新连接KVM查看是否可以连接。

    • 是 => 处理完毕

    • 否 => 2

  4. 联系网络管理员开启KVM所需的端口,确保端口可以访问。确认端口可以访问后,重新连接KVM,查看是否可以连接成功。

    • 是 => 处理完毕

    • 否 => 5

  5. 请联系技术支持工程师处理。
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更新时间:2019-06-04

文档编号:EDOC1100005367

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