华为采用机器翻译与人工审校相结合的方式将此文档翻译成不同语言,希望能帮助您更容易理解此文档的内容。 请注意:即使是最好的机器翻译,其准确度也不及专业翻译人员的水平。 华为对于翻译的准确性不承担任何责任,并建议您参考英文文档(已提供链接)。
故障处理
故障处理
介绍SmartLogger的常见故障及排除方式。
SmartLogger的常见故障及排除方式,如
表9-1所示。
表9-1 常见故障列表
序号
|
故障现象
|
原因分析
|
处理建议
|
1
|
无法上电
|
- 电源适配器的直流输出没有插入到SmartLogger的“Power”端口。
- 电源适配器的交流输入没有插入交流取电端口。
- 电源适配器故障。
- SmartLogger故障。
|
- 检查电源适配器,将直流输出插入SmartLogger的“Power”端口。
- 检查电源适配器,将交流输入插入交流取电端口。
- 更换电源适配器。
- 请联系供应商或华为客户服务中心。
|
2
|
LCD显示屏不亮
|
|
请联系供应商或华为客户服务中心。
|
3
|
按键无反应
|
|
请联系供应商或华为客户服务中心。
|
4
|
搜索不到设备
|
- COM端口没有连接设备,或线缆连接松动、脱落、反接。
- RS485通信参数设置不正确。
- 环境监测仪没有手动添加。
- 环境监测仪参数设置不正确。
- 逆变器的地址不在SmartLogger设置的搜索地址范围内。
|
- 检查RS485通信线缆连接,如有松动、脱落、反接,需重新连接并紧固。
- 检查RS485通信参数设置,确保波特率和通信地址设置正确。
- 手动添加环境监测仪。
- 检查环境监测仪的参数设置。
- 将逆变器的地址设置在SmartLogger设置的搜索地址范围内。
|
5
|
SmartLogger显示设备状态为断链
|
- 设备与SmartLogger之间的线缆连接松动、脱落。
- 设备下电。
- 设备的波特率或RS485地址被修改。
- 设备被更换。
- 设备已经移除,不再接入。
|
- 检查设备与SmartLogger之间的线缆连接,如有松动、脱落,需重新连接并紧固。
- 检查设备连接无误后,将设备上电。
- 检查设备的波特率和RS485地址是否正确设置。
- 检查是否有被更换的设备,如果有,请重新搜索或手动添加设备。
- 如果设备已经移除,请通过“设备管理”,进行“移除设备”的操作。
|
6
|
环境监测仪添加失败
|
- 环境监测仪与SmartLogger的RS485通信线缆连接不正确,或线缆连接松动、脱落。
- 环境监测仪未上电。
- 环境监测仪的波特率与SmartLogger不一致。
- 环境监测仪参数设置不正确。
|
- 检查线缆连接是否正确,如有松动、脱落,需重新连接并紧固。
- 将环境监测仪上电。
- 检查环境监测仪的波特率是否正确设置。
- 登录WEB,检查环境监测仪参数是否正确设置。
|
7
|
无法和PC机上的管理系统通信
|
- SmartLogger与PC机没有连接,或线缆连接松动、脱落。
- 以太网参数设置不正确。
- 管理系统参数设置不正确。
|
- 检查SmartLogger的以太网口是否正确连接到PC或路由器。
- 检查以太网参数是否正确设置。
- 检查管理系统参数是否正确设置。
|
8
|
无法正常接收Email的通知邮件
|
- SmartLogger与E-mail邮箱服务器不能建立通信连接。
- 以太网参数设置不正确。
- Email参数设置不正确。
|
- 检查SmartLogger的以太网口是否正确连接到PC或路由器。
- 检查以太网参数是否正确设置。
- 检查Email参数是否正确设置。
|