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eSight V300R009C00 单机系统软件安装指南 (Windows) 11

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增加服务器失败

增加服务器失败

现象描述

通过维护工具增加eSight服务器(该服务器为Windows操作系统)时,增加失败,界面提示“连接失败,请检查IP、端口和用户密码是否正确”。详细操作步骤请参见《eSight 维护指南》。

可能原因

  • 通过维护工具增加eSight服务器时,需要保证待增加的服务器上“OpenSSH Server”服务正常运行。登录待增加的服务器,发现其“OpenSSH Server”服务未运行。
  • eSight中集成了“OpenSSH Server”服务,该服务通过“ossuser”用户来启动。“ossuser”帐户是eSight自动创建的,用于分机部署启动“OpenSSH Server”。

使用Administrator用户在命令行窗口中执行如下命令检查“ossuser”用户的状态。

net user ossuser

发现其密码已到期。

“ossuser”用户密码到期导致“OpenSSH Server”服务启动失败,从而导致增加服务器失败。

处理步骤

  1. Administrator用户登录待增加的服务器。
  2. 重新设置“ossuser”用户的密码,修改方法请参见《eSight 维护指南》的“修改Windows操作系统用户密码”。
  3. 修改“OpenSSH Server”服务的登录密码。

    1. 右键单击“计算机”,选择“管理”。
    2. 在“本地服务器”窗口中,单击右上角“任务”下拉框,选择“计算机管理”。
    3. 在“计算机管理”中单击左侧的“服务和应用程序”。
    4. 双击右侧的“服务”。
    5. 在右侧服务列表中找到名称为“OpenSSH Server”的服务,右键单击,选择“属性”。
    6. 在弹出的对话框中选择“登录”页签。
    7. 设置“密码”和“确认密码”,与步骤2中所设置的密码保持一致。
    8. 单击“确定”。

  4. 重新启动“OpenSSH Server”服务。

    在右侧服务列表中找到名称为“OpenSSH Server”的服务,右键单击,选择“启动”。

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更新时间:2019-11-22

文档编号:EDOC1100011866

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