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eSight V300R009C00 维护指南 11

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ALM-80005 Veritas心跳中断故障

ALM-80005 Veritas心跳中断故障

告警解释

eSight每隔5分钟定时查询Veritas心跳状态,当eSight检测到Veritas心跳中断,产生此告警。当eSight检测到Veritas心跳状态恢复正常后,该告警会自动清除。

告警属性

告警ID

告警级别

告警类型

80005

紧急

环境告警

告警参数

参数名称

参数含义

本端IP

主服务器的心跳IP。

远端IP

备服务器的心跳IP。

对系统的影响

心跳中断超过10分钟时,备服务器将强制接管,双机进入双主状态。

可能原因

  • 主、备服务器的心跳网卡故障。
  • 主、备服务器的心跳DCN网络中断。
  • 主、备服务器的心跳IP地址网络中断。

处理步骤

  1. 分别在主、备服务器上执行如下命令检查主、备服务器的心跳IP是否存在。

    # ifconfig -a

    如果IP地址包含在回显信息中,表示心跳IP存在。否则请参考《eSight 本地高可用性系统软件安装指南》或《eSight 异地高可用性系统软件安装指南》中“安装Veritas和数据库”章节重新配置心跳IP地址。

  2. 检查主、备服务器心跳IP所在网卡的状态是否有“UP”和“RUNNING”标记,同时没有“DUPLICATED”标记。

  3. 设置心跳IP所在网卡状态。

    • 如果显示没有“UP”,执行ifconfig 网卡名称 up命令,使网卡处于“UP”状态。
    • 如果显示没有“RUNNING”,检查并确保网卡已经正常连接。
    • 如果显示“DUPLICATED”,可能是IP地址被占用,请重新配置IP地址。

  4. 分别在主、备服务器上执行如下命令查看心跳网卡IP。

    # ifconfig -a

  5. 分别在主、备服务器上执行如下命令检查主、备服务器间的心跳IP是否连接正常。

    # ping 对端心跳IP

    如果能ping通,说明主、备服务器间心跳IP连接正常。

  6. 等待5分钟,在当前告警列表查看本告警是否恢复。

    • 是:告警处理结束。
    • 否:=>转步骤7

  7. 请收集上述告警处理过程中的信息,联系技术支持。

告警清除

此告警修复后,系统会自动清除此告警,无需手工清除。

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更新时间:2019-11-22

文档编号:EDOC1100011879

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