所选语种没有对应资源,请选择:

本站点使用Cookies,继续浏览表示您同意我们使用Cookies。Cookies和隐私政策>

提示

尊敬的用户,您的IE浏览器版本过低,为获取更好的浏览体验,请升级您的IE浏览器。

升级

NE40E V800R010C00 配置指南 - 用户接入 01

评分并提供意见反馈 :
华为采用机器翻译与人工审校相结合的方式将此文档翻译成不同语言,希望能帮助您更容易理解此文档的内容。 请注意:即使是最好的机器翻译,其准确度也不及专业翻译人员的水平。 华为对于翻译的准确性不承担任何责任,并建议您参考英文文档(已提供链接)。
配置以太网三层专线接入示例

配置以太网三层专线接入示例

介绍一个以太网三层专线接入业务的配置示例,结合配置组网图来理解业务的配置过程。配置示例包括组网需求、思路准备、操作步骤和配置文件。

组网需求

图6-16所示,以太网三层专线接入组网需求为:

  • 以太网三层专线从GE1/0/6.1下接入。

  • 专线的用户名为layer3lease1@isp1。

  • 三层专线的用户网段为11.11.11.0/24。

  • 采用RADIUS认证和RADIUS计费。RADIUS服务器地址为192.168.8.249,认证和计费端口分别是1812和1813,采用RADIUS+1.1协议,密钥为itellin。

  • 网络侧接口为GE1/0/1。

图6-16  以太网三层专线配置举例组网图

配置思路

以太网三层专线接入的配置思路如下:

  1. 配置认证方案和计费方案

  2. 配置RADIUS服务器组

  3. 配置认证域

  4. 配置子接口VLAN和IP地址

  5. 配置BAS接口和上行接口

  6. 配置静态路由

数据准备

完成此配置举例,需要准备以下数据:

  • 认证模板的名称和认证方式

  • 计费模板的名称和计费方式

  • RADIUS服务器组名称,RADIUS认证服务器和RADIUS计费服务器的IP地址、端口号

  • 网关地址、DNS服务器地址

  • 域的名称

  • 子接口VLAN和IP地址

  • BAS接口参数

  • 静态路由

操作步骤

  1. 配置认证方案。

    <HUAWEI> system-view
    [~HUAWEI] aaa
    [~HUAWEI-aaa] authentication-scheme auth1
    [*HUAWEI-aaa-authen-auth1] authentication-mode radius
    [*HUAWEI-aaa-authen-auth1] commit
    [~HUAWEI-aaa-authen-auth1] quit

  2. 配置计费方案。

    [~HUAWEI-aaa] accounting-scheme acct1
    [*HUAWEI-aaa-accounting-acct1] accounting-mode radius
    [*HUAWEI-aaa-accounting-acct1] commit
    [~HUAWEI-aaa-accounting-acct1] quit
    [~HUAWEI-aaa] quit

  3. 配置RADIUS服务器组。

    [~HUAWEI] radius-server group rd1
    [*HUAWEI-radius-rd1] radius-server authentication 192.168.8.249 1812
    [*HUAWEI-radius-rd1] radius-server accounting 192.168.8.249 1813
    [*HUAWEI-radius-rd1] radius-server type plus11
    [*HUAWEI-radius-rd1] radius-server shared-key itellin
    [~HUAWEI-radius-rd1] commit
    [~HUAWEI-radius-rd1] quit

  4. 配置域。

    [~HUAWEI] aaa
    [~HUAWEI-aaa] domain isp1
    [*HUAWEI-aaa-domain-isp1] authentication-scheme auth1
    [*HUAWEI-aaa-domain-isp1] accounting-scheme acct1
    [*HUAWEI-aaa-domain-isp1] radius-server group rd1
    [*HUAWEI-aaa-domain-isp1] commit
    [~HUAWEI-aaa-domain-isp1] quit
    [~HUAWEI-aaa]quit

  5. 配置VLAN

    # 使能BAS。

    [~HUAWEI] license
    [~HUAWEI-license] active bas slot 1
    [*HUAWEI-license] commit
    [~HUAWEI-slot-1] quit

    # 配置VLAN。

    注意:
    • 如果接入接口为以太网子接口则必须要配置VLAN,如果接入接口为以太网主接口则不能配置VLAN。
    • 三层专线只能配置一个VLAN。
    [~HUAWEI] interface GigabitEthernet 1/0/6
    [*HUAWEI-GigabitEthernet1/0/6] mode user-termination
    [*HUAWEI-GigabitEthernet1/0/6] interface GigabitEthernet 1/0/6.1
    [*HUAWEI-GigabitEthernet1/0/6.1] control-vid 1 dot1q-termination
    [*HUAWEI-GigabitEthernet1/0/6.1] dot1q termination vid 3

  6. 配置IP地址

    [*HUAWEI-GigabitEthernet1/0/6.1] ip address 192.168.1.1 255.255.255.0

  7. 配置BAS接口

    [*HUAWEI-GigabitEthernet1/0/6.1] bas
    [*HUAWEI-GigabitEthernet1/0/6.1-bas] access-type layer3-leased-line user-name layer3lease1 password simple Root@123 default-domain authentication isp1
    [*HUAWEI-GigabitEthernet1/0/6.1-bas] commit
    [~HUAWEI-GigabitEthernet1/0/6.1-bas] quit
    [~HUAWEI-GigabitEthernet1/0/6.1] quit

  8. 配置静态路由

    [~HUAWEI] ip route-static 11.11.11.0 255.255.255.0 192.168.1.2

配置文件

#
 sysname HUAWEI
#
license
active bas slot 1
#
radius-server group rd1
 radius-server authentication 192.168.8.249 1812 weight 0
 radius-server accounting 192.168.8.249 1813 weight 0
 radius-server shared-key itellin
 radius-server type plus11
#
interface GigabitEthernet1/0/6
 mode user-termination
#
interface GigabitEthernet1/0/6.1
 control-vid 1 dot1q-termination
 dot1q termination vid 3
 ip address 192.168.1.1 255.255.255.0
 bas
 access-type layer3-leased-line user-name layer3lease1 password simple Root@123 default-domain authentication isp1
#
interface GigabitEthernet1/0/1
 ip address 192.168.7.1 255.255.255.0
#
aaa
authentication-scheme  auth1
accounting-scheme  acct1
domain  default0
domain  default1
domain  default_admin
domain  isp1
 authentication-scheme   auth1
 accounting-scheme   acct1
 radius-server group  rd1
#
ip route-static 11.11.11.0 255.255.255.0 192.168.1.2
#
return
下载文档
更新时间:2018-07-12

文档编号:EDOC1100028564

浏览量:16107

下载量:205

平均得分:
本文档适用于这些产品
相关文档
相关版本
分享
上一页 下一页