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故障处理
故障处理
处理故障时,如涉及接线,需打开维护腔,请先断开PID模块的交流侧输入开关。断电后,请等待至少1分钟,再对PID模块进行相关操作。
PID模块的常见故障及排除方式,如表5-2所示。
表5-2 常见故障列表
序号
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故障现象
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原因分析
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处理建议
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1
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无法上电
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- PID模块的电网三相输入接口与线缆连接松动、脱落。
- 电网掉电。
- PID模块故障。
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- 检查PID模块的电网三相输入接口与线缆的连接,如有松动、脱落,需重新连接并紧固。
- 检查电网是否有电。
- 请联系供应商或华为客户服务中心。
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2
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SmartLogger搜索不到PID模块
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- RS485接口没有连接SmartLogger,或线缆连接松动、脱落、反接。
- RS485通信参数设置不正确。
- PID模块的RS485地址不在SmartLogger设置的搜索地址范围内。
- PID模块的RS485地址与连接在SmartLogger上的其他设备的地址重复。
- SmartLogger与PID模块的版本不匹配。
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- 检查RS485通信线缆的连接,如有松动、脱落、反接,需重新连接并紧固。
- 检查RS485通信参数设置,确保波特率设置正确。
- 将PID模块的RS485地址设置在SmartLogger设置的搜索地址范围内。
- PID01默认的地址为199,PID02默认的地址为200。查看PID模块接入的COM口上,是否接有地址为199或200的其他设备,如有可以重新设置PID模块的RS485地址,或将其他设备的地址更改后再将PID模块接入。
- 查看PID模块和SmartLogger的软件版本,如不匹配,请将PID模块和SmartLogger的软件升级至匹配的版本。
- PID模块的软件版本为SmartPID2000 V100R001C00,可以匹配SmartLogger的SmartLogger
V200R001C30SPC103及以后的版本。
- 后续如有版本更新,请咨询华为技术服务工程师。
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3
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SmartLogger显示PID模块状态为断链
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- PID模块与SmartLogger之间的线缆连接松动、脱落。
- PID模块下电。
- PID模块的波特率或RS485地址被修改。
- PID模块被更换。
- PID模块已经移除,不再接入。
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- 检查PID模块与SmartLogger之间的线缆连接,如有松动、脱落,需重新连接并紧固。
- 检查PID模块连接无误后,将PID模块上电。
- 检查PID模块的波特率和RS485地址是否正确设置。
- 检查PID模块是否被更换,如果有,请在SmartLogger上重新搜索或手动添加。
- 如果PID模块已经移除,请在SmartLogger上通过,进行“移除设备”的操作。
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4
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SmartLogger的WEB界面,PID运行参数项中显示“NA”
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SmartLogger与PID模块的版本不匹配。
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查看PID模块和SmartLogger的软件版本,如不匹配,请将PID模块和SmartLogger的软件升级至匹配的版本。
- PID模块的软件版本为SmartPID2000 V100R001C00,可以匹配SmartLogger的SmartLogger
V200R001C30SPC103及以后的版本。
- 后续如有版本更新,请咨询华为技术服务工程师。
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5
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光伏发电系统同时接入PID模块和IMD设备,PID开机后电网掉电
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PID模块运行参数设置错误。
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将PID模块的运行参数“IMD设备接入”设置为“使能”。
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