所选语种没有对应资源,请选择:

本站点使用Cookies,继续浏览表示您同意我们使用Cookies。Cookies和隐私政策>

提示

尊敬的用户,您的IE浏览器版本过低,为获取更好的浏览体验,请升级您的IE浏览器。

升级
AR500, AR510, AR531, AR550, AR1500, AR2500 V200R010 配置指南-接口管理(命令行)

本文档介绍了接口管理特性,从原理、配置过程和配置举例等方面对特性进行介绍。

评分并提供意见反馈 :
华为采用机器翻译与人工审校相结合的方式将此文档翻译成不同语言,希望能帮助您更容易理解此文档的内容。 请注意:即使是最好的机器翻译,其准确度也不及专业翻译人员的水平。 华为对于翻译的准确性不承担任何责任,并建议您参考英文文档(已提供链接)。
配置端口隔离示例

配置端口隔离示例

组网需求

图2-2所示,PC1、PC2和PC3同属于VLAN10,用户希望PC1与PC2之间在VLAN10内不能互相访问,PC1与PC3之间可以互相访问,PC2与PC3之间可以互相访问。

图2-2  配置端口隔离示例组网图

配置思路

配置思路如下:

# 设备缺省端口隔离为二层隔离三层互通,只需要将端口加入到隔离组中,就可以实现隔离组内端口之间二层数据的隔离。

操作步骤

  1. 配置端口隔离功能

    # 配置Ethernet2/0/0的端口隔离功能。

    <Huawei> system-view
    [Huawei] interface ethernet 2/0/0
    [Huawei-Ethernet2/0/0] port-isolate enable
    [Huawei-Ethernet2/0/0] quit
    

    # 配置Ethernet2/0/1的端口隔离功能。

    <Huawei> system-view
    [Huawei] interface ethernet 2/0/1
    [Huawei-Ethernet2/0/1] port-isolate enable
    [Huawei-Ethernet2/0/1] quit
    

  2. 验证配置结果

    # PC1和PC2不能互相ping通。

    # PC1和PC3可以互相ping通。

    # PC2和PC3可以互相ping通。

配置文件

以下仅给出Huawei的配置文件。

#
 sysname Huawei
#
interface Ethernet2/0/0
 port link-type access
 port default vlan 10
 port-isolate enable group 1
#
interface Ethernet2/0/1
 port link-type access
 port default vlan 10
 port-isolate enable group 1
#
interface Ethernet2/0/2
 port link-type access
 port default vlan 10
#
return
翻译
下载文档
更新时间:2019-11-21

文档编号:EDOC1100034263

浏览量:12951

下载量:83

平均得分:
本文档适用于这些产品

相关版本

相关文档

Share
上一页 下一页