所选语种没有对应资源,请选择:

本站点使用Cookies,继续浏览表示您同意我们使用Cookies。Cookies和隐私政策>

提示

尊敬的用户,您的IE浏览器版本过低,为获取更好的浏览体验,请升级您的IE浏览器。

升级

S1720, S2700, S5700, S6720 V200R012(C00&C20) 配置指南-安全

本文档介绍了安全的配置,具体包括ACL配置、本机防攻击配置、MFF配置、攻击防范配置、流量抑制及风暴控制配置、ARP安全配置、端口安全配置、DHCP Snooping配置、ND Snooping配置、PPPoE+配置、IPSG配置、SAVI配置、URPF配置、Keychain配置、MPAC配置、PKI配置、业务与管理隔离配置、安全风险查询配置
评分并提供意见反馈 :
华为采用机器翻译与人工审校相结合的方式将此文档翻译成不同语言,希望能帮助您更容易理解此文档的内容。 请注意:即使是最好的机器翻译,其准确度也不及专业翻译人员的水平。 华为对于翻译的准确性不承担任何责任,并建议您参考英文文档(已提供链接)。
配置通过LDRA功能感知用户位置示例

配置通过LDRA功能感知用户位置示例

组网需求

图8-15所示,某公司研发部与市场部通过Switch接入网络并通过DHCPv6方式获取IPv6地址。由于研发部与市场部工作性质不同,所以该公司希望DHCPv6服务器能够判别出研发与市场部不同的客户端,进而为这两个部门部署不同的地址分配、接入控制、QOS等策略。

图8-15  配置LDRA功能组网图

配置思路

采用如下的思路在Switch上进行配置。
  1. 使能DHCP Snooping功能,为使能LDRA功能做准备。
  2. 使能LDRA功能。通过在靠近用户的接入设备Switch上部署LDRA功能,能够将用户详细的位置信息上送至DHCPv6 Server,满足DHCPv6 Server根据用户详细位置信息为用户部署各种策略的需求。

操作步骤

  1. 创建VLAN并配置各接口

    # 在Switch上创建VLAN10。

    <HUAWEI> system-view
    [HUAWEI] sysname Switch
    [Switch] vlan batch 10
    

    # 将接口GE0/0/1GE0/0/2GE0/0/3加入到VLAN10中。

    [Switch] interface gigabitethernet 0/0/1
    [Switch-GigabitEthernet0/0/1] port link-type access
    [Switch-GigabitEthernet0/0/1] port default vlan 10
    [Switch-GigabitEthernet0/0/1] quit
    [Switch] interface gigabitethernet 0/0/2
    [Switch-GigabitEthernet0/0/2] port link-type access
    [Switch-GigabitEthernet0/0/2] port default vlan 10
    [Switch-GigabitEthernet0/0/2] quit
    [Switch] interface gigabitethernet 0/0/3
    [Switch-GigabitEthernet0/0/3] port link-type trunk
    [Switch-GigabitEthernet0/0/3] port trunk allow-pass vlan 10
    [Switch-GigabitEthernet0/0/3] quit

  2. 使能DHCP Snooping功能

    # 使能全局DHCP Snooping功能。

    [Switch] dhcp enable
    [Switch] dhcp snooping enable

    # 使能用户侧接口的DHCP Snooping功能。

    [Switch] interface gigabitethernet 0/0/1
    [Switch-GigabitEthernet0/0/1] dhcp snooping enable
    [Switch-GigabitEthernet0/0/1] quit
    [Switch] interface gigabitethernet 0/0/2
    [Switch-GigabitEthernet0/0/2] dhcp snooping enable
    [Switch-GigabitEthernet0/0/2] quit

    # 配置接口的信任状态,将连接DHCPv6 Server的接口状态配置为“Trusted”。

    [Switch] interface gigabitethernet 0/0/3
    [Switch-GigabitEthernet0/0/3] dhcp snooping trusted
    [Switch-GigabitEthernet0/0/3] quit

  3. 使能LDRA功能

    # 在VLAN10下使能LDRA功能。

    [Switch] vlan 10
    [Switch-vlan10] dhcpv6 snooping relay-information enable

    # 在VLAN10下配置在使能DHCP Snooping功能后,接口不生成用户绑定表,以使设备不会对上线用户数目进行限制。

    [Switch-vlan10] dhcp snooping enable no-user-binding
    Warning: To execute no-user-binding will delete all dynamic binding table with the same vlan. Continue? [Y/N]y   
    [Switch-vlan10] quit
    

  4. 验证配置结果

    # 执行命令display dhcp snooping configuration查看LDRA的相关配置信息。

    [Switch] display dhcp snooping configuration
    #                                                                               
    dhcp snooping enable                                                            
    #                                                                               
    vlan 10                                                                         
     dhcp snooping enable no-user-binding
     dhcpv6 snooping relay-information enable
    #                                                                               
    interface GigabitEthernet0/0/1                                                  
     dhcp snooping enable                                                           
    #                                                                               
    interface GigabitEthernet0/0/2                                                  
     dhcp snooping enable                                                           
    #                                                                              
    interface GigabitEthernet0/0/3                
     dhcp snooping trusted                                                          
    #   
    

配置文件

# Switch的配置文件

#                                                                               
sysname Switch   
#
vlan batch 10
#                                                                               
dhcp enable                                                                     
#                                                                               
dhcp snooping enable                                                            
#
vlan 10
 dhcp snooping enable no-user-binding
 dhcpv6 snooping relay-information enable
#
interface GigabitEthernet0/0/1
 port link-type access
 port default vlan 10
 dhcp snooping enable  
#
interface GigabitEthernet0/0/2
 port link-type access
 port default vlan 10 
 dhcp snooping enable  
#
interface GigabitEthernet0/0/3
 port link-type trunk                                                           
 port trunk allow-pass vlan 10  
 dhcp snooping trusted
#
return
翻译
下载文档
更新时间:2018-12-24

文档编号:EDOC1100038434

浏览量:32423

下载量:937

平均得分:
本文档适用于这些产品
相关版本
相关文档
Share
上一页 下一页