所选语种没有对应资源,请选择:

本站点使用Cookies,继续浏览表示您同意我们使用Cookies。Cookies和隐私政策>

提示

尊敬的用户,您的IE浏览器版本过低,为获取更好的浏览体验,请升级您的IE浏览器。

升级

S1720, S2700, S5700, S6720 V200R012(C00&C20) 配置指南-接口管理

本文档介绍了接口管理的配置,具体包括接口基础配置、以太网接口配置、逻辑接口配置。
评分并提供意见反馈 :
华为采用机器翻译与人工审校相结合的方式将此文档翻译成不同语言,希望能帮助您更容易理解此文档的内容。 请注意:即使是最好的机器翻译,其准确度也不及专业翻译人员的水平。 华为对于翻译的准确性不承担任何责任,并建议您参考英文文档(已提供链接)。
配置端口隔离示例

配置端口隔离示例

组网需求

某企业研发办公室员工分为本公司员工、A合作方公司员工和B合作方公司员工。如图2-14所示,PC1和PC2分别代表A、B合作方员工,PC3代表本公司研发员工,公司希望在节省VLAN资源的前提下,实现本公司员工和A、B两个合作方公司之间可以相互通信,但是A、B两个合作方公司员工之间无法通信。

图2-14  配置端口隔离示例组网图

配置思路

采用如下的思路配置端口隔离:

  • 配置接口加入VLAN。

  • 设备缺省端口隔离为二层隔离三层互通,只需要将接口加入到隔离组中,就可以实现隔离组内接口之间二层数据的隔离。

操作步骤

  1. 配置端口隔离功能

    # 配置GE0/0/1的端口隔离功能。

    <HUAWEI> system-view
    [HUAWEI] sysname Switch
    [Switch] vlan 10
    [Switch-vlan10] quit
    [Switch] interface gigabitethernet 0/0/1
    [Switch-GigabitEthernet0/0/1] port link-type access
    [Switch-GigabitEthernet0/0/1] port default vlan 10
    [Switch-GigabitEthernet0/0/1] port-isolate enable group 3
    [Switch-GigabitEthernet0/0/1] quit
    

    # 配置GE0/0/2的端口隔离功能。

    [Switch] interface gigabitethernet 0/0/2
    [Switch-GigabitEthernet0/0/2] port link-type access
    [Switch-GigabitEthernet0/0/2] port default vlan 10
    [Switch-GigabitEthernet0/0/2] port-isolate enable group 3
    [Switch-GigabitEthernet0/0/2] quit
    

    # 配置GE0/0/3加入VLAN10。

    [Switch] interface gigabitethernet 0/0/3
    [Switch-GigabitEthernet0/0/3] port link-type access
    [Switch-GigabitEthernet0/0/3] port default vlan 10
    [Switch-GigabitEthernet0/0/3] quit
    

  2. 验证配置结果

    # PC1和PC2数据报文不能互通。

    # PC1和PC3数据报文可以互通。

    # PC2和PC3数据报文可以互通。

配置文件

以下为Switch的配置文件。

#
sysname Switch
#
vlan batch 10
#
interface GigabitEthernet0/0/1
 port link-type access         
 port default vlan 10 
 port-isolate enable group 3
#
interface GigabitEthernet0/0/2
 port link-type access                                                          
 port default vlan 10 
 port-isolate enable group 3
#
interface GigabitEthernet0/0/3
 port link-type access                                                          
 port default vlan 10 
#
return
翻译
下载文档
更新时间:2018-12-24

文档编号:EDOC1100038436

浏览量:14754

下载量:1168

平均得分:
本文档适用于这些产品
相关文档
相关版本
分享
上一页 下一页