所选语种没有对应资源,请选择:

本站点使用Cookies,继续浏览表示您同意我们使用Cookies。Cookies和隐私政策>

提示

尊敬的用户,您的IE浏览器版本过低,为获取更好的浏览体验,请升级您的IE浏览器。

升级

S1720, S2700, S5700, S6720 V200R012(C00&C20) 配置指南-设备管理

本文档介绍了设备管理的配置,具体包括查看设备状态、 硬件管理、 堆叠配置、 SVF配置、 云管理、 PoE配置、 监控口配置、 OPS配置、 节能管理、 信息中心配置、 故障管理配置、 NTP配置、 以太时钟同步配置、 PTP配置。
评分并提供意见反馈 :
华为采用机器翻译与人工审校相结合的方式将此文档翻译成不同语言,希望能帮助您更容易理解此文档的内容。 请注意:即使是最好的机器翻译,其准确度也不及专业翻译人员的水平。 华为对于翻译的准确性不承担任何责任,并建议您参考英文文档(已提供链接)。
配置NTP组播模式示例

配置NTP组播模式示例

组网需求

图12-14所示的组网中,SwitchA、SwitchB和SwitchC在同一个局域网中。SwitchC通过无线电直接同步到权威时钟(卫星定位系统)。

用户由于计费业务的准确性,要求组网中所有交换机的时钟同步到SwitchC。

图12-14  NTP组播模式组网图

配置思路

配置NTP协议进行时间同步,采用NTP组播模式来满足客户的需求。配置思路如下:

  1. 选择SwitchC作为主时间服务器,使用本地时钟作为NTP主时钟,层数为2。

  2. 配置SwitchC为NTP组播服务器,从接口VLANIF10(对应的物理接口为GE0/0/1)向外发送组播报文。

  3. 配置SwitchA和SwitchB为NTP组播客户端。SwitchA使用VLANIF10(对应的物理接口为GE0/0/2)接口侦听组播报文。SwitchB使用VLANIF10(对应的物理接口为GE0/0/1)接口侦听组播报文。

操作步骤

  1. 图12-14配置各接口的IP地址并保证Switch之间路由可达

    # 在SwitchB上配置接口IP地址。SwitchC、SwitchA的配置与SwitchB类似,详见配置文件。

    <HUAWEI> system-view
    [HUAWEI] sysname SwitchB
    [SwitchB] vlan 10 
    [SwitchB-vlan10] quit
    [SwitchB] interface gigabitethernet 0/0/1
    [SwitchB-GigabitEthernet0/0/1] port link-type hybrid
    [SwitchB-GigabitEthernet0/0/1] port hybrid pvid vlan 10
    [SwitchB-GigabitEthernet0/0/1] port hybrid untagged vlan 10
    [SwitchB-GigabitEthernet0/0/1] quit
    [SwitchB] interface vlanif 10
    [SwitchB-Vlanif10] ip address 10.1.1.1 24
    [SwitchB-Vlanif10] quit
    

  2. 配置Switch的二层转发功能。

    <HUAWEI> system-view
    [HUAWEI] sysname Switch
    [Switch] vlan 10
    [Switch-vlan10] quit
    [Switch] interface gigabitethernet 0/0/1
    [Switch-GigabitEthernet0/0/1] port link-type hybrid
    [Switch-GigabitEthernet0/0/1] port hybrid untagged vlan 10
    [Switch-GigabitEthernet0/0/1] port hybrid pvid vlan 10
    [Switch-GigabitEthernet0/0/1] quit
    [Switch] interface gigabitethernet 0/0/2
    [Switch-GigabitEthernet0/0/2] port link-type hybrid
    [Switch-GigabitEthernet0/0/2] port hybrid untagged vlan 10
    [Switch-GigabitEthernet0/0/2] port hybrid pvid vlan 10
    [Switch-GigabitEthernet0/0/2] quit
    [Switch] interface gigabitethernet 0/0/3
    [Switch-GigabitEthernet0/0/3] port link-type hybrid
    [Switch-GigabitEthernet0/0/3] port hybrid untagged vlan 10
    [Switch-GigabitEthernet0/0/3] port hybrid pvid vlan 10
    [Switch-GigabitEthernet0/0/3] quit

  3. 配置NTP组播服务器

    # 配置SwitchC使用本地时钟作为NTP主时钟,层数为2。

    [SwitchC] ntp-service refclock-master 2

    # 配置SwitchC为NTP组播服务器,从VLANIF10发送NTP组播报文。

    [SwitchC] interface vlanif 10
    [SwitchC-Vlanif10] ntp-service multicast-server
    [SwitchC-Vlanif10] quit

    # SwitchC作为NTP组播服务器,使能NTP服务器功能。

    [SwitchC] undo ntp-service server disable

  4. 配置NTP组播客户端SwitchA和SwitchB。

    # 配置SwitchA为NTP组播客户端,从接口VLANIF10侦听NTP组播报文。

    [SwitchA] interface vlanif 10
    [SwitchA-Vlanif10] ntp-service multicast-client
    [SwitchA-Vlanif10] quit

    # 配置SwitchB为NTP组播客户端,从接口VLANIF10侦听NTP组播报文。

    [SwitchB] interface vlanif 10
    [SwitchB-Vlanif10] ntp-service multicast-client
    [SwitchB-Vlanif10] quit

  5. 验证配置结果

    完成以上配置后,SwitchA和SwitchB能够同步到SwitchC。

    # 查看SwitchC的NTP状态,可以看到时钟层数为2,参考时钟为“LOCAL”,即采用本地时钟作为参考时钟。

    [SwitchC] display ntp-service status
     clock status: synchronized
     clock stratum: 2
     reference clock ID: LOCAL(0)                                                   
     nominal frequency: 100.0000 Hz                                                 
     actual frequency: 100.0000 Hz                                                  
     clock precision: 2^17                                                          
     clock offset: 0.0000 ms                                                        
     root delay: 0.00 ms                                                            
     root dispersion: 10.95 ms                                                      
     peer dispersion: 10.00 ms                                                      
     reference time: 12:25:19.710 UTC Nov 19 2013(D635D72F.B5F41AEF)                
     synchronization state: clock synchronized 

    # 查看SwitchA的NTP状态,可以看到时钟状态为“synchronized”,即,已经完成同步。时钟的层数为3,比服务器SwitchC低1级。

    [SwitchA] display ntp-service status
     clock status: synchronized
     clock stratum: 3
     reference clock ID: 10.1.3.2
     nominal frequency: 60.0002 Hz
     actual frequency: 60.0002 Hz
     clock precision: 2^18
     clock offset: 0.0000 ms
     root delay: 40.00 ms
     root dispersion: 4.38 ms
     peer dispersion: 34.30 ms
     reference time: 12:17:21.773 UTC Mar 7 2013(C7B7F851.C5EAF25B)
     synchronization state: clock synchronized 

    # 查看SwitchB的NTP状态,可以看到时钟状态为“synchronized”,即,已经完成同步。时钟的层数为3,比服务器SwitchC低1级。

    [SwitchB] display ntp-service status
     clock status: synchronized
     clock stratum: 3
     reference clock ID: 10.1.3.2
     nominal frequency: 60.0002 Hz
     actual frequency: 60.0002 Hz
     clock precision: 2^18
     clock offset: 0.0000 ms
     root delay: 0.00 ms
     root dispersion: 0.42 ms
     peer dispersion: 0.00 ms
     reference time: 12:17:21.773 UTC Mar 7 2013(C7B7F851.C5EAF25B)
     synchronization state: clock synchronized 

配置文件

  • SwitchA的配置文件

    #
    sysname SwitchA
    #
    vlan batch 10
    #
    ntp-service server disable
    ntp-service ipv6 server disable 
    #
    interface Vlanif10
     ip address 10.1.3.1 255.255.255.0
     ntp-service multicast-client
    #
    interface GigabitEthernet0/0/2
     port link-type hybrid
     port hybrid pvid vlan 10
     port hybrid untagged vlan 10
    #
    return
  • SwitchB的配置文件

    #
    sysname SwitchB
    #
    vlan batch 10
    #
    ntp-service server disable
    ntp-service ipv6 server disable 
    #
    interface Vlanif10
     ip address 10.1.3.3 255.255.255.0
     ntp-service multicast-client 
    #
    interface GigabitEthernet0/0/1
     port link-type hybrid
     port hybrid pvid vlan 10
     port hybrid untagged vlan 10
    #
    return
  • SwitchC的配置文件

    #
    sysname SwitchC
    #
    vlan batch 10
    #
    ntp-service ipv6 server disable 
    ntp-service refclock-master 2
    #
    interface Vlanif10
     ip address 10.1.3.2 255.255.255.0
     ntp-service multicast-server
    #
    interface GigabitEthernet0/0/1
     port link-type hybrid
     port hybrid pvid vlan 10
     port hybrid untagged vlan 10
    #
    return
  • Switch的配置文件

    #
    sysname Switch
    #
    vlan batch 10
    #
    interface GigabitEthernet0/0/1
     port link-type hybrid
     port hybrid pvid vlan 10
     port hybrid untagged vlan 10
    #
    interface GigabitEthernet0/0/2
     port link-type hybrid
     port hybrid pvid vlan 10
     port hybrid untagged vlan 10
    #
    interface GigabitEthernet0/0/3
     port link-type hybrid
     port hybrid pvid vlan 10
     port hybrid untagged vlan 10
    #
    return
翻译
下载文档
更新时间:2018-12-24

文档编号:EDOC1100038438

浏览量:34512

下载量:2039

平均得分:
本文档适用于这些产品
相关文档
相关版本
Share
上一页 下一页