所选语种没有对应资源,请选择:

本站点使用Cookies,继续浏览表示您同意我们使用Cookies。Cookies和隐私政策>

提示

尊敬的用户,您的IE浏览器版本过低,为获取更好的浏览体验,请升级您的IE浏览器。

升级

S1720, S2700, S5700, S6720 V200R012(C00&C20) 配置指南-设备管理

本文档介绍了设备管理的配置,具体包括查看设备状态、 硬件管理、 堆叠配置、 SVF配置、 云管理、 PoE配置、 监控口配置、 OPS配置、 节能管理、 信息中心配置、 故障管理配置、 NTP配置、 以太时钟同步配置、 PTP配置。
评分并提供意见反馈 :
华为采用机器翻译与人工审校相结合的方式将此文档翻译成不同语言,希望能帮助您更容易理解此文档的内容。 请注意:即使是最好的机器翻译,其准确度也不及专业翻译人员的水平。 华为对于翻译的准确性不承担任何责任,并建议您参考英文文档(已提供链接)。
配置SVF实现有线无线融合园区网接入层示例(S5720HI作为Parent)

配置SVF实现有线无线融合园区网接入层示例(S5720HI作为Parent)

组网需求

在新建的园区网中既存在有线接入设备也存在无线接入设备,由于有线、无线接入设备较多且分布较广,使得接入设备的管理、配置较为复杂。用户希望可以对有线、无线接入设备做统一的管理与配置,以减少管理成本。

图4-15所示,汇聚层由两台交换机组成堆叠系统,作为Parent连接多台AS及AP。

Parent以S5720HI为例,AS以S5700-28P-PWR-LI-AC为例,AP以AP5010DN-AGN为例。

图4-15  配置有线无线融合园区网接入层组网图

配置思路

采用如下的思路配置:
  1. 完成有线接入设备的配置,使各AS可以成功接入SVF。

  2. 配置AS下行连接AP的端口,使无线接入设备可以成功接入SVF。

操作步骤

  1. 配置AS连接Parent。
    1. 配置Parent中的两台交换机组成堆叠系统。堆叠具体配置步骤及注意事项请参见盒式交换机的《配置指南-设备管理》 堆叠配置。
    2. 登录堆叠系统并使能SVF功能。

      # 配置SVF的管理VLAN并使能Parent的SVF功能。

      <HUAWEI> system-view
      [HUAWEI] vlan batch 11
      [HUAWEI] dhcp enable
      [HUAWEI] interface vlanif 11
      [HUAWEI-Vlanif11] ip address 192.168.11.1 24
      [HUAWEI-Vlanif11] dhcp select interface
      [HUAWEI-Vlanif11] dhcp server option 43 ip-address 192.168.11.1
      [HUAWEI-Vlanif11] quit
      [HUAWEI] capwap source interface vlanif 11
      [HUAWEI] stp mode rstp
      [HUAWEI] uni-mng
      Warning: This operation will enable the uni-mng mode and disconnect all ASs. STP calculation may be triggered and service traffic will be affected. Continue? [Y/N]:y

    3. 配置AS的接入参数。

      # (可选)配置各AS的名称。
      说明:
      • 如果不执行此步骤,则系统会在AS上线时自动生成AS设备信息的相关配置,其中AS名称为“系统默认名称-系统MAC地址”。
      • 如果要执行此步骤,请确保配置的model以及mac-address参数与设备实际信息一致,其中mac-address一定要是AS的管理MAC或系统MAC(在AS上执行命令display as access configuration查看管理MAC地址,如果管理MAC显示为“--”,mac-address就使用系统MAC地址),配置与实际接入的AS信息不符将导致AS无法上线。
      [HUAWEI-um] as name as1 model S5700-28P-PWR-LI-AC mac-address 0200-0000-0011
      [HUAWEI-um-as-as1] quit
      [HUAWEI-um] as name as2 model S5700-28P-PWR-LI-AC mac-address 0200-0000-0022
      [HUAWEI-um-as-as2] quit
      [HUAWEI-um] as name as3 model S5700-28P-PWR-LI-AC mac-address 0200-0000-0033
      [HUAWEI-um-as-as3] quit
      

      # 配置Parent连接一级AS的Fabric-port。以配置Parent连接as1的Fabric-port为例。

      [HUAWEI-um] interface fabric-port 1
      [HUAWEI-um-fabric-port-1] port member-group interface eth-trunk 1
      [HUAWEI-um-fabric-port-1] quit
      [HUAWEI-um] quit
      [HUAWEI] interface gigabitethernet 1/0/1
      [HUAWEI-GigabitEthernet1/0/1] eth-trunk 1
      [HUAWEI-GigabitEthernet1/0/1] quit
      [HUAWEI] interface gigabitethernet 2/0/1
      [HUAWEI-GigabitEthernet2/0/1] eth-trunk 1
      [HUAWEI-GigabitEthernet2/0/1] quit
      

      配置Parent连接as2的Fabric-port 2、连接as3的Fabric-port 3的过程请参照as1,过程略。

      # 配置AS上线接入时进行白名单认证。

      在AS上执行命令display as access configuration查看AS的管理MAC,如果管理MAC显示为“--”,白名单中配置的MAC就是AS的系统MAC,否则就是管理MAC。

      [HUAWEI] as-auth
      [HUAWEI-as-auth] undo auth-mode
      [HUAWEI-as-auth] whitelist mac-address 0200-0000-0011
      [HUAWEI-as-auth] whitelist mac-address 0200-0000-0022
      [HUAWEI-as-auth] whitelist mac-address 0200-0000-0033
      [HUAWEI-as-auth] quit
      

    4. 连接AS与Parent之间的线缆。

      # 执行命令reset saved-configuration清空AS的配置并重新启动后,连接AS与Parent之间的线缆,SVF即可建立。

      说明:
      • 在重启AS前,请先判断AS与Parent相连的接口是否是下行接口(可执行命令display port connection-type access all查看设备上所有的下行接口)。若AS与Parent相连的接口是下行接口,请在AS重启前执行命令uni-mng up-direction fabric-port设置该接口为上行接口(可执行命令display uni-mng up-direction fabric-port查看接口是否成功设置为上行接口),否则会导致AS无法正常上线。
      • AS连接Parent时要求必须为空配置(无启动配置文件)且Console口无输入。

      # 连接线缆后,执行命令display as all查看各AS是否成功上线接入。

      [HUAWEI] display as all
      Total: 3, Normal: 3, Fault: 0, Idle: 0, Version mismatch: 0
      --------------------------------------------------------------------------------
      No.  Type           MAC            IP              State        Name
      --------------------------------------------------------------------------------
      0    S5700-P-LI     0200-0000-0011 192.168.11.254  normal      as1
      1    S5700-P-LI     0200-0000-0022 192.168.11.253  normal      as2
      2    S5700-P-LI     0200-0000-0033 192.168.11.252  normal      as3
      --------------------------------------------------------------------------------
      

  2. 配置AP连接AS。
    1. 配置AS连接AP的端口。

      # 配置AS连接AP的端口加入AP Port Group。

      [HUAWEI] uni-mng
      [HUAWEI-um] port-group connect-ap name ap
      [HUAWEI-um-portgroup-ap-ap] as name as1 interface gigabitethernet 0/0/24
      [HUAWEI-um-portgroup-ap-ap] as name as3 interface gigabitethernet 0/0/24
      [HUAWEI-um-portgroup-ap-ap] quit
      [HUAWEI-um] commit as all
      Warning: Committing the configuration will take a long time. Continue?[Y/N]: y
      [HUAWEI-um] quit
      

    2. 配置AP接入参数。

      # 配置各AP的ID。

      [HUAWEI] wlan
      [HUAWEI-wlan-view] ap-id 1 ap-type ap5010dn-agn ap-mac ac85-3da6-a420
      [HUAWEI-wlan-ap-1] ap-name ap-1
      [HUAWEI-wlan-ap-1] quit
      [HUAWEI-wlan-view] ap-id 2 ap-type ap5010dn-agn ap-mac 1051-7225-80a0
      [HUAWEI-wlan-ap-2] ap-name ap-2
      [HUAWEI-wlan-ap-2] quit
      

      # 配置对AP上线接入时不需要进行认证。

      [HUAWEI-wlan-view] ap auth-mode no-auth
      [HUAWEI-wlan-view] quit
      

    3. 将AP上电并连接AP与AS之间的线缆。

      # 连接线缆后,执行命令display ap all查看各AP是否成功上线接入。

      [HUAWEI] display ap all
      Total AP information:
      nor  : normal          [2]
      -----------------------------------------------------------------------------------------
      ID   MAC            Name   Group     IP              Type            State STA Uptime
      -----------------------------------------------------------------------------------------
      1    ac85-3da6-a420 ap-1   default   192.168.11.251  AP5010DN-AGN    nor   0   4H:49M:11S
      2    1051-7225-80a0 ap-2   default   192.168.11.250  AP5010DN-AGN    nor   0   6H:3M:40S
      -----------------------------------------------------------------------------------------
      Total: 2

配置文件

  • SVF系统的配置文件

    #
    vlan batch 11
    #
    stp mode rstp
    stp instance 0 priority 28672
    #
    lldp enable
    #
    dhcp enable
    #
    interface Vlanif11
     ip address 192.168.11.1 255.255.255.0
     dhcp select interface
     dhcp server option 43 ip-address 192.168.11.1
    #
    interface Eth-Trunk1
     port link-type hybrid
     port hybrid tagged vlan 1 11
     stp root-protection
     stp edged-port disable
     mode lacp
     mad relay
    #
    interface Eth-Trunk2
     port link-type hybrid
     port hybrid tagged vlan 1 11
     stp root-protection
     stp edged-port disable
     mode lacp
     mad relay
    #
    interface Eth-Trunk3
     port link-type hybrid
     port hybrid tagged vlan 1 11
     stp root-protection
     stp edged-port disable
     mode lacp
     mad relay
    #
    interface GigabitEthernet1/0/1
     eth-trunk 1
    #
    interface GigabitEthernet1/0/2
     eth-trunk 2
    #
    interface GigabitEthernet1/0/3
     eth-trunk 3
    #
    interface GigabitEthernet2/0/1
     eth-trunk 1
    #
    interface GigabitEthernet2/0/2
     eth-trunk 2
    #
    interface GigabitEthernet2/0/3
     eth-trunk 3
    #
    capwap source interface vlanif11
    #
    wlan
     wlan ap lldp enable
     ap auth-mode no-auth
     ap-group name default
     ap-id 1 type-id 30 ap-mac ac85-3da6-a420 ap-sn 2102355547W0E3000316
      ap-name ap-1
     ap-id 2 type-id 30 ap-mac 1051-7225-80a0 ap-sn 2102355547W0E1232287
      ap-name ap-2
    #
    as-auth
     whitelist mac-address 0200-0000-0011
     whitelist mac-address 0200-0000-0022
     whitelist mac-address 0200-0000-0033
    #
    uni-mng
     as name as1 model S5700-28P-PWR-LI-AC mac-address 0200-0000-0011
     as name as2 model S5700-28P-PWR-LI-AC mac-address 0200-0000-0022
     as name as3 model S5700-28P-PWR-LI-AC mac-address 0200-0000-0033
     interface fabric-port 1
      port member-group interface Eth-Trunk 1
     interface fabric-port 2
      port member-group interface Eth-Trunk 2
     interface fabric-port 3
      port member-group interface Eth-Trunk 3
     port-group connect-ap name ap
      as name as1 interface GigabitEthernet 0/0/24
      as name as3 interface GigabitEthernet 0/0/24
    #
    return
    
翻译
下载文档
更新时间:2018-12-24

文档编号:EDOC1100038438

浏览量:34753

下载量:2049

平均得分:
本文档适用于这些产品
相关版本
相关文档
Share
上一页 下一页