所选语种没有对应资源,请选择:

本站点使用Cookies,继续浏览表示您同意我们使用Cookies。Cookies和隐私政策>

提示

尊敬的用户,您的IE浏览器版本过低,为获取更好的浏览体验,请升级您的IE浏览器。

升级

CloudEngine 12800, 12800E V200R005C00 配置指南-IP业务

本文档介绍了IP业务的配置,具体包括IPv4基础配置、ARP配置、DHCP配置、DNS配置、UDP Helper配置、IP性能配置、IPv6基础配置、DHCPv6配置、IPv6 DNS配置和IPv6过渡技术配置。
评分并提供意见反馈 :
华为采用机器翻译与人工审校相结合的方式将此文档翻译成不同语言,希望能帮助您更容易理解此文档的内容。 请注意:即使是最好的机器翻译,其准确度也不及专业翻译人员的水平。 华为对于翻译的准确性不承担任何责任,并建议您参考英文文档(已提供链接)。
配置VXLAN分布式网关作为DHCPv6 Relay示例

配置VXLAN分布式网关作为DHCPv6 Relay示例

以跨VPN分布式VXLAN网关的典型应用场景为例,描述如何配置VXLAN分布式网关作为DHCPv6 Relay。

组网需求

图8-27所示,某企业部署了分布式网关的VXLAN网络。现需要部署DHCPv6业务,以实现DHCPv6 Server为不同网段的VM分配IPv6地址。其中Leaf1、Leaf2作为VXLAN网关并部署DHCPv6 Relay,Leaf3与DHCPv6 Server相连。DHCPv6 Server和客户端VM属于不同的VPN。

图8-27 配置VXLAN分布式网关作为DHCPv6 Relay组网图

配置思路

采用如下的思路配置:
  1. 在Leaf1、Leaf2、Spine上以BGP EVPN方式部署分布式网关VXLAN。Leaf1、Leaf2作为VXLAN网关,Spine作为路由反射器。
  2. 在Leaf1、Leaf2、Leaf3上各配置一个用于DHCPv6业务的VPN实例。实现Leaf1、Leaf2上的DHCPv6 VPN有至DHCPv6 Server的路由。
  3. 在Leaf1、Leaf2上配置DHCPv6 Relay。
  4. 配置DHCPv6 Server。

数据准备

为完成此配置例,需准备如下的数据:

  • 网络中设备互连的接口IP地址。
  • VM1所属的VLAN ID是VLAN 10,VM2所属的VLAN ID是VLAN 20。
  • 广播域BD ID分别是BD 10和BD 20。
  • VXLAN网络标识VNI ID分别是VNI 10和VNI 20。

配置注意事项

对于CE12800,除了操作步骤中的配置之外,可以根据需要额外执行如下命令:
  • 在系统视图下执行assign forward nvo3 service extend enable命令,使能NVO3业务扩展功能。

    说明:

    设备默认情况下,NVO3的业务扩展功能未使能。此时在设备上部署NVO3业务后,若再叠加其他需要使用ACL的业务(如MQC、简化ACL、流量监管、BD流量统计、DHCP等),会较大概率出现叠加失败的情况。在部署NVO3业务的设备上,使能此命令后,在EC/ED/EF/EG(除CE-L48GT-EC、CE-L48GS-EC外)单板上,能减少这种业务叠加失败的问题。

  • 在系统视图下执行assign forward nvo3 f-linecard compatibility enable命令,用来防止在单板处于非增强模式时VXLAN流量不通。

    说明:

    在单板的互通模式为非增强模式时,如果VXLAN流量跨板转发,有可能出现VXLAN流量不通的问题。所以当单板的互通模式为非增强模式时必须配置assign forward nvo3 f-linecard compatibility enable命令才能正常使用VXLAN功能。

配置VXLAN举例的相关约束已经在操作步骤中加以说明。如果还想了解更多约束,请参见VXLAN配置注意事项。

操作步骤

  1. 配置路由协议。

    # 配置Leaf1。Leaf2、Leaf3、Spine的配置与Leaf1配置类似,这里不再赘述。配置OSPF时,注意需要发布32位Loopback接口地址。

    <HUAWEI> system-view
    [~HUAWEI] sysname Leaf1
    [*HUAWEI] commit
    [~Leaf1] interface loopback 1
    [*Leaf1-LoopBack1] ip address 1.1.1.1 32
    [*Leaf1-LoopBack1] quit
    [*Leaf1] interface 10ge 1/0/1
    [*Leaf1-10GE1/0/1] undo portswitch
    [*Leaf1-10GE1/0/1] ip address 192.168.1.1 24
    [*Leaf1-10GE1/0/1] quit
    [*Leaf1] ospf
    [*Leaf1-ospf-1] area 0
    [*Leaf1-ospf-1-area-0.0.0.0] network 1.1.1.1 0.0.0.0
    [*Leaf1-ospf-1-area-0.0.0.0] network 192.168.1.0 0.0.0.255
    [*Leaf1-ospf-1-area-0.0.0.0] quit
    [*Leaf1-ospf-1] quit
    [*Leaf1] commit
    

    OSPF成功配置后,设备之间可通过OSPF协议发现对方的Loopback接口的IP地址,并能互相ping通。

  2. 配置VXLAN隧道模式并使能VXLAN的ACL扩展功能。(仅CE12800需要配置此步骤)

    # 配置Leaf1。Leaf2、Leaf3、Spine的配置与Leaf1配置类似,这里不再赘述。

    [~Leaf1] ip tunnel mode vxlan
    [*Leaf1] assign forward nvo3 acl extend enable
    [*Leaf1] commit
    
    说明:

    配置VXLAN隧道模式、使能VXLAN的ACL扩展功能后,需要保存配置并重启设备才能生效,您可以选择立即重启或完成所有配置后再重启。

  3. 分别在Leaf1、Leaf2上配置业务接入点。

    # 配置Leaf1。

    [~Leaf1] bridge-domain 10
    [*Leaf1-bd10] quit
    [*Leaf1] interface 10ge 1/0/2.1 mode l2
    [*Leaf1-10GE1/0/2.1] encapsulation dot1q vid 10
    [*Leaf1-10GE1/0/2.1] bridge-domain 10
    [*Leaf1-10GE1/0/2.1] quit
    [*Leaf1] commit
    

    Leaf2的配置与Leaf1配置类似,这里不再赘述。具体配置过程略,请参考配置文件

  4. 使能EVPN作VXLAN控制平面功能。

    # 配置Leaf1。
    [~Leaf1] evpn-overlay enable
    [*Leaf1] commit

    Leaf2、Leaf3、Spine的配置与Leaf1配置类似,这里不再赘述。具体配置过程略,请参考配置文件

  5. 在Leaf1、Leaf2、Leaf3上建立与Spine之间的BGP EVPN对等体关系。

    # 在Leaf1上配置BGP EVPN对等体关系。
    [~Leaf1] bgp 100
    [*Leaf1-bgp] peer 4.4.4.4 as-number 100
    [*Leaf1-bgp] peer 4.4.4.4 connect-interface LoopBack1
    [*Leaf1-bgp] l2vpn-family evpn
    [*Leaf1-bgp-af-evpn] peer 4.4.4.4 enable
    Warning: This operation will reset the peer session. Continue? [Y/N]: y
    [*Leaf1-bgp-af-evpn] quit
    [*Leaf1-bgp] quit
    [*Leaf1] commit
    

    Leaf2、Leaf3的配置与Leaf1配置类似,这里不再赘述。具体配置过程略,请参考配置文件

  6. 在Spine上建立与Leaf1、Leaf2、Leaf3之间的BGP EVPN对等体关系,并配置反射器功能,指定Leaf1、Leaf2、Leaf3作为反射器的客户机。

    # 在Spine上配置BGP EVPN对等体关系。
    [~Spine] bgp 100
    [*Spine-bgp] peer 1.1.1.1 as-number 100
    [*Spine-bgp] peer 1.1.1.1 connect-interface LoopBack1
    [*Spine-bgp] peer 2.2.2.2 as-number 100
    [*Spine-bgp] peer 2.2.2.2 connect-interface LoopBack1
    [*Spine-bgp] peer 3.3.3.3 as-number 100
    [*Spine-bgp] peer 3.3.3.3 connect-interface LoopBack1
    [*Spine-bgp] l2vpn-family evpn
    [*Spine-bgp-af-evpn] peer 1.1.1.1 enable
    Warning: This operation will reset the peer session. Continue? [Y/N]: y
    [*Spine-bgp-af-evpn] peer 1.1.1.1 reflect-client
    [*Spine-bgp-af-evpn] peer 2.2.2.2 enable
    Warning: This operation will reset the peer session. Continue? [Y/N]: y
    [*Spine-bgp-af-evpn] peer 2.2.2.2 reflect-client
    [*Spine-bgp-af-evpn] peer 3.3.3.3 enable
    Warning: This operation will reset the peer session. Continue? [Y/N]: y
    [*Spine-bgp-af-evpn] peer 3.3.3.3 reflect-client
    [*Spine-bgp-af-evpn] undo policy vpn-target
    [*Spine-bgp-af-evpn] quit
    [*Spine-bgp] quit
    [*Spine] commit
    

  7. 在Leaf1和Leaf2上配置VPN实例和EVPN实例。

    [~Leaf1] ip vpn-instance vpn1
    [*Leaf1-vpn-instance-vpn1] vxlan vni 5010
    [*Leaf1-vpn-instance-vpn1] ipv6-family
    [*Leaf1-vpn-instance-vpn1-af-ipv6] route-distinguisher 11:11
    [*Leaf1-vpn-instance-vpn1-af-ipv6] vpn-target 11:1 evpn
    [*Leaf1-vpn-instance-vpn1-af-ipv6] quit
    [*Leaf1-vpn-instance-vpn1] quit
    [*Leaf1] bridge-domain 10
    [*Leaf1-bd10] vxlan vni 10
    [*Leaf1-bd10] evpn
    [*Leaf1-bd10-evpn] route-distinguisher 10:1
    [*Leaf1-bd10-evpn] vpn-target 10:1
    [*Leaf1-bd10-evpn] vpn-target 11:1 export-extcommunity
    [*Leaf1-bd10-evpn] quit
    [*Leaf1-bd10] quit
    [*Leaf1] commit
    

    Leaf2的配置与Leaf1配置类似,这里不再赘述。具体配置过程略,请参考配置文件

  8. 分别在Leaf1、Leaf2上使能头端复制功能。

    # 在Leaf1上使能头端复制功能。
    [~Leaf1] interface nve 1
    [*Leaf1-Nve1] source 1.1.1.1
    [*Leaf1-Nve1] vni 10 head-end peer-list protocol bgp
    [*Leaf1-Nve1] quit
    [*Leaf1] commit
    

    Leaf2的配置与Leaf1配置类似,这里不再赘述。具体配置过程略,请参考配置文件

  9. 在Leaf1、Leaf2上配置VXLAN三层网关。

    # 在Leaf1上配置VXLAN三层网关。

    [~Leaf1] interface vbdif10
    [*Leaf1-Vbdif10] ip binding vpn-instance vpn1
    [*Leaf1-Vbdif10] ipv6 enable
    [*Leaf1-Vbdif10] ipv6 address fc00:1::1 96
    [*Leaf1-Vbdif10] vxlan anycast-gateway enable
    [*Leaf1-Vbdif10] ipv6 nd direct-route enable
    [*Leaf1-Vbdif10] quit
    [*Leaf1] commit
    

    Leaf2的配置与Leaf1配置类似,这里不再赘述。具体配置过程略,请参考配置文件

  10. 在Leaf1、Leaf2上配置BGP对邻居发布IP前缀类型的路由。

    # 配置Leaf1。

    [~Leaf1] bgp 100
    [~Leaf1-bgp] ipv6-family vpn-instance vpn1
    [*Leaf1-bgp-6-vpn1] import-route direct
    [*Leaf1-bgp-6-vpn1] advertise l2vpn evpn
    [*Leaf1-bgp-6-vpn1] quit
    [*Leaf1-bgp] quit
    [*Leaf1] commit
    

    Leaf2的配置与Leaf1配置类似,这里不再赘述。具体配置过程略,请参考配置文件

  11. 在Leaf1、Leaf2、Leaf3上配置用于DHCP业务的VPN实例。

    # 配置Leaf3。创建DHCP VPN实例,并将与DHCP Server相连的接口绑定至VPN实例。

    [~Leaf3] ip vpn-instance dhcp
    [*Leaf3-vpn-instance-dhcp] vxlan vni 5000
    [*Leaf3-vpn-instance-dhcp] ipv6-family
    [*Leaf3-vpn-instance-dhcp-af-ipv6] route-distinguisher 333:333
    [*Leaf3-vpn-instance-dhcp-af-ipv6] vpn-target 22:2 evpn
    [*Leaf3-vpn-instance-dhcp-af-ipv6] quit
    [*Leaf3-vpn-instance-dhcp] quit
    [*Leaf3] vlan batch 30
    [*Leaf3] interface 10ge 1/0/2
    [*Leaf3-10GE1/0/2] port default vlan 30
    [*Leaf3-10GE1/0/2] quit
    [*Leaf3] interface vlanif 30
    [*Leaf3-Vlanif30] ip binding vpn-instance dhcp
    [*Leaf3-Vlanif30] ipv6 enable
    [*Leaf3-Vlanif30] ipv6 address fc00:5::1 96
    [*Leaf3-Vlanif30] quit
    [*Leaf3] commit
    

    # 配置Leaf1。创建DHCP VPN实例,并创建一个LoopBack口,绑定至VPN实例。

    [~Leaf1] ip vpn-instance dhcp
    [*Leaf1-vpn-instance-dhcp] vxlan vni 5000
    [*Leaf1-vpn-instance-dhcp] ipv6-family
    [*Leaf1-vpn-instance-dhcp-af-ipv6] route-distinguisher 111:111
    [*Leaf1-vpn-instance-dhcp-af-ipv6] vpn-target 22:2 evpn
    [*Leaf1-vpn-instance-dhcp-af-ipv6] quit
    [*Leaf1-vpn-instance-dhcp] quit
    [*Leaf1] interface loopback 2
    [*Leaf1-LoopBack2] ip binding vpn-instance dhcp
    [*Leaf1-LoopBack2] ipv6 enable
    [*Leaf1-LoopBack2] ipv6 address fc00:3::1 96
    [*Leaf1-LoopBack2] quit
    [*Leaf1] commit
    

    Leaf2的配置与Leaf1配置类似,这里不再赘述。具体配置过程略,请参考配置文件

  12. 在Leaf3、Leaf1、Leaf2上发布IP前缀类型路由,使各DHCPv6 VPN实例的路由可以互通。

    # 配置Leaf3。

    [~Leaf3] bgp 100
    [*Leaf3-bgp] ipv6-family vpn-instance dhcp
    [*Leaf3-bgp-6-vpn1] import-route direct
    [*Leaf3-bgp-6-vpn1] advertise l2vpn evpn
    [*Leaf3-bgp-6-vpn1] quit
    [*Leaf3-bgp] quit
    [*Leaf3] interface nve 1
    [*Leaf3-Nve1] source 3.3.3.3
    [*Leaf3-Nve1] quit
    [*Leaf3] commit
    

    # 配置Leaf1。

    [~Leaf1] bgp 100
    [*Leaf1-bgp] ipv6-family vpn-instance dhcp
    [*Leaf1-bgp-6-vpn1] import-route direct
    [*Leaf1-bgp-6-vpn1] advertise l2vpn evpn
    [*Leaf1-bgp-6-vpn1] quit
    [*Leaf1-bgp] quit
    [*Leaf1] commit
    

    Leaf2的配置与Leaf1配置类似,这里不再赘述。具体配置过程略,请参考配置文件

  13. 在Leaf1和Leaf2上配置DHCPv6 Relay。

    # 配置Leaf1。

    [~Leaf1] dhcpv6 enable
    [*Leaf1] interface vbdif10
    [*Leaf1-Vbdif10] dhcpv6 relay destination fc00:5::2 vpn-instance dhcp
    [*Leaf1-Vbdif10] dhcpv6 vss-control insert enable
    [*Leaf1-Vbdif10] dhcpv6 relay source-ip-address fc00:3::1
    [*Leaf1-Vbdif10] quit
    [*Leaf1] commit
    

    dhcpv6 relay source-ip-address命令配置的IPv6地址需要和DHCPv6 Server能够路由互通,并且不同Leaf配置的该IPv6地址需不相同。

    Leaf2的配置与Leaf1配置类似,这里不再赘述。具体配置过程略,请参考配置文件

  14. 配置DHCPv6服务器。

    具体配置过程略。DHCPv6服务器需要满足以下条件:

    • 在DHCPv6服务器上配置地址池,以便服务器端分配正确的IPv6地址给客户端。

    • 建议配置地址池租期,提高IP地址的使用效率。

  15. 验证配置结果

    如果DHCPv6 Client可以通过DHCPv6 Relay向DHCPv6 Server申请地址,并正常上线,说明配置成功。

配置文件

  • Spine的配置文件

    #
    sysname Spine
    #
    assign forward nvo3 acl extend enable   //仅CE12800需要配置此步骤
    #
    evpn-overlay enable
    #
    interface 10GE1/0/1
     undo portswitch
     ip address 192.168.1.2 255.255.255.0
    #
    interface 10GE1/0/2
     undo portswitch
     ip address 192.168.2.2 255.255.255.0
    #
    interface 10GE1/0/3
     undo portswitch
     ip address 192.168.3.2 255.255.255.0
    #
    interface LoopBack1
     ip address 4.4.4.4 255.255.255.255
    #
    bgp 100
     peer 1.1.1.1 as-number 100
     peer 1.1.1.1 connect-interface LoopBack1
     peer 2.2.2.2 as-number 100
     peer 2.2.2.2 connect-interface LoopBack1
     peer 3.3.3.3 as-number 100
     peer 3.3.3.3 connect-interface LoopBack1
     #
     ipv4-family unicast
      peer 1.1.1.1 enable
      peer 2.2.2.2 enable
      peer 3.3.3.3 enable
     #
     l2vpn-family evpn
      undo policy vpn-target
      peer 1.1.1.1 enable
      peer 1.1.1.1 advertise irb
      peer 1.1.1.1 reflect-client
      peer 2.2.2.2 enable
      peer 2.2.2.2 advertise irb
      peer 2.2.2.2 reflect-client
      peer 3.3.3.3 enable
      peer 3.3.3.3 reflect-client
    #
    ospf 1
     area 0.0.0.0
      network 4.4.4.4 0.0.0.0
      network 192.168.1.0 0.0.0.255
      network 192.168.2.0 0.0.0.255
      network 192.168.3.0 0.0.0.255
    #
    return
  • Leaf1的配置文件

    #
    sysname Leaf1
    #
    assign forward nvo3 acl extend enable   //仅CE12800需要配置此步骤
    #
    dhcpv6 enable
    #
    evpn-overlay enable
    #
    ip vpn-instance dhcp
     ipv6-family
      route-distinguisher 111:111
      vpn-target 22:2 export-extcommunity evpn
      vpn-target 22:2 import-extcommunity evpn
     vxlan vni 5000
    #
    ip vpn-instance vpn1
     ipv6-family
      route-distinguisher 11:11
      vpn-target 11:1 export-extcommunity evpn
      vpn-target 11:1 import-extcommunity evpn
     vxlan vni 5010
    #
    bridge-domain 10
     vxlan vni 10
     evpn
      route-distinguisher 10:1
      vpn-target 10:1 export-extcommunity
      vpn-target 11:1 export-extcommunity
      vpn-target 10:1 import-extcommunity
    #
    interface Vbdif10
     ip binding vpn-instance vpn1
     ipv6 enable
     ipv6 address FC00:1::1/96
     vxlan anycast-gateway enable
     ipv6 nd direct-route enable
     dhcpv6 vss-control insert enable
     dhcpv6 relay destination FC00:5::2 vpn-instance dhcp
     dhcpv6 relay source-ip-address FC00:3::1
    #
    interface 10GE1/0/1
     undo portswitch
     ip address 192.168.1.1 255.255.255.0
    #
    interface 10GE1/0/2.1 mode l2
     encapsulation dot1q vid 10
     bridge-domain 10
    #
    interface LoopBack1
     ip address 1.1.1.1 255.255.255.255
    #
    interface LoopBack2
     ip binding vpn-instance dhcp
     ipv6 enable
     ipv6 address FC00:3::1/96
    #
    interface Nve1
     source 1.1.1.1
     vni 10 head-end peer-list protocol bgp
    #
    bgp 100
     peer 4.4.4.4 as-number 100
     peer 4.4.4.4 connect-interface LoopBack1
     #
     ipv4-family unicast
      peer 4.4.4.4 enable
     #
     ipv6-family vpn-instance dhcp
      import-route direct
      advertise l2vpn evpn
     #
     ipv6-family vpn-instance vpn1
      import-route direct
      advertise l2vpn evpn
    #
    ospf 1
     area 0.0.0.0
      network 1.1.1.1 0.0.0.0
      network 192.168.1.0 0.0.0.255
    #
    return
  • Leaf2的配置文件

    #
    sysname Leaf2
    #
    assign forward nvo3 acl extend enable   //仅CE12800需要配置此步骤
    #
    dhcp enable
    #
    evpn-overlay enable
    #
    ip vpn-instance dhcp
     ipv6-family
      route-distinguisher 222:222
      vpn-target 22:2 export-extcommunity evpn
      vpn-target 22:2 import-extcommunity evpn
     vxlan vni 5000
    #
    ip vpn-instance vpn1
     ipv6-family
      route-distinguisher 22:22
      vpn-target 11:1 export-extcommunity evpn
      vpn-target 11:1 import-extcommunity evpn
     vxlan vni 5010
    #
    bridge-domain 20
     vxlan vni 20
     evpn
      route-distinguisher 20:1
      vpn-target 20:1 export-extcommunity
      vpn-target 11:1 export-extcommunity
      vpn-target 20:1 import-extcommunity
    #
    interface Vbdif20
     ip binding vpn-instance vpn1
     ipv6 enable
     ipv6 address FC00:2::1/96
     vxlan anycast-gateway enable
     ipv6 nd direct-route enable
     dhcpv6 vss-control insert enable
     dhcpv6 relay destination FC00:5::2 vpn-instance dhcp
     dhcpv6 relay source-ip-address FC00:4::1
    #
    interface 10GE1/0/1
     undo portswitch
     ip address 192.168.2.1 255.255.255.0
    #
    interface 10GE1/0/2.1 mode l2
     encapsulation dot1q vid 20
     bridge-domain 20
    #
    interface LoopBack1
     ip address 2.2.2.2 255.255.255.255
    #
    interface LoopBack2
     ip binding vpn-instance dhcp
     ipv6 enable
     ipv6 address FC00:4::1/96
    #
    interface Nve1
     source 2.2.2.2
     vni 20 head-end peer-list protocol bgp
    #
    bgp 100
     peer 4.4.4.4 as-number 100
     peer 4.4.4.4 connect-interface LoopBack1
     #
     ipv4-family unicast
      peer 4.4.4.4 enable
     #
     ipv6-family vpn-instance dhcp
      import-route direct
      advertise l2vpn evpn
     #
     ipv6-family vpn-instance vpn1
      import-route direct
      advertise l2vpn evpn
     #
     l2vpn-family evpn
      policy vpn-target
      peer 4.4.4.4 enable
    #
    ospf 1
     area 0.0.0.0
      network 2.2.2.2 0.0.0.0
      network 192.168.2.0 0.0.0.255
    #
    return
  • Leaf3的配置文件

    #
    sysname Leaf3
    #
    assign forward nvo3 acl extend enable   //仅CE12800需要配置此步骤
    #
    vlan batch 30
    #
    evpn-overlay enable
    #
    ip vpn-instance dhcp
     ipv6-family
      route-distinguisher 333:333
      vpn-target 22:2 export-extcommunity evpn
      vpn-target 22:2 import-extcommunity evpn
     vxlan vni 5000
    #
    interface Vlanif30
     ip binding vpn-instance dhcp
     ipv6 enable
     ipv6 address FC00:5::1/96
    #
    interface 10GE1/0/1
     undo portswitch
     ip address 192.168.3.1 255.255.255.0
    #
    interface 10GE1/0/2
     port default vlan 30
    #
    interface LoopBack1
     ip address 3.3.3.3 255.255.255.255
    #
    interface Nve1
     source 3.3.3.3
    #
    bgp 100
     peer 4.4.4.4 as-number 100
     peer 4.4.4.4 connect-interface LoopBack1
     #
     ipv4-family unicast
      peer 4.4.4.4 enable
     #
     l2vpn-ad-family
      policy vpn-target
     #
     ipv6-family vpn-instance dhcp
      import-route direct
      advertise l2vpn evpn
    #
    ospf 1
     area 0.0.0.0
      network 3.3.3.3 0.0.0.0
      network 192.168.3.0 0.0.0.255
    #
    return
翻译
下载文档
更新时间:2019-04-19

文档编号:EDOC1100039516

浏览量:8215

下载量:206

平均得分:
本文档适用于这些产品
相关版本
相关文档
Share
上一页 下一页