所选语种没有对应资源,请选择:

本站点使用Cookies,继续浏览表示您同意我们使用Cookies。Cookies和隐私政策>

提示

尊敬的用户,您的IE浏览器版本过低,为获取更好的浏览体验,请升级您的IE浏览器。

升级

CloudEngine 12800, 12800E V200R005C00 配置指南-IP业务

本文档介绍了IP业务的配置,具体包括IPv4基础配置、ARP配置、DHCP配置、DNS配置、UDP Helper配置、IP性能配置、IPv6基础配置、DHCPv6配置、IPv6 DNS配置和IPv6过渡技术配置。
评分并提供意见反馈 :
华为采用机器翻译与人工审校相结合的方式将此文档翻译成不同语言,希望能帮助您更容易理解此文档的内容。 请注意:即使是最好的机器翻译,其准确度也不及专业翻译人员的水平。 华为对于翻译的准确性不承担任何责任,并建议您参考英文文档(已提供链接)。
配置接口的主从IP地址示例

配置接口的主从IP地址示例

组网需求

图1-5所示,Switch上只有一个空闲以太网接口10GE1/0/1,但该局域网中的计算机分别属于2个不同的网段172.16.1.0/24和172.16.2.0/24,要求通过Switch可以实现一个接口接入两个不同的网段。

图1-5 配置IP地址示例

配置思路

配置主从IP地址的思路如下:

配置主从IP地址,实现一个接口可以接入两个不同网段。

操作步骤

  1. 配置Switch的10GE1/0/1接口所属VLANIF100接口的IP地址。

    <HUAWEI> system-view
    [~HUAWEI] sysname Switch
    [*HUAWEI] commit
    [~Switch] vlan batch 100
    [*Switch] interface 10ge 1/0/1
    [*Switch-10GE1/0/1] port default vlan 100
    [*Switch-10GE1/0/1] quit
    [*Switch] interface vlanif 100
    [*Switch-Vlanif100] ip address 172.16.1.1 24
    [*Switch-Vlanif100] ip address 172.16.2.1 24 sub
    [*Switch-Vlanif100] quit
    [*Switch] commit
    [~Switch] quit
    

  2. 验证配置结果。

    # 从Switch上Ping网段172.16.1.0内的主机,可以Ping通。

    <Switch> ping 172.16.1.2
      PING 172.16.1.2: 56  data bytes, press CTRL_C to break    
        Reply from 172.16.1.2: bytes=56 Sequence=1 ttl=254 time=1 ms
        Reply from 172.16.1.2: bytes=56 Sequence=2 ttl=254 time=1 ms
        Reply from 172.16.1.2: bytes=56 Sequence=3 ttl=254 time=1 ms
        Reply from 172.16.1.2: bytes=56 Sequence=4 ttl=254 time=1 ms
        Reply from 172.16.1.2: bytes=56 Sequence=5 ttl=254 time=1 ms
                                                                    
      --- 172.16.1.2 ping statistics ---                            
        5 packet(s) transmitted                                     
        5 packet(s) received                                        
        0.00% packet loss                                           
        round-trip min/avg/max = 1/1/1 ms                           
        

    # 从Switch上Ping网段172.16.2.0内的主机,可以Ping通。

    <Switch> ping 172.16.2.2
      PING 172.16.2.2: 56  data bytes, press CTRL_C to break        
        Reply from 172.16.2.2: bytes=56 Sequence=1 ttl=254 time=1 ms
        Reply from 172.16.2.2: bytes=56 Sequence=2 ttl=254 time=1 ms
        Reply from 172.16.2.2: bytes=56 Sequence=3 ttl=254 time=1 ms
        Reply from 172.16.2.2: bytes=56 Sequence=4 ttl=254 time=1 ms
        Reply from 172.16.2.2: bytes=56 Sequence=5 ttl=254 time=1 ms
                                                                    
      --- 172.16.2.2 ping statistics ---                            
        5 packet(s) transmitted                                     
        5 packet(s) received                                        
        0.00% packet loss                                           
        round-trip min/avg/max = 1/1/1 ms                           
         

配置文件

Switch的配置文件

#
sysname Switch
#
vlan batch 100
#
interface Vlanif100
 ip address 172.16.1.1 255.255.255.0
 ip address 172.16.2.1 255.255.255.0 sub
#
interface 10GE1/0/1
 port default vlan 100
#
return
翻译
下载文档
更新时间:2019-04-19

文档编号:EDOC1100039516

浏览量:7895

下载量:205

平均得分:
本文档适用于这些产品
相关版本
相关文档
Share
上一页 下一页