所选语种没有对应资源,请选择:

本站点使用Cookies,继续浏览表示您同意我们使用Cookies。Cookies和隐私政策>

提示

尊敬的用户,您的IE浏览器版本过低,为获取更好的浏览体验,请升级您的IE浏览器。

升级

CloudEngine 12800, 12800E V200R005C00 配置指南-IP业务

本文档介绍了IP业务的配置,具体包括IPv4基础配置、ARP配置、DHCP配置、DNS配置、UDP Helper配置、IP性能配置、IPv6基础配置、DHCPv6配置、IPv6 DNS配置和IPv6过渡技术配置。
评分并提供意见反馈 :
华为采用机器翻译与人工审校相结合的方式将此文档翻译成不同语言,希望能帮助您更容易理解此文档的内容。 请注意:即使是最好的机器翻译,其准确度也不及专业翻译人员的水平。 华为对于翻译的准确性不承担任何责任,并建议您参考英文文档(已提供链接)。
配置路由式Proxy ARP示例

配置路由式Proxy ARP示例

组网需求

图2-20所示,Switch的两个以太网接口10GE1/0/1和10GE1/0/2分别连接两个局域网,两个局域网的网段均为172.16.0.0/16。两台服务器ServerA和ServerB没有配置默认网关,要求在Switch上配置路由式Proxy ARP,使分处在两个局域网的服务器能互通。

图2-20 配置路由式Proxy ARP组网图

配置思路

路由式Proxy ARP的配置思路如下:

  1. 配置接口的IP地址。

  2. 在接口使能路由式Proxy ARP功能。

操作步骤

  1. 创建VLAN2,并将10GE1/0/2加入到VLAN中

    <HUAWEI> system-view
    [~HUAWEI] sysname Switch
    [*HUAWEI] commit
    [~Switch] vlan 2
    [*Switch-vlan2] quit
    [*Switch] interface 10ge 1/0/2
    [*Switch-10GE1/0/2] port default vlan 2
    [*Switch-10GE1/0/2] quit
    [*Switch] commit

  2. 创建并配置接口VLANIF2

    [~Switch] interface vlanif 2
    [*Switch-Vlanif2] ip address 172.16.1.1 255.255.255.0

  3. 在VLANIF2上使能路由式Proxy ARP功能

    [*Switch-Vlanif2] arp proxy enable
    [*Switch-Vlanif2] quit
    [*Switch] commit

  4. 创建VLAN3,并将10GE1/0/1加入到VLAN中

    [~Switch] vlan batch 3
    [*Switch] interface 10ge 1/0/1
    [*Switch-10GE1/0/1] port default vlan 3
    [*Switch-10GE1/0/1] quit
    [*Switch] commit

  5. 创建并配置接口VLANIF3

    [~Switch] interface vlanif 3
    [*Switch-Vlanif3] ip address 172.16.2.1 255.255.255.0

  6. 在VLANIF3上使能路由式Proxy ARP功能

    [*Switch-Vlanif3] arp proxy enable
    [*Switch-Vlanif3] quit
    [*Switch] commit

  7. 配置服务器

    # 配置ServerA的IP地址为172.16.1.2/16。

    # 配置ServerB的IP地址为172.16.2.2/16。

  8. 验证配置结果

    # 服务器ServerA上ping服务器ServerB,可以ping通。

配置文件

Switch的配置文件

#
sysname Switch
#
vlan batch 2 to 3
#
interface Vlanif2
 ip address 172.16.1.1 255.255.255.0
 arp proxy enable
#
interface Vlanif3
 ip address 172.16.2.1 255.255.255.0
 arp proxy enable
#
interface 10GE1/0/1
 port default vlan 3 
#
interface 10GE1/0/2
 port default vlan 2 
#
return
翻译
下载文档
更新时间:2019-04-19

文档编号:EDOC1100039516

浏览量:7836

下载量:205

平均得分:
本文档适用于这些产品
相关版本
相关文档
Share
上一页 下一页