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FusionCloud 6.3.1 故障处理 06

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界面显示

界面显示

操作eReplication时,页面内容显示不全

现象描述

操作eReplication时,弹出页面内容显示不全。

可能原因
  • 网络延迟。
  • eReplication服务器资源不足。
处理步骤
  1. 操作eReplication时,如果弹出页面内容显示不全,请刷新页面。

    • 页面显示正常。
    • 页面显示内容仍然不全,请执行步骤 2

  2. 关闭页面后重新打开。

用Internet Explorer浏览器登录后页面空白

现象描述

用Internet Explorer浏览器登录eReplication,在地址栏输入eReplication的IP地址并回车,页面空白。

可能原因
  • Internet Explorer浏览器的安全机制拦截了用户的访问请求。
  • Internet Explorer浏览器的兼容性视图机制屏蔽了页面内容。
说明:

以下操作步骤以IE9为例进行说明。

处理步骤
  1. 设置Internet Explorer浏览器的安全机制。

    1. 打开Internet Explorer浏览器,选择“工具 > Internet选项”。

      系统弹出“Internet选项”对话框。

    2. 单击“安全”页签,在“选择要查看的区域或更改安全设置”区域框中,选择“可信站点”,单击“站点”。

      系统弹出“可信站点”对话框。

    3. 将要访问的IP地址添加到可信站点。

  2. 刷新页面。

    • 页面仍然空白,请执行步骤 3
    • 页面显示正常。

  3. 设置Internet Explorer浏览器的兼容性视图。

    1. 打开Internet Explorer浏览器,选择“工具 > 兼容性视图设置”。

      系统弹出“兼容性视图设置”对话框。

    2. 不选中与兼容性视图相关所有选项。
    3. 单击“关闭”,完成兼容性视图设置。

使用Internet Explorer浏览器登录eReplication时界面显示异常

现象描述

使用Internet Explorer浏览器登录eReplication时,界面显示异常。

可能原因

第一次使用Internet Explorer浏览器时,浏览器未设置。

处理步骤
  1. 导入安全证书。

    1. 在维护终端Internet Explorer地址栏中输入https://IP:httpsport,并按“Enter”
    2. 如果页面“提示此网站的安全证书有问题”,单击“继续浏览此网站(不推荐)”
    3. 单击浏览器地址栏右侧的“证书错误”,并在弹出的窗口中单击“查看证书”
    4. 在弹出的“证书”对话框中单击“安装证书”
      说明:
      • 请注意证书颁发的IP地址为登录eReplication时使用的IP地址。否则执行完证书的导入操作后再次登录eReplication时,页面仍将提示“此网站的安全证书有问题”。
      • 请确保客户端的时间在证书的有效期内。

    5. “证书导入导向”中,阅读提示信息,并单击“下一步”
    6. 选择“将所有证书放入下列存储”,并单击“浏览”
      说明:

      如果选择“根据证书类型,自动选择证书存储”,在Windows 7系统上浏览器仍然会提示证书错误。

    7. 在弹出的“选择证书存储”对话框中选择“受信任的根证书颁发机构”,单击“确定”,返回“证书导入向导”对话框。
    8. 按照向导提示进行操作,在“安全性警告”对话框中确认证书来源后,单击“是”,完成安全证书的向导。
      说明:

      为了确保eReplication数据的安全性,建议您将已导入的证书替换为用户自定义的安全证书。

  2. 禁用“对证书地址不匹配发出警告”选项。

    1. 在Internet Explorer浏览器中,选择工具 > Internet选项,弹出“Internet选项”对话框。
    2. 单击“高级”页签。
    3. 取消勾选“对证书地址不匹配发出警告”,并单击“应用”

  3. 启用“文件下载”选项。

    1. 单击“安全”页签。
    2. 单击界面右下角的“自定义级别”

      弹出“安全设置-Internet区域”对话框。

    3. “设置”区域框的下载 > 文件下载设置为“启用”

      一般情况下,该选项默认为“启用”

  4. 重新启动浏览器,使配置生效。
  5. 关闭浏览器对TLS 1.0及之前版本的支持。

    说明:

    TLS 1.0及之前版本存在安全问题,可能导致设备信息泄露。建议在登录eReplication前,关闭浏览器对TLS 1.0及之前版本的支持。

    1. 在浏览器菜单栏中选择工具 > Internet选项(如果看不到菜单栏,可按“Alt”显示)。
    2. “Internet选项”对话框中,单机“高级”页签。
    3. 在安全复选框中,不选中“使用SSL 3.0”“使用SSL 2.0”“使用TLS 1.0”,同时选中“使用TLS 1.1”“使用TLS 1.2”

      OceanStor BCManager支持TLS 1.1和TLS 1.2协议接入,使用其他协议(SSL 2.0、SSL 3.0、TLS 1.0)将无法访问系统。

    4. 单击“确定”。

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更新时间:2019-08-19

文档编号:EDOC1100043088

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