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FusionCloud 6.3.1 故障处理 06

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CCS故障

CCS故障

现象描述

云配置服务发生故障,无法提供接口服务。

可能原因

  • 服务所在虚拟机文件系统被破坏。
  • ccs进程异常。

定位思路

该故障应急处理定位思路如图24-13所示。

图24-13 定位思路

处理步骤

  1. 判断OM-SRV01虚拟机和OM-SRV02虚拟机是否能正常登录?

  2. 请参考云服务管理面故障诊断修复虚拟机。
  3. 请联系技术支持工程师协助解决,重装云配置服务,任务结束。
  4. 使用“PuTTY”工具,分别登录OM-SRV01虚拟机和OM-SRV02虚拟机。

    • 默认帐号:ccs
    • 默认密码:IaaS@OS-CLOUD9!

  5. 执行以下命令,防止“PuTTY”超时退出。

    TMOUT=0

  6. 执行以下命令切换root用户。

    sudo su - root

  7. 执行以下命令,查看进程是否存在。

    ps -ef | grep ccs

  8. 执行以下命令,停止进程。

    sh /etc/ccs/init-script/start_ccs_service.sh -M VM -A STOP

  9. 执行以下命令,启动进程。

    sh /etc/ccs/init-script/start_ccs_service.sh -M VM

  10. 执行以下命令,调用服务整体状态检查脚本,检查CCS业务节点是否能够提供接口服务。

    curl -i -k https://$IP:8889

    $IP表示CCS业务的浮动IP或节点IP。

    回显信息中 ,如果“code”返回“200 OK”,则表示CCS业务节点正常。

  11. 云配置服务是否恢复?

    • 是,任务结束。
    • 否,请联系技术支持工程师协助解决。

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更新时间:2019-08-19

文档编号:EDOC1100043088

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