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FusionCloud 6.3.1 故障处理 06

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FusionSphere OpenStack事件参考

FusionSphere OpenStack事件参考

73202 管理节点发生主备倒换

事件解释

服务的主备状态发生变化,由备变成主的时候产生此事件。

事件属性

ID

级别

可自动清除

73202

提示

事件参数

参数名称

参数含义

名称

事件的名称。

对象ID

产生事件对象的ID。

如果是主机、虚拟机之类的资源对象产生的事件,则表示的是具体资源的ID,比如:主机ID。如果是业务模块产生的告警,则表示的是业务模块的ID,比如:Openstack OM。

对象类型

产生事件的对象的类型,比如:host(代表主机),heart beat(代表心跳检测系统)。

对象名称

产生事件的对象的名称。

如果是主机、虚拟机之类的资源对象产生的事件,则表示的是具体资源的名称,比如:主机名。如果是业务模块产生的事件,则表示的是业务模块的名称,比如:Openstack OM。

部件类型

产生事件的部件的类型,比如:Openstack、Openstack OM。

部件名称

产生事件的部件的名称。

定位信息

产生事件的对象的具体信息,一般用key=value,key=value方式。比如:host=*****,portName=###,表示:****主机上的###端口产生此事件。

附加信息

产生事件的一些扩展信息,一般用key=value,key=value方式。比如:Threshold=70,current_value=75,标识产生事件的原因是阈值为70,而当前值为75。

产生时间

事件产生的时间。

清除时间

事件清除的时间。

清除类型

事件清除的方式,事件清除的类型包括手工清除和自动清除。

清除用户

手工清除事件的用户名称,自动清除事件时此参数为空。

清除用户ID

手工清除事件的用户ID,自动清除事件时此参数为空。

清除来源

手动清除事件时,清除事件的来源(租户侧视图或管理侧视图)。

流水号

此条事件信息产生的顺序编号。

对系统的影响

此事件只是用于记录服务由备转化成主,用于提示用户。

可能原因
  • 主服务故障,触发备服务升主。
  • 维护命令停止了主服务,触发备服务升主。
  • 主服务所在节点故障,触发备服务升主。
处理步骤

  1. 此事件只是用于记录服务由备转化成主,用于提示用户,需要手动清除。排查是否是上述的可能原因导致。

    • 是,处理完毕。
    • 否,执行步骤 2

  2. 请联系技术支持
参考信息

无。

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更新时间:2019-08-19

文档编号:EDOC1100043088

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