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FusionCloud 6.3.1 故障处理 06

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VPC Service故障

VPC Service故障

现象描述

VPC服务不可用。

可能原因

  • 服务所在虚拟机文件系统被破坏。
  • VPC-Service进程异常。

定位思路

该故障应急处理定位思路如图15-2所示。

图15-2 定位思路

处理步骤

  1. 判断VPC-Service服务所在的虚拟机(PUB-SRV-01、PUB-SRV-02或PUB-SRV-03)是否正常登录?

  2. 请联系技术支持工程师协助,修复虚拟机操作系统。

  3. 请联系技术支持工程师协助,重装VPC-Service服务。
  4. 使用PuTTY,登录PUB-SRV-01、PUB-SRV-02或PUB-SRV-03。

    帐号:vpc,默认密码:Huawei12#$

  5. 执行如下命令,切换到root用户。

    sudo su - root

  6. 执行以下命令,防止“PuTTY”超时退出。

    TMOUT=0

  7. 执行以下命令,查看tomcat进程是否存在。

    ps -ef | grep tomcat

  8. 用vpc用户执行以下命令,重新启动进程。

    sh /home/vpc/local/tomcat/bin/restart.sh

  9. 重启后是否恢复?

    • 是,执行步骤 10
    • 否,请联系技术支持工程师协助,重装服务,任务结束。

  10. 先后用vpc用户执行以下命令,查看zookeeper进程是否正常存在。

    cd /home/vpc/zookeeper

    ./bin/zkServer.sh status

  11. 用vpc用户执行以下命令,重新启动进程。

    sh /home/vpc/local/tomcat/bin/restart.sh

  12. 重启后是否恢复?

    • 是,任务结束。
    • 否,请联系技术支持工程师协助,重装服务,任务结束。

  13. 如果涉及多个虚拟机故障,请参考步骤 1~步骤 12依次处理。
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更新时间:2019-08-19

文档编号:EDOC1100043088

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