所选语种没有对应资源,请选择:

本站点使用Cookies,继续浏览表示您同意我们使用Cookies。Cookies和隐私政策>

提示

尊敬的用户,您的IE浏览器版本过低,为获取更好的浏览体验,请升级您的IE浏览器。

升级

FusionCloud 6.3.1 故障处理 06

评分并提供意见反馈 :
华为采用机器翻译与人工审校相结合的方式将此文档翻译成不同语言,希望能帮助您更容易理解此文档的内容。 请注意:即使是最好的机器翻译,其准确度也不及专业翻译人员的水平。 华为对于翻译的准确性不承担任何责任,并建议您参考英文文档(已提供链接)。
节点NotReady

节点NotReady

现象描述

节点处于NotReady异常状态

可能原因

  • 节点上基础进程异常
  • 节点磁盘满

处理方法

  1. 使用PuTTY,以paas用户登录NotReady的节点。
  2. 执行monit summary查看kubelet、kube-proxy、docker、canal等基础进程的状态,正常显示如下:

    如果某项组件有异常,请先尝试重启monit restart {进程名称},如果重启还是失败,请联系技术支持工程师协助解决。

  3. 在NotReady的节点上执行ps -ef | grep kubelet获取kube-apiserver的ip信息,如下图kubelet连接的kube-apiserver是https://10.120.172.68:5443

    1. 执行curl -k https://10.120.172.68:5443命令确认本节点和kube-apiserver是否网络互通,如下图所示,则表示网络不通。如果可以互通,则执行步骤 4排查。

    2. 如果出现下图中所示,则表示没有到主机的路由,则执行如下命令,ping一下该路由,若ping不,请联系技术工程师定位问题。

      ping 10.120.172.68

    3. 其他网络不通问题,请联系技术支持工程师协助解决。

  4. 执行df -h /opt查看节点磁盘占用率是否100%,如果达到100%请联系技术支持工程师协助解决。

翻译
下载文档
更新时间:2019-08-19

文档编号:EDOC1100043088

浏览量:18072

下载量:438

平均得分:
本文档适用于这些产品
相关文档
相关版本
Share
上一页 下一页