所选语种没有对应资源,请选择:

本站点使用Cookies,继续浏览表示您同意我们使用Cookies。Cookies和隐私政策>

提示

尊敬的用户,您的IE浏览器版本过低,为获取更好的浏览体验,请升级您的IE浏览器。

升级

FusionCloud 6.3.1 故障处理 06

评分并提供意见反馈 :
华为采用机器翻译与人工审校相结合的方式将此文档翻译成不同语言,希望能帮助您更容易理解此文档的内容。 请注意:即使是最好的机器翻译,其准确度也不及专业翻译人员的水平。 华为对于翻译的准确性不承担任何责任,并建议您参考英文文档(已提供链接)。
服务故障

服务故障

Agent组件故障

现象描述

Agent组件发生故障,无法从各数据源采集和处理计量数据,并生成话单文件后将话单文件上传到SFTP服务器。

可能原因
  • 服务所在虚拟机文件系统被破坏。
  • Agent进程异常。
定位思路

该故障应急处理定位思路如图24-10所示。

图24-10 定位思路
处理步骤
  1. 判断PUB-SRV01虚拟机和PUB-SRV02虚拟机是否可以正常登录?

  2. 请参考云服务管理面故障诊断修复虚拟机。
  3. 请联系技术支持工程师协助解决,重装计量话单的Agent组件,任务结束。
  4. 使用“PuTTY”工具,分别登录PUB-SRV01虚拟机和PUB-SRV02虚拟机。

    • 默认帐号:meteradmin
    • 默认密码:Huawei@123

  5. 执行以下命令,防止“PuTTY”超时退出。

    TMOUT=0

  6. 执行以下命令,查看进程是否存在。

    ps -ef | grep sdr

  7. 执行以下命令,停止进程。

    sh /home/meteradmin/meterticket-agent/bin/stop.sh

  8. 执行以下命令,启动进程。

    sh /home/meteradmin/meterticket-agent/bin/startup.sh

  9. 执行以下命令,检查Agent服务是否恢复?

    ps -ef | grep sdr

    • 是,任务结束。
    • 否,请联系技术支持工程师协助解决。

Controller组件故障

现象描述

Controller组件发生故障,无法定时触发话单生成任务。

可能原因
  • 服务所在虚拟机文件系统被破坏。
  • Controller进程异常。
定位思路

该故障应急处理定位思路如图24-11所示。

图24-11 定位思路
处理步骤
  1. 判断PUB-SRV03虚拟机和PUB-SRV04虚拟机是否可以正常登录?

  2. 请参考云服务管理面故障诊断修复虚拟机。
  3. 请联系技术支持工程师协助解决,重装计量话单的Controller组件,任务结束。
  4. 使用“PuTTY”工具,分别登录PUB-SRV03虚拟机和PUB-SRV04虚拟机。

    • 默认帐号:meteradmin
    • 默认密码:Huawei@123

  5. 执行以下命令,防止“PuTTY”超时退出。

    TMOUT=0

  6. 执行以下命令,查看进程是否存在。

    ps -ef | grep sdr

  7. 执行以下命令,停止进程。

    sh /home/meteradmin/meterticket-controller/bin/stop.sh

  8. 执行以下命令,启动进程。

    sh /home/meteradmin/meterticket-controller/bin/startup.sh

  9. 执行以下命令,检查Controller服务是否恢复?

    ps -ef | grep sdr

    • 是,任务结束。
    • 否,请联系技术支持工程师协助解决。

翻译
下载文档
更新时间:2019-08-19

文档编号:EDOC1100043088

浏览量:18039

下载量:438

平均得分:
本文档适用于这些产品
相关文档
相关版本
Share
上一页 下一页