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FusionCloud 6.3.1 用户指南 (Region Type I) 10

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登录类

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远程登录弹性云服务器时,对浏览器版本的要求?

用户采用远程登录方式访问弹性云服务器时,使用的浏览器应满足表15-71

表15-71 支持的浏览器版本

浏览器

版本

Google Chrome

31.0及以上

Mozilla FireFox

27.0及以上

Internet Explorer

10.0及以上

如何处理VNC方式登录弹性云服务器后,较长时间不操作,界面无响应?

用户的计算机操作系统为Windows7时,如果使用IE10或IE11浏览器通过VNC方式登录弹性云服务器,且较长时间不做任何操作,VNC登录界面会出现无响应的状况,键盘和鼠标无法正常操作,可以通过单击两次VNC页面上的“AltGr”按钮重新激活页面。

如何处理VNC方式登录弹性云服务器后,查看数据失败,VNC无法正常使用?

使用VNC方式登录弹性云服务器后,执行查看数据操作时,例如在Linux操作系统下使用cat命令查看大文件、播放视频,由于部分浏览器自身内存占用太大,导致VNC无法正常使用,请更换其他浏览器后重新登录弹性云服务器。

为什么VNC方式登录弹性云服务器时,界面提示认证成功,但是系统黑屏输入无反应?

这是因为该弹性云服务器已被其他用户使用VNC方式登录。

VNC方式登录弹性云服务器时,同一时刻仅支持一个用户登录。如果多个用户同时登录,除第一个用户可正常登录外,其他用户登录时只会提示认证成功,但是不显示画面,出现黑屏现象。此时,用户需等待其他用户退出VNC登录后,才能继续登录。

为什么使用密钥文件无法正常登录Linux弹性云服务器?

问题描述

用户使用创建弹性云服务器时使用的密钥文件登录Linux云服务器时,登录失败。

可能原因

根据Linux弹性云服务器使用的镜像不同,可能会存在如下原因:

  • 原因一:Linux弹性云服务器的镜像为用户自己制作的私有镜像,且在创建该私有镜像时用户未安装Cloud-init工具。
  • 原因二:Linux弹性云服务器的镜像安装了Cloud-init工具,但是在创建弹性云服务器时,获取密钥失败。
处理方法
  • 针对原因一:

    创建私有镜像时不安装Cloud-init工具,将无法对云服务器进行自定义配置,此时,用户只能使用镜像原有密码或密钥登录云服务器。

    其中,镜像原有密码或密钥指创建私有镜像时,用户自己设置的操作系统密码或密钥。如果忘记镜像原有密码,或镜像原有密钥丢失,可以通过弹性云服务器页面提供的“重置密码”功能,自助完成弹性云服务器的密码重置。

  • 针对原因二:
    1. 勾选待获取密码的弹性云服务器,单击“重启”,重新启动弹性云服务器。
    2. 重启成功后,再次使用密钥文件登录弹性云服务器,确认是否能够正常登录。
      • 是,结束。
      • 否,请联系系统管理员。

为什么获取Windows弹性云服务器密码时,系统提示查询不到密码?

问题描述

用户登录Windows操作系统的弹性云服务器时,需使用密码方式登录。因此需通过密钥文件,获取该弹性云服务器的初始密码。但是,用户参见获取Windows弹性云服务器的密码内容单击“获取密码”后,系统提示查询不到密码,导致用户无法登录弹性云服务器。

可能原因

根据Windows弹性云服务器使用的镜像不同,可能会存在如下原因:

  • 原因一:Windows弹性云服务器的镜像为用户自己制作的私有镜像,且在创建该私有镜像时未安装Cloudbase-init工具。
  • 原因二:Windows弹性云服务器的镜像安装了Cloudbase-init工具,但是在创建弹性云服务器时,获取密钥失败。
处理方法
  • 针对原因一:

    创建私有镜像时不安装Cloudbase-init工具,将无法对云服务器进行自定义配置,此时,用户只能使用镜像原有密码登录云服务器。

    其中,镜像原有密码指用户创建私有镜像时,给操作系统设置的密码。如果忘记镜像原有密码,可以通过弹性云服务器页面提供的“重置密码”功能,自助完成弹性云服务器的密码重置。

  • 针对原因二:
    1. 勾选待获取密码的弹性云服务器,单击“重启”,重新启动弹性云服务器。
    2. 重启成功后,选择“操作”列下的“更多 > 获取密码”,查看是否可以成功获取密码。
      • 是,结束。
      • 否,请联系系统管理员。

MSTSC方式登录Windows 2012的弹性云服务器,登录失败怎么办?

问题描述

对于密码鉴权方式创建的Windows 2012弹性云服务器,使用初始密码以MSTSC方式登录时,登录失败,系统显示“第一次登录之前,你必须更改密码。请更新密码,或者与系统管理员或技术支持联系”。

可能原因

用户本地使用的计算机(即客户机)操作系统为Windows 10。

由于Windows 10操作系统的自身限制,不能以初始密码直接远程连接操作系统为Windows 2012的弹性云服务器。

处理方法
  • 方法一

    更换使用Windows 7操作系统的计算机作为客户机,远程连接操作系统为Windows 2012的弹性云服务器。

  • 方法二

    继续使用Windows 10 客户机远程登录,但是,需先修改弹性云服务器的初始密码。

    1. 首次登录,以VNC方式登录操作系统为Windows 2012的弹性云服务器。
    2. 登录成功后,按照界面提示修改弹性云服务器的密码。
    3. 使用修改后的密码,以MSTSC方式远程登录。
  • 方法三

    继续使用Windows 10 客户机,并以初始密码远程登录。

    1. 单击“开始”菜单,在“搜索程序和文件”中,输入“mstsc”。

      系统进入“远程桌面连接”界面。

    2. 依次输入弹性IP、用户名“administrator”以及创建弹性云服务器时设置的登录密码进行连接。

      连接失败,系统提示“第一次登录之前,你必须更改密码。请更新密码,或者与系统管理员或技术支持联系”。

    3. 单击“远程桌面连接”页面左下角的“选项”。
    4. 在“常规”页签,单击“连接设置”栏的“另存为”,保存“.rdp”格式的远程桌面文件。
    5. 使用Notepad++打开4中保存的远程桌面文件。
    6. 编辑远程桌面文件,在文件的最后一行,添加如下语句并保存。

      enablecredsspsupport:i:0

    7. 双击更新后的“.rdp”文件,打开远程桌面连接。
    8. 单击“连接”,重新连接操作系统为Windows 2012的弹性云服务器。

修改重置密码开关配置项

当重置密码开关“is_supported_reset_password”配置为“false”时,界面上重置密码的入口会被屏蔽。本章节描述如何将配置值修改为“true”。

  1. 使用ECS_UI帐户登录DMK。

    默认帐户名为“ECS_UI”,密码“Huawei12#$”。

  2. 在左侧导航栏单击“部署向导”。
  3. 配置服务信息。

    • 选择服务:选择“ECS_UI”。
    • 选择版本:如果只要修改配置项,版本号选择当前版本。
    • 选择部署操作:选择“升级配置”。
    • 选择区域:local
    • 主机仓库:否
    • 灰度部署:否

  4. 单击“下一步”。

    进入“节点和用户配置”页面。

  5. “组”选择“ECS”,“帐号”选择“ecm (ecm local)”。
  6. 展开配置文件,在左侧当前配置文件中搜索“is_supported_reset_password”,并修改配置值为“true”。
  7. 单击“执行”。

    升级成功后,修改的配置值生效。

翻译
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更新时间:2019-08-15

文档编号:EDOC1100043090

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