所选语种没有对应资源,请选择:

本站点使用Cookies,继续浏览表示您同意我们使用Cookies。Cookies和隐私政策>

提示

尊敬的用户,您的IE浏览器版本过低,为获取更好的浏览体验,请升级您的IE浏览器。

升级

G2500 服务器 1.0.0 iBMC (V300及以上) 用户指南 01

评分并提供意见反馈 :
华为采用机器翻译与人工审校相结合的方式将此文档翻译成不同语言,希望能帮助您更容易理解此文档的内容。 请注意:即使是最好的机器翻译,其准确度也不及专业翻译人员的水平。 华为对于翻译的准确性不承担任何责任,并建议您参考英文文档(已提供链接)。
单击jnlp文件无响应

单击jnlp文件无响应

问题现象

问题描述 可能原因

单击Java远程控制台后成功下载jnlp文件,但是单击jnlp文件无响应。

JRE 1.7默认设置为只支持TLS 1.0,而iBMC默认支持TLS 1.1和TLS 1.2,导致客户无法获取iBMC服务端的jar包,因而无法启动Java远程控制台。

解决方案

    方案一:配置客户端JRE的TLS版本

    1. 查看客户端JRE当前配置的TLS版本。

      • Windows:打开Java控制面板 > 高级 > 高级安全设置查看。
      • Linux:
        1. 打开终端。
        2. 进入Java安装目录,例如,“/usr/java/jre1.7/bin”
        3. 运行ControlPanel

      如果客户端JRE的TLS版本为TLS 1.0,请执行2

    2. 配置TLS1.1和TLS1.2。

      1. 打开“Java控制面板”,勾选“使用TLS 1.1”“使用TLS 1.2”
      2. 单击“确定”后并重启浏览器。

    方案二:将JRE版本升级到JRE 1.8。

    方案三:在iBMC WebUI中勾选TLS 1.0。(不推荐,可能导致安全问题。)

    iBMC支持的TLS版本为:TLS 1.0、TLS 1.1和TLS 1.2。

    登录iBMC WebUI,在配置 > 系统配置 > TLS版本中选择TLS版本。

翻译
下载文档
更新时间:2018-10-09

文档编号:EDOC1100044299

浏览量:7900

下载量:41

平均得分:
本文档适用于这些产品
相关文档
相关版本
Share
上一页 下一页