现象描述
第三方系统与北向SNMP接口连接正常,能收到心跳和告警通知,但是不能确认/反确认/清除当前告警。
可能原因
- 告警已转为历史告警。
- 依赖的日志服务进程和故障进程关闭。
- MIB类型配置与加载的MIB文件不匹配。
处理步骤
- 登录eSight客户端,浏览历史告警,查看是否存在输入的流水号。如果存在,表示该告警已转为历史告警,不能进行确认/反确认/清除操作。
- 登录维护工具客户端,查看日志服务进程和故障进程是否正常运行。如果未运行,请启动进程。
- 查看第三方系统加载的MIB文件与北向配置的MIB类型是否一致。