备份恢复eSight后,无法正常启动
现象描述
通过维护工具,手工备份恢复eSight后,eSight无法正常启动。
可能原因
在备份到恢复期间,修改过数据库密码,导致eSight存储的数据库密码与数据库的实际密码不一致。
处理步骤
- 在主菜单中选择“系统 > 操作日志”。
- 在“操作日志”页面的操作日志列表中,查询在备份到恢复期间是否修改过数据库密码。
- 是:=>转步骤3
- 否:=>联系技术支持。
- 在主菜单中选择“系统 > 数据库密码管理”。
- 在“数据库密码管理”页面中修改数据库用户密码。
为保障用户密码的安全性,请规划满足复杂度的用户密码,并定期更改密码。
- 修改数据库系统管理员密码
在“数据库系统管理员密码”区域框中,设置“旧密码”、“新密码”和“确认密码”,单击“应用”。
- 修改数据库网管用户密码
在“数据库网管用户密码”区域框中,设置“旧密码”、“新密码”和“确认密码”,单击“应用”。
- 修改数据库系统管理员密码
- 重启eSight。