所选语种没有对应资源,请选择:

本站点使用Cookies,继续浏览表示您同意我们使用Cookies。Cookies和隐私政策>

提示

尊敬的用户,您的IE浏览器版本过低,为获取更好的浏览体验,请升级您的IE浏览器。

升级

OceanStor Dorado V3系列 V300R002 事件参考(块业务)

本产品文档适用于OceanStor Dorado3000 V3, Dorado5000 V3, Dorado6000 V3和Dorado18000 V3。本文档从事件含义、事件级别、对系统的影响、可能原因和处理步骤等方面介绍了存储系统的事件基本知识。
评分并提供意见反馈 :
华为采用机器翻译与人工审校相结合的方式将此文档翻译成不同语言,希望能帮助您更容易理解此文档的内容。 请注意:即使是最好的机器翻译,其准确度也不及专业翻译人员的水平。 华为对于翻译的准确性不承担任何责任,并建议您参考英文文档(已提供链接)。
0xF000A0118 系统无法监控控制框中的硬盘

0xF000A0118 系统无法监控控制框中的硬盘

事件解释

系统无法监控引擎中的硬盘。

适用型号

所有型号都适用。

事件属性

ID

事件类型

事件级别

自动清除

0xF000A0118

告警

重要

对系统的影响

控制框中的硬盘无法正常使用,可能会导致硬盘域降级,主机性能下降。

可能原因

  • 硬盘故障。
  • 硬盘和设备型号不匹配。
  • 硬盘和槽位接触不良或硬盘卡扣未扣紧。
  • 控制器故障。
  • 框背板故障。

处理步骤

  1. 请检查是否存在硬盘故障相关的告警。

    1. 如果是,请更换故障的硬盘。操作完成后,如果告警未清除=> 步骤2
    2. 如果否=> 步骤2

  2. 请检查硬盘类型和设备型号是否匹配。

    1. 如果否,请插入匹配设备型号的硬盘。
    2. 如果是=> 步骤3

  3. 请检查硬盘是否插紧,卡扣是否闭合。

    1. 如果否,请重新插入硬盘,合紧卡扣,整个过程请在3分钟内完成。操作完成后,如果告警未清除=> 步骤4
    2. 如果是=> 步骤4

  4. 请检查是否存在控制器故障相关的告警。

    1. 如果是,请更换故障的控制器。操作完成后,如果告警未清除=> 步骤5
    2. 如果否=> 步骤5

  5. 请收集相关事件信息,然后联系技术支持工程师更换硬盘所在的框。
翻译
下载文档
更新时间:2019-07-17

文档编号:EDOC1100049106

浏览量:9160

下载量:31

平均得分:
本文档适用于这些产品
相关文档
相关版本
Share
上一页 下一页