所选语种没有对应资源,请选择:

本站点使用Cookies,继续浏览表示您同意我们使用Cookies。Cookies和隐私政策>

提示

尊敬的用户,您的IE浏览器版本过低,为获取更好的浏览体验,请升级您的IE浏览器。

升级

NE20E-S2 V800R010C10SPC500 配置指南 - IP业务 01

本文档是NE20E-S2 V800R010C10SPC500 配置指南 - IP业务
评分并提供意见反馈 :
华为采用机器翻译与人工审校相结合的方式将此文档翻译成不同语言,希望能帮助您更容易理解此文档的内容。 请注意:即使是最好的机器翻译,其准确度也不及专业翻译人员的水平。 华为对于翻译的准确性不承担任何责任,并建议您参考英文文档(已提供链接)。
配置31位掩码IP地址示例

配置31位掩码IP地址示例

本举例介绍31位掩码IP地址的配置过程。

组网需求

图9-8所示,路由设备DeviceA和DeviceB之间通过PPP链路直连。

图9-8 配置31位掩码IP地址组网图
说明:

本例中interface1代表GE0/1/0



配置注意事项

配置思路

采用如下的思路配置31位掩码IP地址:

  1. DeviceA的接口GigabitEthernet0/1/0上配置31位掩码的IP地址。

  2. DeviceB的接口GigabitEthernet0/1/0上配置31位掩码的IP地址。

数据准备

为完成此配置例,需准备如下的数据:

  • DeviceA接口GigabitEthernet0/1/0的IP地址和子网掩码

  • DeviceB接口GigabitEthernet0/1/0的IP地址和子网掩码

操作步骤

  1. 配置各接口的IP地址

    # 配置DeviceA的接口GigabitEthernet0/1/0

    <HUAWEI> system-view
    [~HUAWEI] sysname DeviceA
    [*HUAWEI] commit
    [~DeviceA] interface GigabitEthernet 0/1/0
    [~DeviceA-GigabitEthernet0/1/0] ip address 10.1.1.1 31
    [*DeviceA-GigabitEthernet0/1/0] undo shutdown
    [*DeviceA-GigabitEthernet0/1/0] commit
    [~DeviceA-GigabitEthernet0/1/0] quit

    # 配置DeviceB的接口GigabitEthernet0/1/0

    <HUAWEI> system-view
    [~HUAWEI] sysname DeviceB
    [*HUAWEI] commit
    [~DeviceB] interface GigabitEthernet 0/1/0
    [~DeviceB-GigabitEthernet0/1/0] ip address 10.1.1.0 31
    [*DeviceB-GigabitEthernet0/1/0] undo shutdown
    [*DeviceB-GigabitEthernet0/1/0] commit
    [~DeviceB-GigabitEthernet0/1/0] quit

  2. 验证配置结果

    # 完成上述配置后,查看DeviceA的路由表。从路由表中可以看出,网段地址和该网段广播地址,均被解释为主机地址。

    [~DeviceA] display ip routing-table
    Route Flags: R - relay, D - download
    to fib, T - to vpn-instance, B - black hole route
    ------------------------------------------------------------------------------
    Routing Tables: Public
             Destinations : 5        Routes : 5
    Destination/Mask    Proto  Pre  Cost     Flags NextHop         Interface
           10.1.1.0/31  Direct 0    0           D  10.1.1.1           GigabitEthernet0/1/0
           10.1.1.0/32  Direct 0    0           D  10.1.1.0           GigabitEthernet0/1/0
           10.1.1.1/32  Direct 0    0           D  127.0.0.1          GigabitEthernet0/1/0
          127.0.0.0/8   Direct 0    0           D  127.0.0.1          InLoopBack0
          127.0.0.1/32  Direct 0    0           D  127.0.0.1          InLoopBack0

    # 完成上述配置后,查看DeviceB的路由表。从路由表中可以看出,网段地址和该网段广播地址,均被解释为主机地址。

    [~DeviceB] display ip routing-table
    Route Flags: R - relay, D - download
    to fib, T - to vpn-instance, B - black hole route
    ------------------------------------------------------------------------------
    Routing Tables: _public_
             Destinations : 5        Routes : 5
    Destination/Mask    Proto  Pre  Cost     Flags NextHop         Interface
           10.1.1.0/31  Direct 0    0           D  10.1.1.0           GigabitEthernet0/1/0
           10.1.1.0/32  Direct 0    0           D  127.0.0.1          GigabitEthernet0/1/0
           10.1.1.1/32  Direct 0    0           D  10.1.1.1           GigabitEthernet0/1/0
          127.0.0.0/8   Direct 0    0           D  127.0.0.1          InLoopBack0
          127.0.0.1/32  Direct 0    0           D  127.0.0.1          InLoopBack0   

配置文件

  • DeviceA的配置文件

    #
     sysname DeviceA
    #
    interface GigabitEthernet0/1/0
     undo shutdown
     ip address 10.1.1.1 255.255.255.254
    #
    return
  • DeviceB的配置文件

    #
     sysname DeviceB
    #
    interface GigabitEthernet0/1/0
     undo shutdown
     ip address 10.1.1.0 255.255.255.254
    #
    return
翻译
下载文档
更新时间:2018-12-29

文档编号:EDOC1100057893

浏览量:1645

下载量:11

平均得分:
本文档适用于这些产品
相关版本
相关文档
Share
上一页 下一页