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CloudEC V600R019C00 典型故障处理(企业入驻式,融合会议)

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登录性能管理系统失败

登录性能管理系统失败

现象描述

登录性能管理系统时,出现下面现象:
  • 提示无法显示网页。
  • 提示webagt进程内部错误。
  • 提示系统正在初始化,请稍候。
  • 长时间处于载入状态,最后返回服务器没有响应

可能原因

常见原因有以下几种:

  • 提示无法显示网页:OMU异常。
  • 提示webagt进程内部错误:webagt进程异常。
  • 提示系统正在初始化,请稍候:PM进程未完全启动。
  • 长时间处于载入状态,最后返回服务器没有响应:webagt进程异常。OMU在处理WebUI性能管理登录消息的时候出现异常,消息一直不能返回给WebUI,导致界面一直处于加载状态。

处理步骤

    根据故障现象执行相应的处理

    1. 运行性能管理客户端,根据如下登录情况分别处理:

      • 提示无法显示网页 => 2
      • 提示webagt进程内部错误 => 3
      • 提示系统正在初始化,请稍候 => 4
      • 长时间处于载入状态,最后返回服务器没有响应 => 3

    检查是否OMU异常

    1. 在客户端的“MML命令行 - CGP”窗口执行DSP OMU命令查询主用OMU服务器对应“资源类型”“进程”的各“资源状态”显示是否为“已激活”

      • 是 => 3
      • 否 => 5

    检查是否webagt进程异常

    1. 在客户端的“MML命令行 - CGP”窗口执行DSP OMU命令查询主用OMU服务器对应“资源名”“webagt”“资源状态”显示是否为“已激活”

      • 是 => 4
      • 否 => 5

    PM进程未完全启动,请稍后操作

    1. PM进程未完全启动,请等候5分钟再进行登录性能管理系统操作,看是否成功。

      • 是 => 处理完毕
      • 否 => 5

    收集日志信息,联系技术支持人员进行处理

    1. 请使用“信息收集工具”收集“问题处理通用信息收集场景”信息。
    2. 请联系华为技术支持处理。

参考信息

无。

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更新时间:2019-08-07

文档编号:EDOC1100059052

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