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CloudEC V600R019C00 典型故障处理(企业入驻式,融合会议)

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激活License失败

激活License失败

现象描述

在客户端的业务网元MML命令行窗口执行ACT LICENSE命令,当出现以下报文描述时,表示激活License失败:

  • 参数中的文件名称无效,格式需要与“LICXXX.DAT”类似。
  • 该License文件不存在。
  • License文件过期,无效。
  • 获取License控制中心的信息失败。
  • 操作超时。
  • 由于设备序列号不匹配,License无效。

可能原因

  • License文件名称格式不正确,正确的License文件必须带前缀“LIC”和后缀“.DAT”,例如:“LICXXX.DAT”
  • 未上传对应的License文件。
  • 待激活的License文件已超过有效时间。
  • 无指定License控制中心。
  • License控制中心所在的模块没有运行,导致下发到网元侧的命令未处理,OMU侧在等待一定的时间后提示此超时信息。
  • License文件中的ESN与实际设备的ESN(设备序列号)不匹配。
  • 系统时间变更,超过License文件的有效时间。

定位思路

  • 判断License文件名称是否正确。
  • 判断License文件是否存在。
  • 判断License文件是否过期,需要重新申请。
  • 判断是否未配置License控制中心。
  • 判断是否存在模块故障。
  • 判断申请的License文件中的ESN与实际设备的ESN(设备序列号)是否匹配。
  • 判断系统时间是否变更为超过License文件的有效时间。

处理步骤

    判断License文件名称是否正确

    1. 执行ACT LICENSE命令检查返回的报文描述是否是参数中的文件名称无效,格式需要与“LICXXX.DAT”类似

      • 是 => 2
      • 否 => 5

    2. 使用客户端的FTP工具,查看“远程目录”“License文件”目录下License文件名称是否正确。

      • 是 => 23
      • 否 => 3

    3. 使用客户端的FTP工具,在“远程目录”“License文件”目录下修改License文件名称。
    4. 执行ACT LICENSE命令重新激活License,检查故障是否恢复。

      • 是 => 处理完毕
      • 否 => 5

    判断License文件是否存在

    1. 执行ACT LICENSE命令检查返回的报文描述是否是该License文件不存在,请上传该License文件并加载

      • 是 => 6
      • 否 => 8

    2. 使用客户端的FTP工具,查看“远程目录”License文件”目录下是否存在准备激活的License文件。

      • 是 => 23
      • 否 => 7

    3. 请通过FTP工具上传License文件到License文件”目录下,然后执行ACT LICENSE命令重新激活License,检查故障是否恢复。

      • 是 => 处理完毕
      • 否 => 8

    License文件过期,需要重新申请

    1. 执行ACT LICENSE命令检查返回的报文描述是否是License文件过期,无效

      • 是 => 9
      • 否 => 14

    2. 在客户端的“MML命令行 - CGP”窗口执行DSP TIME命令,判断系统时间是否变更为超过License文件的有效时间。

      • 是 => 10
      • 否 => 12

    3. 检查系统时间。

      1. 在客户端的“MML命令行 - CGP”窗口执行DSP TIME命令,检查系统时间是否和本地时间一致。
        • 是 => 处理完毕。
        • 否 => 10.b
      2. 检查是否存在告警ALM-8702 OMU向NTP服务器同步时间失败、ALM-8703 OMU与特定的NTP服务器通信故障、ALM-8704 OMU与NTP服务器时间偏差超出同步阈值。
      3. 请按照告警帮助恢复告警,等待约5分钟后检查系统时间是否和本地时间一致。
        • 是 => 处理完毕。
        • 否 => 10.d
      4. 执行LST TZ命令,检查设置的时区、夏令时是否和本地时间一致。
        • 是 => 请联系技术支持处理。
        • 否 => 执行SET TZ命令,重新设置系统时区和夏令时,等待约5分钟后检查系统时间是否和本地时间一致。

    4. 在客户端的“MML命令行 - CGP”窗口执行ACT LICENSE命令重新激活License,检查故障是否恢复。

      • 是 => 处理完毕
      • 否 => 12

    5. 重新申请新的License文件(具体方法 => 24)。
    6. 执行ACT LICENSE命令重新激活License,检查故障是否恢复。

      • 是 => 处理完毕
      • 否 => 14

    配置License控制中心

    1. 执行ACT LICENSE命令检查返回的报文描述是否是获取License控制中心的信息失败

      • 是 => 15
      • 否 => 17

    2. 执行该网元对应的配置License控制中心的操作(如MSOFTX3000网元是在客户端的业务网元MML命令行窗口执行ADD CDBFUNC命令进行配置,GU-HLR-FE/IMS-HSS-FE/USCDB在各网元的MML命令界面,是通过SET LICCTRL命令进行配置)。
    1. 执行ACT LICENSE命令重新激活License,检查故障是否恢复。

      • 是 => 处理完毕
      • 否 => 17

    判断是否存在模块故障

    1. 检查在客户端“告警浏览”窗口,是否产生ALM-1003 模块故障告警。

      • 是 => 18
      • 否 => 19

    2. 请参见ALM-1003 模块故障告警进行处理,观察ALM-1003 模块故障告警是否恢复。

      • 是 => 处理完毕
      • 否 => 19

    判断申请的License与ESN(设备序列号)是否匹配

    1. 执行ACT LICENSE命令检查返回的报文描述是否是由于设备序列号不匹配,License无效

      • 是 => 20
      • 否 => 23

    2. 执行DSP ESN命令查看设备序列号ESN。
    1. 检查命令返回结果参数中“ESN”的值与License文件中ESN的值是否匹配。

      • 是 => 23
      • 否 => 22

    1. 根据ESN申请新的LICENSE文件,然后执行ACT LICENSE命令重新激活License,检查故障是否恢复。

      • 是 => 处理完毕
      • 否 => 23

    2. 请使用“信息收集工具”收集“问题处理通用信息收集场景”信息。
    3. 请联系华为技术支持处理。

参考信息

ALM-1003 模块故障

翻译
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更新时间:2019-08-07

文档编号:EDOC1100059052

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