所选语种没有对应资源,请选择:

本站点使用Cookies,继续浏览表示您同意我们使用Cookies。Cookies和隐私政策>

提示

尊敬的用户,您的IE浏览器版本过低,为获取更好的浏览体验,请升级您的IE浏览器。

升级

CloudEC V600R019C00 典型故障处理(企业入驻式,融合会议)

评分并提供意见反馈 :
华为采用机器翻译与人工审校相结合的方式将此文档翻译成不同语言,希望能帮助您更容易理解此文档的内容。 请注意:即使是最好的机器翻译,其准确度也不及专业翻译人员的水平。 华为对于翻译的准确性不承担任何责任,并建议您参考英文文档(已提供链接)。
JWS安装提示需要先安装JRE

JWS安装提示需要先安装JRE

现象描述

在进行JWS安装时,提示需要先安装JRE(Java Runtime Environment),在安装完JRE后,刷新页面,还是提示需要安装JRE,无法正确显示JWS安装页面,如图6-1所示。

图6-1 JWS安装提示需要先安装JRE

说明:

JRE(Java Runtime Environment,Java运行环境),运行JAVA程序所必须的环境的集合。虽然LMT当前支持JRE 1.6、JRE 1.7和JRE 1.8版本,但是服务器iBMC仅支持JRE 1.7和JRE 1.8,因此建议使用JRE 1.7和JRE 1.8,详细信息请参见http://www.oracle.com/

可能原因

PC机安装了多个版本的JRE,但是当前JRE版本不是32位的1.7或者1.8,或者浏览器的临时文件没清除。

定位思路

检查PC机的注册表信息中当前JRE版本。

处理步骤

    1. 去除浏览器的代理设置,并清除浏览器的临时文件。再刷新JWS界面,检查是否能够进行JWS安装。

      • 是 => 处理完毕
      • 否 => 2

    2. 在PC机上,选择开始 > 运行,在“运行”对话框中输入regedit,按“Enter”打开“注册表编辑器”窗口。
    3. 在注册表编辑器左侧导航栏中,如果是32位Windows系统,选择HKEY_LOCAL_MACHINE > SOFTWARE > JavaSoft > Java Runtime Environment,如果是64位Windows系统,选择HKEY_LOCAL_MACHINE > SOFTWARE > Wow6432Node > JavaSoft > Java Runtime Environment
    4. “注册表编辑器”右侧窗口中,查看CurrentVersion对应的值是否为1.7或者1.8。如图6-2或者图6-3所示。

      图6-2 32位Windows系统注册表信息中当前JRE版本

      图6-3 64位Windows系统注册表信息中当前JRE版本

      • 是 => 7
      • 否 => 5

    5. 在PC机上,选择开始 > 运行,在“运行”对话框中输入appwiz.cpl,按“Enter”打开“增加或删除程序”窗口,卸载本地安装的所有JRE版本。如图6-4所示。

      图6-4 增加或删除程序

    6. 通过JWS安装页面重新安装JRE,再刷新JWS界面,检查是否能够进行JWS安装。

      • 是 => 处理完毕
      • 否 => 7

    7. 请保存图6-1图6-2或者图6-1图6-3的全屏截图。
    8. 请联系华为技术支持处理。

参考信息

无。

翻译
下载文档
更新时间:2019-08-07

文档编号:EDOC1100059052

浏览量:3007

下载量:28

平均得分:
本文档适用于这些产品
相关版本
相关文档
Share
上一页 下一页