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JWS安装客户端时提示下载工具失败
JWS安装客户端时提示下载工具失败
现象描述
JWS安装客户端时弹出对话框提示下载7z工具失败。
可能原因
常见原因有以下几种:
- 网络质量问题。
- 杀毒软件等安全软件限制文件传输。
- 防火墙阻塞了文件传输。
- 浏览器安全级别设置过高。
- Windows系统补丁等未正确安装。
定位思路
- 检查防火墙、杀毒软件以及浏览器安全级别的设置。
- 检查是否存在未安装的Windows系统补丁。
处理步骤
检查杀毒软件等安全软件的程序是否运行
- 选择,在“运行”对话框中输入msconfig,单击“确定”,打开“系统配置”窗口。
说明: 针对操作系统的处理步骤以Windows 7为例。
- 检查“系统配置”窗口“服务”页签的列表中是否有杀毒软件、网络检测等安全软件的程序。
- 在“服务”页签下,不勾选杀毒软件、网络检测等安全软件的程序,单击“确定”,转4。
检查防火墙是否开启
- 单击,打开“Windows 防火墙”窗口。
- 检查防火墙是否开启。
- 选择“关闭Windows防火墙(不推荐)”后,单击“确定”,转7。
检查浏览器的安全级别设置
- 打开IE浏览器,选择,弹出“Internet选项”窗口。
- 选择,弹出“安全设置”窗口。将级别设置为“中-高(默认)”或改为更低,转9。
说明: 其他浏览器请参考相关设置指导。
检查是否存在未安装的Windows系统补丁
- 检查是否存在未安装的Windows系统补丁。
- 安装Windows系统提示的安全等相关补丁。
- 重新启动计算机后,检查是否可以通过JWS安装客户端。
收集日志信息,联系技术支持人员进行处理
- 请根据故障排除的进展,收集如下相关定位信息:
- 客户端日志目录:“客户端安装盘路径\omu\workspace1\client\tracefile”,或使用LMT日志信息收集工具收集客户端相关定位信息。
- OMU服务器端,使用“信息收集工具”收集“问题处理通用信息收集场景”信息。
- 请联系华为技术支持处理。