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CloudEC V600R019C00 典型故障处理(企业入驻式,融合会议)

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Web提示证书错误

Web提示证书错误

问题现象

登录uPortal Web客户端时,网页显示错误提示,如图10-8所示。

图10-8 证书错误

问题原因

证书过期或不可用。

定位思路

证书是否有效。

操作步骤

  1. 查看证书。

    1. 打开IE浏览器,选择“工具 > Internet选项”,在弹出的“Internet选项”窗口,单击“安全”页签,去除“启用保护模式”,单击“确定”,然后关闭IE浏览器。
      说明:
      • Windows 7和Windows Vista操作系统需要先去除“启用保护模式”,才能安装证书。
      • Windows 2000和Windows 2003操作系统请忽略此步骤。
    2. 打开浏览器,在浏览器的地址栏输入https://IP/端口,例如https://10.175.4.178:28443/,按“Enter”键后弹出安全证书错误提示窗口。
      图10-9 证书错误
    3. 在安全证书错误窗口单击“继续浏览此网站(不推荐)”进入WEB PORTAL登录页面。地址栏显示“证书错误”红色警告。
      图10-10 登录页面
    4. 在WEB PORTAL登录页面,单击地址栏的“证书错误”,出现“证书无效”窗口。
      图10-11 证书无效窗口
    5. 单击“查看证书”,弹出“证书”对话框。
      图10-12 证书
    6. 单击“证书路径”页签。
      图10-13 证书路径
    7. 单击“常规”页签。
      图10-14 常规页签

  2. 安装证书

    1. 单击“安装证书”,系统弹出“证书导入向导”对话框。
      图10-15 证书导入向导
    2. 单击“下一步”,在“证书导入向导”对话框中,选择“将所有的证书放入下列存储区(P)”。
      图10-16 证书导入向导
    3. 单击“浏览”,然后选择“受信任的根证书颁发机构”,单击“确定”。
      图10-17 选择证书存储
    4. 单击“下一步”,提示“正在完成证书导入向导”。
      图10-18 证书导入向导
    5. 单击“完成”,弹出“安全警告”对话框。
    6. 单击“是”,弹出“导入成功”提示框。
    7. 单击“确定”,完成证书导入。
    8. 关闭本操作过程中所有弹出的证书窗口并重新启动IE浏览器,导入的SSL证书生效。

  3. 设置浏览器。

    1. 选择“工具 > Internet选项”,弹出“Internet选项”窗口。
    2. 单击“高级”页签,取消勾选“对证书地址不匹配发出告警*”。
      图10-19 Internet选项
    3. 单击“安全”页签,选择“启用保护模式”,单击“确定”。
      说明:

      Windows 7操作系统需要先去除“启用保护模式”,才能安装证书。

  4. 重新打开浏览器登录uPortal Web客户端。
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更新时间:2019-08-07

文档编号:EDOC1100059052

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