所选语种没有对应资源,请选择:

本站点使用Cookies,继续浏览表示您同意我们使用Cookies。Cookies和隐私政策>

提示

尊敬的用户,您的IE浏览器版本过低,为获取更好的浏览体验,请升级您的IE浏览器。

升级

CloudEC V600R019C00 典型故障处理(企业入驻式,融合会议)

评分并提供意见反馈 :
华为采用机器翻译与人工审校相结合的方式将此文档翻译成不同语言,希望能帮助您更容易理解此文档的内容。 请注意:即使是最好的机器翻译,其准确度也不及专业翻译人员的水平。 华为对于翻译的准确性不承担任何责任,并建议您参考英文文档(已提供链接)。
远程连接工具(mstsc)远程连接Windows桌面导致已经打开的LMT客户端MML命令联想功能失效

远程连接工具(mstsc)远程连接Windows桌面导致已经打开的LMT客户端MML命令联想功能失效

现象描述

在计算机A打开LMT客户端,切换到MML面板,联想功能正常。如图6-47所示。
图6-47 LMT客户端MML面板

在计算机B上使用mstsc远程连接到计算机A。如图6-48所示。
图6-48 远程连接

在远程连接成功后,计算机A当前用户被强制退出。切换到MML面板时,MML输入框命令变为小写,命令联想功能失效,执行输入的命令提示“命令错误!”如图6-49所示。
图6-49 MML面板失效

可能原因

  • Windows远程连接选项未设置正确。
  • 如果使用第三方远程连接工具,也有可能出现该问题,因此不建议使用第三方远程连接工具。

定位思路

检查Windows远程连接选项。

处理步骤

  1. 重新启动远程连接,选择“选项 > 本地资源”选项卡,设置“应用Windows组合键”“在远程计算机上”。如图6-50所示。

    图6-50 本地资源选项设置

  2. 选择“选项 > 体验”选项卡,设置“允许以下功能”为全选。如图6-51所示。

    图6-51 体验选项设置

  3. 重新进行远程连接,检查MML联想功能是否正常。

    • 是 => 处理完毕
    • 否 => 4

  4. 请联系华为技术支持处理。

参考信息

无。

翻译
下载文档
更新时间:2019-08-07

文档编号:EDOC1100059052

浏览量:2784

下载量:28

平均得分:
本文档适用于这些产品
相关版本
相关文档
Share
上一页 下一页