所选语种没有对应资源,请选择:

本站点使用Cookies,继续浏览表示您同意我们使用Cookies。Cookies和隐私政策>

提示

尊敬的用户,您的IE浏览器版本过低,为获取更好的浏览体验,请升级您的IE浏览器。

升级

CloudEC V600R019C00 典型故障处理(企业入驻式,融合会议)

评分并提供意见反馈 :
华为采用机器翻译与人工审校相结合的方式将此文档翻译成不同语言,希望能帮助您更容易理解此文档的内容。 请注意:即使是最好的机器翻译,其准确度也不及专业翻译人员的水平。 华为对于翻译的准确性不承担任何责任,并建议您参考英文文档(已提供链接)。
业务虚拟机重启失败

业务虚拟机重启失败

现象描述

OMU虚拟机掉电重启后,业务虚拟机重启过程中启动失败,vCenter报错如图3-10所示。

图3-10 业务虚拟机启动失败

可能原因

该业务虚拟机所使用端口与端口组中其他端口的ID重复,导致Base平面通讯中断,无法向OMU虚拟机发送DHCP(Dynamic Host Configuration Protocol)请求,故而启动失败。

导致端口ID重复的可能原因有:

  • 执行存储迁移任务后主机突然关闭或重启,导致Distributed vSwitch的配置数据未同步。
  • 业务虚拟机重启过程中,虚拟网卡与物理网卡桥接失败,选择其他虚拟网卡。

定位思路

由于业务虚拟机未启动成功,无法查看该虚拟机端口是否与其他端口ID重复,需要修改虚拟机端口为端口组中未连接的端口。请根据1处理。

处理步骤

  1. 请联系基础设置管理人员修改该业务虚拟机的端口为未连接的端口。

    参考VMware Knowledge Base案例:设备“0”的配置无效

  2. 重启该业务虚拟机,确认问题是否解决。

    • 是 => 处理完毕
    • 否 => 3

  3. 联系华为技术支持
    1. 使用“信息收集工具”收集“问题处理通用信息收集场景”信息。
    2. 请联系华为技术支持处理。

参考信息

无。

翻译
下载文档
更新时间:2019-08-07

文档编号:EDOC1100059052

浏览量:2613

下载量:28

平均得分:
本文档适用于这些产品
相关版本
相关文档
Share
上一页 下一页