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CloudEC V600R019C00 典型故障处理(企业入驻式,融合会议)

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主叫呼集成功但部分终端未入会

主叫呼集成功但部分终端未入会

现象描述

终端Web上定义一个会议模板,添加不同服务区不同类型的会场(包含H.323和SIP会场),会议参数为默认值,终端与8系列MCU组网下,使用主叫呼集功能,会议召集成功,但部分会场未入会,在SMC2.0/RM上查看信息,提示能力交换失败。

可能原因

该故障的可能原因如下:

  • 终端已经在其它会议中入会。
  • 终端没有正常注册到SC。
  • 终端与MCU之间的网络异常。
  • 检查会议列表中,终端的号码与终端实际配置的不一致。
  • 终端的实际能力低于终端在会议中的能力,包含带宽、视频协议、视频格式、音频协议不在公共能力集中。
  • 检查终端的加密参数配置。

处理步骤

  1. 检查终端是否已经在其它会议中入会。
  2. 检查终端是否都正常注册到SC。
  3. 登录终端,选择“维护 > 系统状态 > 线路状态”,查看终端注册状态是否正常。
  4. 检查终端与MCU之间的网络是否正常。
  5. 登录终端,选择“维护 > 诊断”,在“网络测试 > IP地址”处输入MCU各个板的IP地址,查看是否都可以ping通。
  6. 检查会议列表中终端的号码与终端实际配置的号码是否一致。

    1. 登录SMC活动会议界面,检查会议中终端的协议与号码。
    2. 登录终端,选择“维护 > 系统信息”查看终端注册的协议与号码。
    3. 对比SMC上看到的协议号码与终端Web上看到的协议号码是否一致。

  7. 检查音视频能力。

    1. 登录终端,选择“维护 > 系统信息”,查看语音、图像、接口/带宽。

      检查终端的实际能力,包含带宽、视频协议、视频格式、音频协议。

    2. 登录SMC2.0/RM,查看MCU与终端协商的能力,确保协商后的能力在终端实际能力范围内。
      • RM上查看MCU与终端协商的能力:进入正在召开的会议,双击会场查看该会场由RM调度策略调整所需的入会能力。
      • SMC2.0上查看MCU与终端协商的能力:在会议列表中,选择终端,单击查看与诊断图标,选择活动会场详细信息,在会场详细信息中查看会场能力。
    3. 在SMC2.0/RM会场管理中修改该会场预定义的能力,确保会议的带宽、视频协议、视频格式不高于终端实际支持的最大能力。

  8. 确保会议的加密参数与终端的加密参数相匹配。

    1. 查看会议的加密参数。

      在终端的主叫呼集模板界面中检查H.235安全会议选择为“非安全会议”还是“媒体安全会议”,如图12-1所示。

      • 如果是非安全会议,则会议中所有的会场在终端侧的H.235加密参数配置为禁用或者最大互通性。
      • 如果是媒体安全会议,则会议中所有的会场在终端侧的H.235加密参数配置为启用或者最大互通性。
      图12-1 TE系列或ViewPoint 9000系列终端主叫呼集界面
    2. 查看终端的加密参数。

      登录终端的内置Web,查看加密配置:

      • TE系列终端:“系统配置 > 安全 > 加密”,查看加密,如图12-2所示。
        图12-2 TE系列终端加密方式
      • ViewPoint 9000系列终端:“系统配置 > 网络 > 安全与服务 > 其他”,查看H.235加密,如图12-3所示。
        图12-3 ViewPoint 9000系列终端加密方式

建议与总结

如果会场是SMC2.0所添加的可管理会场,不存在此问题。

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更新时间:2019-08-07

文档编号:EDOC1100059052

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