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CloudEC V600R019C00 典型故障处理(企业入驻式,融合会议)

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FTP工具打开失败

FTP工具打开失败

现象描述

在客户端上启动FTP时,系统提示:

  • FTP连接失败,请检查网络状态是否正常。
  • FTP连接失败,请检查FTP服务是否正常。
  • 客户端开启了CheckPoint服务,请关闭该服务。
  • FTP连接失败,请检查客户端与OMU之间的防火墙设置。
  • 连接FTP服务器异常,请检查后重试。

可能原因

FTP服务异常,可能原因有如下几种:

  • 网络连接异常。
  • FTP服务异常。
  • 客户端所在PC机启动了“Check Point SecuRemote Service”“Check Point SecuRemote WatchDog”服务。
  • 防火墙禁用了FTP建立控制连接或数据连接的端口。

定位思路

根据操作时出现的错误信息描述做相应的处理。

处理步骤

    根据操作时不同的提示信息做不同的处理

    1. 根据操作时不同的提示信息做不同的处理:

      • 如果提示FTP连接失败,请检查网络状态是否正常。 => 2
      • 如果提示FTP连接失败,请检查FTP服务是否正常。 => 5
      • 如果提示客户端开启了CheckPoint服务,请关闭该服务。 => 8
      • 如果提示FTP连接失败,请检查客户端与OMU之间的防火墙设置。 => 16
      • 如果提示连接FTP服务器异常,请检查后重试。 => 2

    检查网络

    1. 重新登录客户端,请检查是否可以正常登录。

      • 是 => 4
      • 否 => 3

    2. 请根据LMT登录失败进行处理。
    3. 在客户端重新打开“FTP文件传输服务”,检查是否能正常操作。

      • 是 => 处理完毕
      • 否 => 24

    检查Utility模块

    1. 在客户端打开“告警浏览”窗口,检查是否产生Utility模块的ALM-8600 OMU资源异常告警。

      • 是 => 6
      • 否 => 24

    2. 请根据ALM-8600 OMU资源异常告警帮助进行处理,然后转7
    3. 在客户端重新打开“FTP文件传输服务”,检查是否能正常操作。

      • 是 => 处理完毕
      • 否 => 24

    检查PC机上的服务(以Windows XP操作系统为例)

    1. 在客户端所在PC机上,选择开始 > 设置 > 控制面板 > 管理工具 > 计算机管理,打开“计算机管理”窗口。
    2. 在左侧导航树中,选择计算机管理(本地) > 服务和应用程序 > 服务
    3. 分别双击“Check Point SecuRemote Service”“Check Point SecuRemote WatchDog”服务。
    4. 在弹出的“属性”对话框中选择“常规”页签。
    5. 在使用FTP服务时需要临时停止“Check Point SecuRemote Service”和“Check Point SecuRemote WatchDog”服务。将“启动类型”设置为“已禁用”
    6. 单击“确定”,并关闭“计算机管理”窗口。
    7. 重新启动PC机。
    8. 在客户端重新打开“FTP文件传输服务”,检查是否能正常操作。

      • 是 => 处理完毕
      • 否 => 24

    检查客户端与OMU之间的防火墙

    1. 请关闭PC机上的防火墙或者在防火墙中打开FTP端口、网络权限。
    2. 根据当前企业的组网图,检查客户端与OMU之间是否存在防火墙。

      • 是 => 18
      • 否 => 24

    3. 向局方了解防火墙上是否已经打开控制端口990和数据端口989。

      • 是 => 21
      • 否 => 19

    4. 向局方申请修改防火墙配置,打开控制端口990和数据端口989。
    5. 在客户端重新打开“FTP文件传输服务”,检查是否能正常操作。

      • 是 => 处理完毕
      • 否 => 21

    6. 在客户端“MML命令行 - CGP”窗口执行DSP FTPSVRCFG命令,查询当前控制端口号和数据端口号,并向局方了解防火墙上是否已打开所查到的端口号。

      • 是 => 24
      • 否 => 22

    7. 向局方申请修改防火墙配置,打开上面所查到的控制端口和数据端口范围。
    8. 在客户端重新打开“FTP文件传输服务”,检查是否能正常操作。

      • 是 => 处理完毕
      • 否 => 24

    收集日志信息,联系技术支持人员进行处理

    1. 请根据故障排除的进展,收集如下相关定位信息:

      • 客户端日志目录:“客户端安装盘路径\omu\workspace1\client\tracefile”,或使用LMT日志信息收集工具收集客户端相关定位信息。
      • OMU服务器端,使用“信息收集工具”收集“问题处理通用信息收集场景”信息。

    2. 请联系华为技术支持处理。

参考信息

无。
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更新时间:2019-08-07

文档编号:EDOC1100059052

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