所选语种没有对应资源,请选择:

本站点使用Cookies,继续浏览表示您同意我们使用Cookies。Cookies和隐私政策>

提示

尊敬的用户,您的IE浏览器版本过低,为获取更好的浏览体验,请升级您的IE浏览器。

升级

CloudEC V600R019C00 典型故障处理(企业入驻式,融合会议)

评分并提供意见反馈 :
华为采用机器翻译与人工审校相结合的方式将此文档翻译成不同语言,希望能帮助您更容易理解此文档的内容。 请注意:即使是最好的机器翻译,其准确度也不及专业翻译人员的水平。 华为对于翻译的准确性不承担任何责任,并建议您参考英文文档(已提供链接)。
主备OMU倒换失败

主备OMU倒换失败

现象描述

当出现以下情况,主备OMU倒换失败:
  • 检查CGP网元下产生ALM-8605 主备OMU倒换失败告警。
  • 在客户端的“MML命令行 - CGP”窗口执行SWP OMU命令失败。

可能原因

倒换失败的原因可能有如下几种:

  • 备OMU存在资源故障。
  • 备OMU存在激活失败记录。
  • 主备OMU正在进行数据同步。
  • 数据库未完成同步。
  • OMU状态不正确。
  • 主备OMU工作区不一致。
  • 主备OMU版本不一致。

定位思路

根据倒换失败原因,进行相应的故障处理。

处理步骤

    根据倒换失败原因,进行相应的故障处理

    1. 查看是否存在ALM-8605 主备OMU倒换失败告警。

      • 是 => 2
      • 否 => 3

    2. 请参考ALM-8605 主备OMU倒换失败进行处理,并确认是否完成故障处理。

      • 是 => 13
      • 否 => 14

    3. 根据执行SWP OMU命令的返回信息进行处理。

      • 正在进行数据同步 => 4
      • 主备OMU工作区不一致 => 4
      • 主备OMU版本不一致 => 4
      • 当前状态OMU不能执行此命令 => 8
      • 存在激活失败记录 => 9
      • 存在资源异常的记录 => 9
      • 硬件资源异常 => 9
      • 软件异常 => 14
      • 其他 => 14

    4. 通过LST SYNC命令查询当前的同步状态。
    5. 检查输出结果中“主备OMU同步进度”的同步“文件进度”“数据库进度”是否都是“100%”

      • 是 => 6
      • 否 => 4

    6. 当前返回信息是否为“工作区不一致”“版本不一致”

      • 是 => 7
      • 否 => 14

    7. 通过RST SYNC命令重新进行初始化同步。判断命令是否执行成功。

      • 是 => 12
      • 否 => 14

    8. 等待30秒后,使用DSP OMU查询OMU的信息,检查OMU状态是否为一主一备稳定状态,且没有“未知”状态的资源。

      • 是 => 12
      • 否 => 14
      说明:
      因为OMU状态不是处于主备的稳定状态,或者某些资源状态为“未知”,所以需要等待OMU状态稳定。

    9. 查看是否存在ALM-8600 OMU资源异常告警。

      • 是 => 10
      • 否 => 11

    10. 请参考ALM-8600 OMU资源异常进行处理故障资源。检查告警是否恢复。

      • 是 => 11
      • 否 => 14

    11. 在客户端执行CLR FAILFLG清理资源激活失败标记。
    12. 重新执行SWP OMU命令,查看命令是否执行成功。

      • 是 => 处理完毕
      • 否 => 14

    13. 手工清除此告警,处理完毕。

    收集信息,联系技术支持处理

    1. 请使用“信息收集工具”收集“问题处理通用信息收集场景”信息。
    2. 请联系华为技术支持处理。

参考信息

无。
翻译
下载文档
更新时间:2019-08-07

文档编号:EDOC1100059052

浏览量:2682

下载量:28

平均得分:
本文档适用于这些产品
相关版本
相关文档
Share
上一页 下一页