华为采用机器翻译与人工审校相结合的方式将此文档翻译成不同语言,希望能帮助您更容易理解此文档的内容。 请注意:即使是最好的机器翻译,其准确度也不及专业翻译人员的水平。 华为对于翻译的准确性不承担任何责任,并建议您参考英文文档(已提供链接)。
创建测量任务失败
创建测量任务失败
现象描述
在性能管理系统页面,当出现以下提示信息时,表示话务统计登记失败:
- 本次操作超出系统任务资源上限,请在CGP网元下通过LST TRFTASK命令查询系统现有的测量任务,并删除不重要的测量任务。
- 服务器长时间无响应,请检查网络。
- 系统忙,请稍候再试。
- 系统正在初始化,请稍候。
可能原因
- 创建的测量任务达到最大数目。
- 后台话务统计出现异常,导致Web Server与后台的通讯中断,OMU与主机的通讯中断。
- 其他客户端正在下发话务统计登记命令,或者同一个客户端两次任务下发的执行间隔时间小于4s,弹出系统忙的对话框。
- 系统初始化未完成,禁止执行性能管理系统相关操作。
处理步骤
根据故障现象执行相应的处理
- 执行登记话务统计任务,根据客户端返回信息分别进行处理。
- 本次操作超出系统任务资源上限,请在CGP网元下通过LST TRFTASK命令查询系统现有的测量任务,并删除不重要的测量任务。 => 2
- 服务器长时间无响应,请检查网络。 => 4
- 系统忙,请稍候再试。 => 3
- 系统正在初始化,请稍候。 => 4
- 其他 => 7
删除部分已登记话务统计任务
- 在CGP网元下执行LST TRFTASK命令查询系统所有的测量任务,删除不需要的测量任务,如果同时存在指标计算类型为“OMU”和“主机”两种类型的测量任务,则优先删除指标计算类型为“OMU”的测量任务。然后重新创建测量任务,观察是否成功。
检查PM模块是否正常运行
- 检查是否存在ALM-8600 OMU资源异常告警,且该告警显示的“资源名称”为“pm”。
- 参见ALM-8600 OMU资源异常告警帮助进行处理。故障消除后,重新创建测量任务,观察是否成功。
- 等待5分钟后再尝试创建测量任务,观察测量任务是否创建成功。
收集日志信息,联系技术支持人员进行处理
- 使用“信息收集工具”收集“问题处理通用信息收集场景”信息。
- 请联系华为技术支持处理。