所选语种没有对应资源,请选择:

本站点使用Cookies,继续浏览表示您同意我们使用Cookies。Cookies和隐私政策>

提示

尊敬的用户,您的IE浏览器版本过低,为获取更好的浏览体验,请升级您的IE浏览器。

升级

CloudEC V600R019C00 典型故障处理(企业入驻式,融合会议)

评分并提供意见反馈 :
华为采用机器翻译与人工审校相结合的方式将此文档翻译成不同语言,希望能帮助您更容易理解此文档的内容。 请注意:即使是最好的机器翻译,其准确度也不及专业翻译人员的水平。 华为对于翻译的准确性不承担任何责任,并建议您参考英文文档(已提供链接)。
通过FTP工具上传文件时提示目录空间不足

通过FTP工具上传文件时提示目录空间不足

现象描述

通过客户端FTP工具上传文件至“/opt/pub/software/tmp/”目录时,系统提示“目录空间不足”。

可能原因

上传时OMU侧限制了此目录的大小不能超过10G,超过这个值以后,就不能上传文件了。

定位思路

无。

处理步骤

  1. 通过PuTTY工具,使用OMU的IP地址以“cgpexpert”用户登录OMU,然后执行su - root,切换到root用户。
  2. 进入“/opt/pub/software/tmp/”目录。执行du -hs *命令,检查目标路径下是否存在文件或目录比较大而又没有用的。

    • 是 => 3
    • 否 => 5.a

  3. 执行rm -i 文件名命令删除不需要的文件或目录。
  4. 重新使用FTP上传文件,检查故障是否恢复。

    • 是 => 处理完毕
    • 否 => 5.a

  5. 收集日志信息,联系技术支持人员进行处理。
    1. 请根据故障排除的进展,收集如下相关定位信息:

      • 客户端日志目录:“客户端安装盘路径\omu\workspace1\client\tracefile”,或使用“LMT日志信息收集工具”收集客户端相关定位信息。
      • OMU服务器端,使用“信息收集工具”收集“问题处理通用信息收集场景”信息。

    2. 请联系华为技术支持处理。

参考信息

无。

翻译
下载文档
更新时间:2019-08-07

文档编号:EDOC1100059052

浏览量:2760

下载量:28

平均得分:
本文档适用于这些产品
相关版本
相关文档
Share
上一页 下一页