华为采用机器翻译与人工审校相结合的方式将此文档翻译成不同语言,希望能帮助您更容易理解此文档的内容。 请注意:即使是最好的机器翻译,其准确度也不及专业翻译人员的水平。 华为对于翻译的准确性不承担任何责任,并建议您参考英文文档(已提供链接)。
通过FTP工具上传文件时提示目录空间不足
通过FTP工具上传文件时提示目录空间不足
现象描述
通过客户端FTP工具上传文件至“/opt/pub/software/tmp/”目录时,系统提示“目录空间不足”。
可能原因
上传时OMU侧限制了此目录的大小不能超过10G,超过这个值以后,就不能上传文件了。
处理步骤
- 通过PuTTY工具,使用OMU的IP地址以“cgpexpert”用户登录OMU,然后执行su - root,切换到root用户。
- 进入“/opt/pub/software/tmp/”目录。执行du -hs *命令,检查目标路径下是否存在文件或目录比较大而又没有用的。
- 执行rm -i 文件名命令删除不需要的文件或目录。
- 重新使用FTP上传文件,检查故障是否恢复。
- 收集日志信息,联系技术支持人员进行处理。
- 请根据故障排除的进展,收集如下相关定位信息:
- 客户端日志目录:“客户端安装盘路径\omu\workspace1\client\tracefile”,或使用“LMT日志信息收集工具”收集客户端相关定位信息。
- OMU服务器端,使用“信息收集工具”收集“问题处理通用信息收集场景”信息。
- 请联系华为技术支持处理。