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CloudEC V600R019C00 典型故障处理(企业入驻式,融合会议)

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IOS push功能不可用

IOS push功能不可用

问题现象

iOS手机将eSpace应用切换到后台后,当有其他人发送消息时,无法接收到系统发送的iOS Push消息。

问题原因

该问题的产生有较多原因,可按以下枚举依次确认:

  • 防火墙端口未开放。
  • iOS Push证书不可用。

定位思路

  1. 检测MAA服务器到APNs(Apple Push Notification service)的网络。
  2. 查看iOS Push证书是否可用。

操作步骤

  1. 在MAA上执行如下命令,检查MAA与APNs服务器之间的网络。

    ping api.push.apple.com

    ping api.development.push.apple.com

    说明:
    • api.push.apple.com/api.development.push.apple.com为APNs的域名。
    • 如果网络不通,请联系管理员在防火墙上开启443端口。

  2. 检查iOS Push证书是否可用。

    1. admin用户登录BMU Web管理系统。
    2. 选择“系统管理 > Push证书管理 > 证书信息”。
    3. 在“iOS证书信息”页签下,查看iOS证书信息,如图9-32所示。
      如果证书超过有效期,请从最新的版本或补丁版本中获取最新的iOS Push证书。
      图9-32 查看iOS证书信息

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更新时间:2019-08-07

文档编号:EDOC1100059052

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