所选语种没有对应资源,请选择:

本站点使用Cookies,继续浏览表示您同意我们使用Cookies。Cookies和隐私政策>

提示

尊敬的用户,您的IE浏览器版本过低,为获取更好的浏览体验,请升级您的IE浏览器。

升级

CloudEngine 8800, 7800, 6800, 5800 V200R005C10 配置指南-网络管理与监控

本文档介绍了网络管理与监控的配置,具体包括SNMP配置、RMON配置、NETCONF配置、OpenFlow Agent配置、LLDP配置、NQA配置、镜像配置、报文捕获配置、Packet trace、路径/连通性探测配置、NetStream配置、sFlow配置和iPCA配置。

评分并提供意见反馈 :
华为采用机器翻译与人工审校相结合的方式将此文档翻译成不同语言,希望能帮助您更容易理解此文档的内容。 请注意:即使是最好的机器翻译,其准确度也不及专业翻译人员的水平。 华为对于翻译的准确性不承担任何责任,并建议您参考英文文档(已提供链接)。
配置ICMP测试示例

配置ICMP测试示例

组网需求

图8-11所示。SwitchA和SwitchB通过Vlanif接口实现三层互通。

SwitchA作为NQA客户端,测试SwitchB是否可达。

图8-11 ICMP测试组网图

配置思路

采用如下思路进行配置:

  1. 使用NQA ICMP测试功能,测试报文在本端(SwitchA)和指定的目的端(SwitchB)之间是否可达,以及报文的往返时间。

操作步骤

  1. 配置VLAN,将接口加入到VLAN

    # 配置SwitchA

    <HUAWEI> system-view
    [~HUAWEI] sysname SwitchA
    [*HUAWEI] commit
    [~SwitchA] vlan 10
    [*SwitchA-vlan10] quit
    [*SwitchA] interface 10ge 1/0/1
    [*SwitchA-10GE1/0/1] port link-type trunk
    [*SwitchA-10GE1/0/1] port trunk pvid vlan 10
    [*SwitchA-10GE1/0/1] port trunk allow-pass vlan 10
    [*SwitchA-10GE1/0/1] commit
    [~SwitchA-10GE1/0/1] quit

    # 配置SwitchB

    <HUAWEI> system-view
    [~HUAWEI] sysname SwitchB
    [*HUAWEI] commit
    [~SwitchB] vlan 10
    [*SwitchB-vlan10] quit
    [*SwitchB] interface 10ge 1/0/1
    [*SwitchB-10GE1/0/1] port link-type trunk
    [*SwitchB-10GE1/0/1] port trunk pvid vlan 10
    [*SwitchB-10GE1/0/1] port trunk allow-pass vlan 10
    [*SwitchB-10GE1/0/1] commit
    [~SwitchB-10GE1/0/1] quit

  2. 配置VLANIF接口,并且配置VLANIF接口的IP地址

    # 配置SwitchA

    [~SwitchA] interface vlanif 10
    [*SwitchA-Vlanif10] ip address 10.1.1.1 24
    [*SwitchA-Vlanif10] commit
    [~SwitchA-Vlanif10] quit

    # 配置SwitchB

    [~SwitchB] interface vlanif 10
    [*SwitchB-Vlanif10] ip address 10.1.1.2 24
    [*SwitchB-Vlanif10] commit
    [~SwitchB-Vlanif10] quit

  3. 使能NQA客户端,配置ICMP类型的NQA测试例

    [~SwitchA] nqa test-instance admin icmp
    [*SwitchA-nqa-admin-icmp] test-type icmp
    [*SwitchA-nqa-admin-icmp] destination-address ipv4 10.1.1.2
    [*SwitchA-nqa-admin-icmp] commit

  4. 立即启动测试

    [~SwitchA-nqa-admin-icmp] start now
    [*SwitchA-nqa-admin-icmp] commit

  5. 验证测试结果

    [~SwitchA-nqa-admin-icmp] display nqa results test-instance admin icmp
                                                                      
    NQA entry(admin, icmp): test flag is active,test type is ICMP                   
      1 . Test 1 result   The test is finished                                      
       Send operation times: 3                Receive response times: 3             
       Completion:success                     RTD over thresholds number:0           
       Attempts number:1                      Drop operation number:0               
       Disconnect operation number:0          Operation timeout number:0            
       System busy operation number:0         Connection fail number:0              
       Operation sequence errors number:0     RTT Status errors number:0             
       Destination IP address:10.1.1.2                                             
       Min/Max/Average completion time: 2/5/3                                       
       Sum/Square-Sum  completion time: 9/33                                        
       Last response packet receiving time: 2012-08-08 15:53:08.4                                  
       Lost packet ratio: 0 %                                       

配置文件

  • SwitchA的配置文件

    #
    sysname SwitchA
    #
    vlan batch 10
    #
    interface Vlanif10
     ip address 10.1.1.1 255.255.255.0
    #
    interface 10GE1/0/1
     port link-type trunk
     port trunk pvid vlan 10
     port trunk allow-pass vlan 10
    #
    nqa test-instance admin icmp
     test-type icmp
     destination-address ipv4 10.1.1.2
    #
    return
  • SwitchB的配置文件

    #
    sysname SwitchB
    #
    vlan batch 10
    #
    interface Vlanif10
     ip address 10.1.1.2 255.255.255.0
    #
    interface 10GE1/0/1
     port link-type trunk
     port trunk pvid vlan 10
     port trunk allow-pass vlan 10
    #
    return
翻译
下载文档
更新时间:2020-01-09

文档编号:EDOC1100075464

浏览量:13464

下载量:225

平均得分:
本文档适用于这些产品

相关版本

相关文档

Share
上一页 下一页