所选语种没有对应资源,请选择:

本站点使用Cookies,继续浏览表示您同意我们使用Cookies。Cookies和隐私政策>

提示

尊敬的用户,您的IE浏览器版本过低,为获取更好的浏览体验,请升级您的IE浏览器。

升级

CloudEngine 8800, 7800, 6800, 5800 V200R005C10 配置指南-网络管理与监控

本文档介绍了网络管理与监控的配置,具体包括SNMP配置、RMON配置、NETCONF配置、OpenFlow Agent配置、LLDP配置、NQA配置、镜像配置、报文捕获配置、Packet trace、路径/连通性探测配置、NetStream配置、sFlow配置和iPCA配置。

评分并提供意见反馈 :
华为采用机器翻译与人工审校相结合的方式将此文档翻译成不同语言,希望能帮助您更容易理解此文档的内容。 请注意:即使是最好的机器翻译,其准确度也不及专业翻译人员的水平。 华为对于翻译的准确性不承担任何责任,并建议您参考英文文档(已提供链接)。
配置LLDP功能示例-单邻居组网

配置LLDP功能示例-单邻居组网

组网需求

图7-8所示,SwitchA和SwitchB之间直接相连,网络管理系统NMS与SwitchA、SwitchB之间路由可达且SNMP配置已经完成。

网络管理员希望在NMS上可以获取到SwitchA与SwitchB之间链路的通信情况、设备功能变化的告警信息,用于了解网络的详细拓扑和判断网络中是否有配置冲突。

图7-8 单邻居组网

配置思路

网络管理员希望在NMS上可以获取到SwitchA与SwitchB之间链路的通信情况,可以通过配置LLDP功能来实现。配置思路如下:
  1. 使能SwitchA和SwitchB的全局LLDP功能。
  2. 配置SwitchA和SwitchB的管理IP地址方便网管系统进行管理。

操作步骤

  1. 使能SwitchA和SwitchB的全局LLDP功能

    # 配置SwitchA。
    <HUAWEI> system-view
    [~HUAWEI] sysname SwitchA
    [*HUAWEI] commit
    [~SwitchA] lldp enable
    [*SwitchA] commit
    # 配置SwitchB。
    <HUAWEI> system-view
    [~HUAWEI] sysname SwitchB
    [*HUAWEI] commit
    [~SwitchB] lldp enable
    [*SwitchB] commit

  2. 配置SwitchA和SwitchB的管理IP地址

    以下所配置的IP地址为设备上已经存在的IP地址。具体配置请参见配置文件。

    # 配置SwitchA。
    [~SwitchA] lldp management-address 10.10.10.1
    [*SwitchA] commit
    # 配置SwitchB。
    [~SwitchB] lldp management-address 10.10.10.2
    [*SwitchB] commit

  3. 验证配置结果

    • 查看SwitchA。

      # 查看SwitchA的邻居信息。

      [~SwitchA] display lldp neighbor brief
      Local Interface         Exptime(s) Neighbor Interface      Neighbor Device      
      ------------------------------------------------------------------------------- 
      10GE1/0/1                      115 10GE1/0/1               SwitchB
    • 查看SwitchB。

      # 查看SwitchB的邻居信息。

      [~SwitchB] display lldp neighbor brief
      Local Interface         Exptime(s) Neighbor Interface      Neighbor Device      
      ------------------------------------------------------------------------------- 
      10GE1/0/1                      110 10GE1/0/1               SwitchA

配置文件

  • SwitchA的配置文件

    #
    sysname SwitchA
    #
    vlan batch 100
    #
    interface Vlanif100
     ip address 10.10.10.1 255.255.255.0
    #
    lldp enable
    #
    lldp management-address  10.10.10.1
    #
    return
    
  • SwitchB的配置文件

    #
    sysname SwitchB
    #
    vlan batch 100
    #
    interface Vlanif100
     ip address 10.10.10.2 255.255.255.0
    #
    lldp enable
    #
    lldp management-address 10.10.10.2
    #
    return
翻译
下载文档
更新时间:2020-01-09

文档编号:EDOC1100075464

浏览量:13109

下载量:225

平均得分:
本文档适用于这些产品

相关版本

相关文档

Share
上一页 下一页