所选语种没有对应资源,请选择:

本站点使用Cookies,继续浏览表示您同意我们使用Cookies。Cookies和隐私政策>

提示

尊敬的用户,您的IE浏览器版本过低,为获取更好的浏览体验,请升级您的IE浏览器。

升级

CloudEngine 8800, 7800, 6800, 5800 V200R005C10 配置指南-网络管理与监控

本文档介绍了网络管理与监控的配置,具体包括SNMP配置、RMON配置、NETCONF配置、OpenFlow Agent配置、LLDP配置、NQA配置、镜像配置、报文捕获配置、Packet trace、路径/连通性探测配置、NetStream配置、sFlow配置和iPCA配置。

评分并提供意见反馈 :
华为采用机器翻译与人工审校相结合的方式将此文档翻译成不同语言,希望能帮助您更容易理解此文档的内容。 请注意:即使是最好的机器翻译,其准确度也不及专业翻译人员的水平。 华为对于翻译的准确性不承担任何责任,并建议您参考英文文档(已提供链接)。
配置Trace测试示例

配置Trace测试示例

组网需求

图8-14所示,在SwitchA上对SwitchC接口VLANIF110接口的IP地址进行Trace测试。

图8-14 Trace测试组网图

配置思路

采用如下思路进行Trace测试:

  1. SwitchA作为NQA客户端。在SwitchA上配置并启动Trace测试例,测试到SwitchC的每一跳统计信息。

操作步骤

  1. 图8-14配置各接口并配置Switch之间路由可达

    # 配置SwitchA,SwitchB、SwitchC的配置与SwitcA类似。

    <HUAWEI> system-view
    [~HUAWEI] sysname SwitchA
    [*HUAWEI] commit
    [~SwitchA] vlan 100
    [*SwitchA-vlan100] quit
    [*SwitchA] interface 10ge 1/0/1
    [*SwitchA-10GE1/0/1] port link-type trunk
    [*SwitchA-10GE1/0/1] port trunk pvid vlan 100
    [*SwitchA-10GE1/0/1] port trunk allow-pass vlan 100
    [*SwitchA-10GE1/0/1] quit
    [*SwitchA] interface vlanif 100
    [*SwitchA-Vlanif100] ip address 10.1.1.1 24
    [*SwitchA-Vlanif100] quit
    [*SwitchA] ip route-static 10.2.1.0 24 10.1.1.2
    [*SwitchA] commit

  2. SwitchA上配置Trace类型的NQA测试例,目的地址为10.2.1.2

    [~SwitchA] nqa test-instance admin trace
    [*SwitchA-nqa-admin-trace] test-type trace
    [*SwitchA-nqa-admin-trace] destination-address ipv4 10.2.1.2
    [*SwitchA-nqa-admin-trace] commit

  3. 启动测试

    [~SwitchA-nqa-admin-trace] start now
    [*SwitchA-nqa-admin-trace] commit

  4. 查看测试结果

    # 在SwitchA上查看NQA测试结果。

    [~SwitchA-nqa-admin-trace] display nqa results test-instance admin trace
    
    NQA entry(admin, trace): test flag is inactive, test type is TRACE
      1 . Test 1 result   The test is finished
       Completion:success                     Attempts number:1
       Disconnect operation number:0          Operation timeout number:0
       System busy operation number:0         Connection fail number:0
       Operation sequence errors number:0     RTT Status errors number:0
       Drop operation number:0
       Last good path Time: 2015-03-16 16:29:26.8
       1 . Hop 1
        Send operation times: 3              Receive response times: 3
        Min/Max/Average Completion Time: 3/20/9
        Sum/Square-Sum  Completion Time: 28/434
        RTD OverThresholds number:0
        Last Good Probe Time: 2015-03-16 16:29:26.7
        Destination ip address:10.1.1.2
        Lost packet ratio: 0 %
       2 . Hop 2
        Send operation times: 3              Receive response times: 3
        Min/Max/Average Completion Time: 2/10/5
        Sum/Square-Sum  Completion Time: 15/113
        RTD OverThresholds number:0
        Last Good Probe Time: 2015-03-16 16:29:26.8
        Destination ip address:10.2.1.2
        Lost packet ratio: 0 %

配置文件

  • SwitchA的配置文件

    #
    sysname SwitchA
    #
    vlan batch 100
    #
    interface Vlanif100
     ip address 10.1.1.1 255.255.255.0
    #
    interface 10GE1/0/1
     port link-type trunk
     port trunk pvid vlan 100
     port trunk allow-pass vlan 100
    #
    ip route-static 10.2.1.0 255.255.255.0 10.1.1.2
    #
    nqa test-instance admin trace
     test-type trace
     destination-address ipv4 10.2.1.2
    #
    return
  • SwitchB的配置文件

    #
    sysname SwitchB
    #
    vlan batch 100 110
    #
    interface Vlanif100
     ip address 10.1.1.2 255.255.255.0
    #
    interface Vlanif110
     ip address 10.2.1.1 255.255.255.0
    #
    interface 10GE1/0/1
     port link-type trunk
     port trunk pvid vlan 100
     port trunk allow-pass vlan 100
    #
    interface 10GE1/0/2
     port link-type trunk
     port trunk pvid vlan 110
     port trunk allow-pass vlan 110
    #
    return
  • SwitchC的配置文件

    #
    sysname SwitchC
    #
    vlan batch 110
    #
    interface Vlanif110
     ip address 10.2.1.2 255.255.255.0
    #
    interface 10GE1/0/2
     port link-type trunk
     port trunk pvid vlan 110
     port trunk allow-pass vlan 110
    #
    ip route-static 10.1.1.0 255.255.255.0 10.2.1.1
    #
    return
翻译
下载文档
更新时间:2020-01-09

文档编号:EDOC1100075464

浏览量:13577

下载量:225

平均得分:
本文档适用于这些产品

相关版本

相关文档

Share
上一页 下一页