所选语种没有对应资源,请选择:

本站点使用Cookies,继续浏览表示您同意我们使用Cookies。Cookies和隐私政策>

提示

尊敬的用户,您的IE浏览器版本过低,为获取更好的浏览体验,请升级您的IE浏览器。

升级

配置系统基本信息

评分并提供意见反馈 :
华为采用机器翻译与人工审校相结合的方式将此文档翻译成不同语言,希望能帮助您更容易理解此文档的内容。 请注意:即使是最好的机器翻译,其准确度也不及专业翻译人员的水平。 华为对于翻译的准确性不承担任何责任,并建议您参考英文文档(已提供链接)。
配置系统基本信息

配置系统基本信息

背景信息

本文档介绍了交换机的基本系统参数的设置方法。以下是本页面中所涉及的任务:

  1. 设置系统名称。
  2. 配置设备的日期和时间。
  3. 设置设备所在地区和时区。
  4. 查看设备的日期和时间。
  5. 配置设备管理IP地址和缺省网关。
  6. 查看IP路由信息。
  7. 配置STelnet协议实现登录设备。
  8. 查看当前设备配置信息。
    说明:
    • 本文档中的信息都是基于特定实验室环境中的设备编写的。本文档中使用的所有设备最初均采用缺省配置启动。如果不这样做,可能会导致本文档中的部分或全部步骤失败。如果您使用的是真实网络,请确保您已经了解所有命令的潜在影响。
    • 本文档是以S5700系列交换机作为例子介绍配置系统基本信息的操作。不同款型不同版本的交换机有可能有不同的操作,具体请参考特定的产品文档。

操作步骤

  1. 执行命令sysname host-name,设置设备名称。

    <HUAWEI> system-view 
    [HUAWEI] sysname Switch 
    [Switch] undo sysname    //恢复主机名到缺省情况 
    [HUAWEI] quit

  2. 执行命令clock datetime设置当前时间和日期。

    <HUAWEI> clock datetime 08:00:00 2018-12-01  

  3. 执行命令clock timezone,配置设备所在地区及其对应的时区。

    <HUAWEI> system-view 
    [HUAWEI] clock timezone Beijing add 08:00:00

  4. 执行命令display clock,查看系统当前日期和时钟。

    [HUAWEI] display clock 
    2018-12-01 08:02:30+08:00                                                        
    Saturday                                                                         
    Time Zone(Beijing) : UTC+08:00  

  5. 执行命令ip address,配置设备管理IP地址,执行命令ip route-static,配置设备缺省网关。

    • 对于有管理网口的设备,在管理网口下配置管理IP地址。
      [HUAWEI] interface MEth 0/0/1
      [HUAWEI-MEth0/0/1] ip address 10.10.10.2 255.255.255.0    //设备管理IP
      [HUAWEI-MEth0/0/1] quit
      [HUAWEI] ip route-static 0.0.0.0 0 10.10.10.1    //设备缺省网关
    • 对于没有管理网口的设备,在Vlanif接口下配置管理IP地址。
      [HUAWEI] vlan 10 
      [HUAWEI-vlan10] quit
      [HUAWEI] interface Vlanif 10
      [HUAWEI-Vlanif10] ip address 10.10.10.2 255.255.255.0    //设备管理IP
      [HUAWEI-Vlanif10] quit
      [HUAWEI] ip route-static 0.0.0.0 0 10.10.10.1    //设备缺省网关

  6. 执行命令display ip interface brief,查看接口上IP地址的简要信息。执行命令display ip routing-table,查看IP路由信息。

    [HUAWEI] display ip interface brief 
    *down: administratively down                                                     
    ^down: standby                                                                   
    (l): loopback                                                                    
    (s): spoofing                                                                    
    (E): E-Trunk down                                                                
    The number of interface that is UP in Physical is 2                              
    The number of interface that is DOWN in Physical is 1                            
    The number of interface that is UP in Protocol is 2                              
    The number of interface that is DOWN in Protocol is 1                            
                                                                                     
    Interface                         IP Address/Mask      Physical   Protocol       
    NULL0                             unassigned           up         up(s)          
    Vlanif10                          10.10.10.2/24        up         up             
                                                                                     
    [HUAWEI] display ip routing-table 
    Route Flags: R - relay, D - download to fib                                      
    ------------------------------------------------------------------------------   
    Routing Tables: Public                                                           
             Destinations : 5        Routes : 5                                      
                                                                                     
    Destination/Mask    Proto   Pre  Cost      Flags NextHop         Interface       
                                                                                     
            0.0.0.0/0   Static  60   0          RD   10.10.10.1      Vlanif10      
           10.0.0.0/8   Direct  0    0           D   10.0.0.1        InLoopBack0     
           10.0.0.1/32  Direct  0    0           D   10.0.0.1        InLoopBack0     
         10.10.10.0/24  Direct  0    0           D   10.10.10.2      Vlanif10      
         10.10.10.2/32  Direct  0    0           D   10.0.0.1        Vlanif10      
                                                                                    

  7. 执行命令ssh user,配置SSH用户相关参数;执行命令local-user,配置本地用户相关参数,实现通过SSH协议登录设备。

    <HUAWEI> system-view 
    [HUAWEI] user-interface vty 0 4 
    [HUAWEI-ui-vty0-4] authentication-mode aaa    //配置VTY用户认证方式为AAA认证 
    [HUAWEI-ui-vty0-4] protocol inbound ssh    //VTY用户界面所支持的协议缺省为SSH协议。 
    [HUAWEI-ui-vty0-4] quit 
    [HUAWEI] aaa 
    [HUAWEI-aaa] local-user admin password irreversible-cipher admin@123    //创建与SSH用户同名的本地用户和对应的登录密码 
    [HUAWEI-aaa] local-user admin service-type ssh terminal    //配置本地用户的服务方式 
    [HUAWEI-aaa] local-user admin privilege level 15    //配置本地用户级别 
    [HUAWEI-aaa] quit 
    [HUAWEI] ssh user admin    //创建SSH用户 
    [HUAWEI] ssh user admin authentication-type password    //配置SSH用户的认证方式为password 
    [HUAWEI] ssh user admin service-type stelnet    //配置SSH用户的服务方式 
    [HUAWEI] stelnet server enable    //使能设备的STelnet服务器功能 
    说明:

    确保SSH用户名称与本地用户名称相同。

    本页面只介绍了使用Password认证方式实现通过STelnet协议登录设备。更多配置Telnet或STelnet协议实现远程登录的详细操作参见配置通过Telnet登录设备或配置通过STelnet登录设备。

  8. 执行命令display current-configuration,查看设备当前配置。

    <HUAWEI> system-view 
    [HUAWEI] display current-configuration | include ip 
     ip address 10.10.10.2 255.255.255.0                                            
    ip route-static 0.0.0.0 0.0.0.0 10.10.10.1                                      

查询系统信息的命令

可以使用如下命令查询系统信息:

  • display current-configuration,查看系统配置。
  • display interface brief,查看接口摘要信息。
  • display clock,查看系统当前日期和时钟。
  • display ip interface brief,查看接口上IP地址的简要信息。
  • display ip routing-table,查看系统路由信息。
  • display user-interface,查看用户界面的物理属性和配置。
  • display local-user,查看本地用户列表。
  • display ssh user-information,在SSH服务器端查看SSH用户信息。
  • display ssh server status,查看SSH服务器的全局配置信息。
  • display ssh server session,查看与SSH客户端连接的会话信息。
翻译
下载文档
更新时间:2019-07-23

文档编号:EDOC1100095733

浏览量:1003

下载量:218

平均得分:
本文档适用于这些产品
相关版本
相关文档
Share
上一页 下一页