硬件类故障案例
硬件故障常用排查方法
摄像机硬件故障常用的排查方法如下:
- 检查摄像机能否正常上电。
- 检查摄像机指示灯亮灭是否正常。
- 检查云台是否有保持力矩。
- 检查摄像机上电后云台转动是否正常。
- 检查摄像机的网线或光纤是否正确连接。
- 检查摄像机的网口或光口指示灯是否正常显示。
- 设备能否正常上电的排查具体包括设备是否正确上电、设备上电电压是否正确、设备使用电源是否匹配和设备现场电压是否正常等几个方面。
- 云台的保持力矩指云台被轻微震动或碰触,云台能保持相对静止。
摄像机无法上电
适用型号
本案例适用于所有型号的网络摄像机。
现象描述
摄像机上电失败,带电源指示灯的设备电源指示灯不亮,或者球机无法自动转动。
可能原因
- 若摄像机为PoE(Power over Ethernet)供电,可能是供电设备问题或者网线线缆问题。
- 若摄像机为电源线供电,可能是供电问题、电源适配器问题、电源插头接触不良问题。
处理步骤
请根据IPC供电场景不同,选择相应的处理步骤。
- 电源线供电场景
- PoE供电场景
电源线供电场景
- 重新插拔电源插头。
- 如果可以上电,则完成故障处理。
- 如果无法上电,请执行2。
- 检查电源指示灯状态。
若指示灯不亮表示供电有问题,请检查电源适配器或者供电环境。指示灯的状态说明请参考相关型号的用户手册。
对于没有电源指示灯的球机,请在上电后观察球机云台是否能自动转动。
- 检查故障是否已经解决。
如果解决则完成故障处理,否则请联系服务提供商。
PoE供电场景
半球型摄像机挂装后网络异常
适用型号
本案例适用的摄像机型号如下:
- eSpace IPC5701-P
- eSpace IPC2701-P
现象描述
挂顶安装半球型网络摄像机后,交换机上该摄像机对应端口的指示灯不亮,摄像机网络异常。
可能原因
- 网线顶住了电源线,电源松动导致设备下电。
- 网线水晶头部分接触不良。
摄像机自动重启
适用型号
本案例适用于所有型号的网络摄像机。
现象描述
摄像机自动重启。
可能原因
- 电源线太细,上电后电流不够。
- 电源输入接口或PoE接口接触不良。
- 摄像机的输入电压不够。
- 摄像机使用的SD卡为非正规厂商提供。
- 摄像机使用的SD卡损坏。
处理步骤
- 检查摄像机电源线内的铜制线缆是否有缺损。
- 检查摄像机电源输入接口或PoE接口的线缆是否连接正确。
- 检查摄像机的输入电压是否正常。
- 各国市电电压标准不同,请参考当地标准,例如中国的市电电压为220V AC。
- 摄像机的电源适配器的电压输入输出规格可在适配器带插头的一面查看。
- 摄像机的输入电压一般为24V AC或者12V DC,具体请参考相关型号的用户手册。
- 摄像机的输入电压如果上下波动超过10%会损坏设备,请保证输入电压稳定。
- 摄像机的电源适配器到IPC设备的线缆过长也会降低IPC的输入电压,安装IPC时请尽量缩短电源适配器到设备的距离。
- 检查SD卡是否正常工作。
- 如果是,请联系服务提供商。
- 如果不是,请更换正规厂商的SD卡,并执行5。
建议使用规格为class10及以上、最大容量64GB的SD存储卡:
- 检查故障是否已经解决。
如果解决则完成故障处理,否则请联系服务提供商。
摄像机对接平台,上线一段时间后显示离线
适用型号
本案例适用于所有型号的网络摄像机。
现象描述
摄像机使用ONU(Optical Network Unit)设备供电。该摄像机对接eSpace IVS平台,上线一段时间后离线,eSpace IVS平台上无法显示图像,并且无法登录摄像机的Web页面,但从eSpace IVS平台可以ping通摄像机。
可能原因
- 摄像机未接地。
- ONU设备未接地或接地不标准。
摄像机和ONU(MA5626)设备对接后无法上电
适用型号
本案例适用于所有型号的网络摄像机。
现象描述
通过ONU(MA5626)PoE给IPC供电失败。
可能原因
- IPC设备故障。
- ONU设备的PoE供电异常。
- 设备接地问题。
红外摄像机开启红外功能后,录像频繁中断
适用型号
本案例适用于所有带红外功能的网络摄像机。
现象描述
摄像机开启红外功能后进行录像,登录CS客户端,进入“Palyback”界面检索该摄像机录像时,发现该摄像机白天录像正常,但在晚上时间的录像出现频繁中断。
可能原因
摄像机的电源适配器的规格不符合对应摄像机要求的规格标准。
处理步骤
- 检查摄像机的电源适配器是否符合规格标准。
摄像机电源适配器的规格标准请参考对应摄像机的《用户指南》。
- 如果符合标准,请联系服务提供商。
- 如果不符合标准,请重新更换符合标准的电源适配器,并执行2。
- 检查故障是否已经解决。
如果解决则完成故障处理,否则请联系服务提供商。